Wi-Fi Home Networking Problem

Discussion in 'Wireless Networking' started by =?Utf-8?B?RGF2aWQgQ2FybHNvbg==?=, Aug 7, 2005.

  1. Ok, here's the deal. I have my desktop and my laptop on a home network with
    cable internet connected via a wireless router. They are both using fully
    updated XP Home SP2. They connect fine as far as the laptop being able to
    connect to the internet, but when it comes to sharing files/printers/etc...
    nothing. When I go to My Network Places on my laptop and click on view
    workgroup computers I get this message: "Joshs is not accessible. You might
    not have permission to use this network resourse. Contact the administrator
    of this server to find out if you have access permissions. The network path
    was not found." Joshs is the workgroup which both computers are a member of,
    and both computers have different computer names. This is really frustrating.
    Thanks for your help.

    P.S. I disabled the XP Home SP2 firewall on my laptop because I'm running
    Norton Internet Security on my desktop(host). I only have one IP address
    which is being used on both the desktop and the laptop.
    =?Utf-8?B?RGF2aWQgQ2FybHNvbg==?=, Aug 7, 2005
    #1
    1. Advertising

  2. =?Utf-8?B?RGF2aWQgQ2FybHNvbg==?=

    Clark Guest

    There have been several issues with Norton and connectivity, so you might
    check there.

    Can you ping the router and the other computer? If you can ping using an
    address, can you ping by name?

    Do you have NetBIOS over TCP/IP enabled (normally enabled by default)?

    Do you have file and print sharing enabled?

    Is there a firewall in the router?

    >I only have one IP address
    > which is being used on both the desktop and the laptop<


    I don't understand this statement. Your laptop and desktop should be using
    addresses something like 192.168.1.X. Each computer has to have it's own
    address. The router should be the only thing using your 1 IP address and it
    should be allocating the other addresses using DHCP.

    There are many websites dedicated to setting up a LAN, you might search for
    one of those. Here is one to get your started.

    http://www.microsoft.com/windowsxp/using/networking/default.mspx

    Clark

    To test, you might want to turn off all security and maybe unplug from the
    net until you get your LAN working."David Carlson" <David
    > wrote in message
    news:...
    > Ok, here's the deal. I have my desktop and my laptop on a home network
    > with
    > cable internet connected via a wireless router. They are both using fully
    > updated XP Home SP2. They connect fine as far as the laptop being able to
    > connect to the internet, but when it comes to sharing
    > files/printers/etc...
    > nothing. When I go to My Network Places on my laptop and click on view
    > workgroup computers I get this message: "Joshs is not accessible. You
    > might
    > not have permission to use this network resourse. Contact the
    > administrator
    > of this server to find out if you have access permissions. The network
    > path
    > was not found." Joshs is the workgroup which both computers are a member
    > of,
    > and both computers have different computer names. This is really
    > frustrating.
    > Thanks for your help.
    >
    > P.S. I disabled the XP Home SP2 firewall on my laptop because I'm running
    > Norton Internet Security on my desktop(host). I only have one IP address
    > which is being used on both the desktop and the laptop.
    >
    Clark, Aug 7, 2005
    #2
    1. Advertising

  3. When I check the IP addresses on both computers they come up with the same
    thing: 192.168.*.*** All packets are dropped when trying to ping from one to
    the other. File & print sharing is enabled as well as TCP/IP, but I can't
    find NetBIOS to install. I have disabled all firewalls. How would I unplug
    from the net? Just unplug the cable modem but keep the pc's connected via
    the router? I have the Linksys Wireless-G Broadband Router and I'm not sure
    how to disable the firewall if it has one. Thank you very much for helping
    me "Clark".

    "Clark" wrote:

    > There have been several issues with Norton and connectivity, so you might
    > check there.
    >
    > Can you ping the router and the other computer? If you can ping using an
    > address, can you ping by name?
    >
    > Do you have NetBIOS over TCP/IP enabled (normally enabled by default)?
    >
    > Do you have file and print sharing enabled?
    >
    > Is there a firewall in the router?
    >
    > >I only have one IP address
    > > which is being used on both the desktop and the laptop<

    >
    > I don't understand this statement. Your laptop and desktop should be using
    > addresses something like 192.168.1.X. Each computer has to have it's own
    > address. The router should be the only thing using your 1 IP address and it
    > should be allocating the other addresses using DHCP.
    >
    > There are many websites dedicated to setting up a LAN, you might search for
    > one of those. Here is one to get your started.
    >
    > http://www.microsoft.com/windowsxp/using/networking/default.mspx
    >
    > Clark
    >
    > To test, you might want to turn off all security and maybe unplug from the
    > net until you get your LAN working."David Carlson" <David
    > > wrote in message
    > news:...
    > > Ok, here's the deal. I have my desktop and my laptop on a home network
    > > with
    > > cable internet connected via a wireless router. They are both using fully
    > > updated XP Home SP2. They connect fine as far as the laptop being able to
    > > connect to the internet, but when it comes to sharing
    > > files/printers/etc...
    > > nothing. When I go to My Network Places on my laptop and click on view
    > > workgroup computers I get this message: "Joshs is not accessible. You
    > > might
    > > not have permission to use this network resourse. Contact the
    > > administrator
    > > of this server to find out if you have access permissions. The network
    > > path
    > > was not found." Joshs is the workgroup which both computers are a member
    > > of,
    > > and both computers have different computer names. This is really
    > > frustrating.
    > > Thanks for your help.
    > >
    > > P.S. I disabled the XP Home SP2 firewall on my laptop because I'm running
    > > Norton Internet Security on my desktop(host). I only have one IP address
    > > which is being used on both the desktop and the laptop.
    > >

    >
    >
    >
    =?Utf-8?B?RGF2aWQgQ2FybHNvbg==?=, Aug 7, 2005
    #3
  4. =?Utf-8?B?RGF2aWQgQ2FybHNvbg==?=

    Clark Guest

    You are being too vague, do both computers have the exact address or vary by
    the last number only?

    Netbios is on the TCP/IP Properties-advanced-wins. "Use Netbios over
    TCP/IP", but if you can't ping just the address, that is not a problem yet.

    That router allows you to ping an address from the router, so you might try
    that to see if it can talk to both computers. Can you get to the router
    setup page OK? Can you ping just the router-192.168.1.1? All this pinging
    is just trying to find out where you have connectivity. When you get it so
    it will ping, you are close to a solution. There may be a situation where
    the pings (ICMP) are being blocked by something such as a firewall. It
    doesn't look like the router security would be causing you problems, so you
    can leave it alone.

    Sometimes shutting everything down and rebooting will help (bring back
    router first). Did you look into the Norton situation?

    http://support.microsoft.com/default.aspx?scid=kb;en-us;308007

    Clark


    "David Carlson" <> wrote in message
    news:...
    > When I check the IP addresses on both computers they come up with the same
    > thing: 192.168.*.*** All packets are dropped when trying to ping from one
    > to
    > the other. File & print sharing is enabled as well as TCP/IP, but I can't
    > find NetBIOS to install. I have disabled all firewalls. How would I
    > unplug
    > from the net? Just unplug the cable modem but keep the pc's connected via
    > the router? I have the Linksys Wireless-G Broadband Router and I'm not
    > sure
    > how to disable the firewall if it has one. Thank you very much for
    > helping
    > me "Clark".
    >
    > "Clark" wrote:
    >
    >> There have been several issues with Norton and connectivity, so you might
    >> check there.
    >>
    >> Can you ping the router and the other computer? If you can ping using an
    >> address, can you ping by name?
    >>
    >> Do you have NetBIOS over TCP/IP enabled (normally enabled by default)?
    >>
    >> Do you have file and print sharing enabled?
    >>
    >> Is there a firewall in the router?
    >>
    >> >I only have one IP address
    >> > which is being used on both the desktop and the laptop<

    >>
    >> I don't understand this statement. Your laptop and desktop should be
    >> using
    >> addresses something like 192.168.1.X. Each computer has to have it's own
    >> address. The router should be the only thing using your 1 IP address and
    >> it
    >> should be allocating the other addresses using DHCP.
    >>
    >> There are many websites dedicated to setting up a LAN, you might search
    >> for
    >> one of those. Here is one to get your started.
    >>
    >> http://www.microsoft.com/windowsxp/using/networking/default.mspx
    >>
    >> Clark
    >>
    >> To test, you might want to turn off all security and maybe unplug from
    >> the
    >> net until you get your LAN working."David Carlson" <David
    >> > wrote in message
    >> news:...
    >> > Ok, here's the deal. I have my desktop and my laptop on a home network
    >> > with
    >> > cable internet connected via a wireless router. They are both using
    >> > fully
    >> > updated XP Home SP2. They connect fine as far as the laptop being able
    >> > to
    >> > connect to the internet, but when it comes to sharing
    >> > files/printers/etc...
    >> > nothing. When I go to My Network Places on my laptop and click on view
    >> > workgroup computers I get this message: "Joshs is not accessible. You
    >> > might
    >> > not have permission to use this network resourse. Contact the
    >> > administrator
    >> > of this server to find out if you have access permissions. The network
    >> > path
    >> > was not found." Joshs is the workgroup which both computers are a
    >> > member
    >> > of,
    >> > and both computers have different computer names. This is really
    >> > frustrating.
    >> > Thanks for your help.
    >> >
    >> > P.S. I disabled the XP Home SP2 firewall on my laptop because I'm
    >> > running
    >> > Norton Internet Security on my desktop(host). I only have one IP
    >> > address
    >> > which is being used on both the desktop and the laptop.
    >> >

    >>
    >>
    >>
    Clark, Aug 7, 2005
    #4
  5. =?Utf-8?B?RGF2aWQgQ2FybHNvbg==?=

    bren Guest

    David try this
    1 open norton security/personal firewall/configure
    click network tab-settings and ensure home active is on.
    2 click Trust site, put ip addresses in. click Locations tab and check
    Network detector is on. ok out of norton.
    keep firewalls on and re-boot all. modem then router then pc's. all should
    work .
    Bren

    mine is setup this way and is wireless laptop and desktop on cable
    internet, and i have no problems
    bren, Aug 8, 2005
    #5
  6. =?Utf-8?B?RGF2aWQgQ2FybHNvbg==?=

    Guest

    Since your useing a router i would just use the fire wall that is built
    into your router i would not waste your time on the the norton sec its
    crapy any ways. just my 2%
    , Aug 10, 2005
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?ZGplbGxpbmdzb24=?=

    problem with home networking

    =?Utf-8?B?ZGplbGxpbmdzb24=?=, Jan 4, 2006, in forum: Wireless Networking
    Replies:
    0
    Views:
    372
    =?Utf-8?B?ZGplbGxpbmdzb24=?=
    Jan 4, 2006
  2. Adam Plotch
    Replies:
    2
    Views:
    601
    Adam Plotch
    Jul 8, 2003
  3. Smith

    home networking problem

    Smith, Aug 29, 2004, in forum: Computer Support
    Replies:
    18
    Views:
    524
    Duane Arnold
    Sep 16, 2004
  4. Jimmy Dean

    Re: Problem networking Win XP Home Destop and Laptop

    Jimmy Dean, Feb 22, 2005, in forum: Computer Support
    Replies:
    0
    Views:
    410
    Jimmy Dean
    Feb 22, 2005
  5. Handy-one
    Replies:
    5
    Views:
    544
    Lanwench [MVP - Exchange]
    Feb 29, 2008
Loading...

Share This Page