Wi-Fi Connectivity Problem

Discussion in 'Computer Information' started by hounslow3@yahoo.co.uk, Jan 23, 2010.

  1. Guest

    I have an older computer notebook, about 2003, which uses a Belkin
    plug-in card to connect to wireless Internet.

    The computer is a little slow. But it is no longer on day-to-day
    operations and will work without a problem if you don't abuse it. Same
    thing with the Belkin card, which I purchased about five years ago.

    But when I have lately tried to connect to that wi-fi network, the
    computer tells me that it cannot do so. However, it does connect
    automatically to a British Telecom public wireless Internet, which
    requires payment for use.

    Thus, I am wondering if there is some setting that I am missing or that
    I can change in Network Connections, which will allow me to connect to
    the private wi-fi network. I've always worked with that network without
    any problems.

    The computer continues to tell me that the private wi-fi network is
    there, and I do have the authorisation codes for it. But the computer
    simply won't let me connect to it.

    So, what I can do to remedy this situation?

    Thanks.
    , Jan 23, 2010
    #1
    1. Advertising

  2. JD Guest

    On 23/01/2010 3:37 PM, wrote:
    > I have an older computer notebook, about 2003, which uses a Belkin
    > plug-in card to connect to wireless Internet.
    >
    > The computer is a little slow. But it is no longer on day-to-day
    > operations and will work without a problem if you don't abuse it. Same
    > thing with the Belkin card, which I purchased about five years ago.
    >
    > But when I have lately tried to connect to that wi-fi network, the
    > computer tells me that it cannot do so. However, it does connect
    > automatically to a British Telecom public wireless Internet, which
    > requires payment for use.
    >
    > Thus, I am wondering if there is some setting that I am missing or that
    > I can change in Network Connections, which will allow me to connect to
    > the private wi-fi network. I've always worked with that network without
    > any problems.
    >
    > The computer continues to tell me that the private wi-fi network is
    > there, and I do have the authorisation codes for it. But the computer
    > simply won't let me connect to it.
    >
    > So, what I can do to remedy this situation?
    >
    > Thanks.


    What operating system is it (9x-ME/Vista/Win7) ?

    are you using the windows wireless connection wizard or software that
    came with the Belkin card ?

    Make and model of the wireless router (is it yours) ?

    did it stop working after a system update ?

    with out more info on your machine its hard to say what the problem is,
    however the connection settings in windows can get corrupted from time
    to time if you are using the windows wireless wizard then you should try:

    Right clicking on your "Wireless Connection" in your task bar (beside
    clock) > View Available Wireless Networks > On the LEFT hand side where
    it say's Change advanced settings > Wireless Settings TAB > you will see
    a list of preferred networks, highlight them and remove them all,
    restart your machine and click on the network you want and re-enter the
    password.

    if that dose not work re-post with more info.

    JD
    JD, Jan 23, 2010
    #2
    1. Advertising

  3. Guest

    On 23.01.10 17:29, JD wrote:
    > On 23/01/2010 3:37 PM, wrote:
    >> I have an older computer notebook, about 2003, which uses a Belkin
    >> plug-in card to connect to wireless Internet.
    >>
    >> The computer is a little slow. But it is no longer on day-to-day
    >> operations and will work without a problem if you don't abuse it. Same
    >> thing with the Belkin card, which I purchased about five years ago.
    >>
    >> But when I have lately tried to connect to that wi-fi network, the
    >> computer tells me that it cannot do so. However, it does connect
    >> automatically to a British Telecom public wireless Internet, which
    >> requires payment for use.
    >>
    >> Thus, I am wondering if there is some setting that I am missing or that
    >> I can change in Network Connections, which will allow me to connect to
    >> the private wi-fi network. I've always worked with that network without
    >> any problems.
    >>
    >> The computer continues to tell me that the private wi-fi network is
    >> there, and I do have the authorisation codes for it. But the computer
    >> simply won't let me connect to it.
    >>
    >> So, what I can do to remedy this situation?
    >>
    >> Thanks.

    >
    > What operating system is it (9x-ME/Vista/Win7) ?
    >


    XP


    > are you using the windows wireless connection wizard or software that
    > came with the Belkin card ?
    >


    The latter

    > Make and model of the wireless router (is it yours) ?


    No idea.

    > did it stop working after a system update ?


    Not sure, but I don't think so.

    > with out more info on your machine its hard to say what the problem is,
    > however the connection settings in windows can get corrupted from time
    > to time if you are using the windows wireless wizard then you should try:
    >
    > Right clicking on your "Wireless Connection" in your task bar (beside
    > clock) > View Available Wireless Networks > On the LEFT hand side where
    > it say's Change advanced settings > Wireless Settings TAB > you will see
    > a list of preferred networks, highlight them and remove them all,
    > restart your machine and click on the network you want and re-enter the
    > password.
    >
    > if that dose not work re-post with more info.
    >

    Will do. Many thanks for advice.
    , Jan 23, 2010
    #3
  4. I suggest looking for a new driver to the wireless adaptor.

    During the time you have had it, Windows has gone through several updates
    and 3 Service Packs, this is the sort of stuff that makes a driver outdated.



    <> wrote in message
    news:RIE6n.84216$2...
    >I have an older computer notebook, about 2003, which uses a Belkin plug-in
    >card to connect to wireless Internet.
    >
    > The computer is a little slow. But it is no longer on day-to-day
    > operations and will work without a problem if you don't abuse it. Same
    > thing with the Belkin card, which I purchased about five years ago.
    >
    > But when I have lately tried to connect to that wi-fi network, the
    > computer tells me that it cannot do so. However, it does connect
    > automatically to a British Telecom public wireless Internet, which
    > requires payment for use.
    >
    > Thus, I am wondering if there is some setting that I am missing or that I
    > can change in Network Connections, which will allow me to connect to the
    > private wi-fi network. I've always worked with that network without any
    > problems.
    >
    > The computer continues to tell me that the private wi-fi network is there,
    > and I do have the authorisation codes for it. But the computer simply
    > won't let me connect to it.
    >
    > So, what I can do to remedy this situation?
    >
    > Thanks.
    Jeff Strickland, Jan 23, 2010
    #4
  5. <> wrote in message
    news:kKI6n.61034$2...
    >
    >> are you using the windows wireless connection wizard or software that
    >> came with the Belkin card ?
    >>

    >
    > The latter
    >


    Use the Windows Wireless Connection instead of the Belkin software.
    Jeff Strickland, Jan 23, 2010
    #5
  6. Guest

    On 23.01.10 21:41, Jeff Strickland wrote:
    > I suggest looking for a new driver to the wireless adaptor.
    >
    > During the time you have had it, Windows has gone through several updates
    > and 3 Service Packs, this is the sort of stuff that makes a driver outdated.
    >
    >
    >

    The computer was updated with all three service packs, and yet the
    driver continued working without a problem.
    , Jan 23, 2010
    #6
  7. Guest

    On 23.01.10 23:44, wrote:
    > On 23.01.10 21:41, Jeff Strickland wrote:
    >> I suggest looking for a new driver to the wireless adaptor.
    >>
    >> During the time you have had it, Windows has gone through several updates
    >> and 3 Service Packs, this is the sort of stuff that makes a driver
    >> outdated.
    >>
    >>
    >>

    > The computer was updated with all three service packs, and yet the
    > driver continued working without a problem.



    Well, I took the computer to the W-fi hub, where I normally work with
    it. This time round, it recognised all the other hubs in the area,
    except for the one, next to which I was sitting. Despite resets and some
    poor attempts at reconfiguring, it would simply not recognise or accept
    the signal.

    Other peoples' computer in the area, plus my own iPhone picked up the
    hub's signal. But mine simply wouldn't.

    It did, of course, connect itself to the BT Open Zone public domain, but
    at the same time the Webpages simply said that an Internet connection
    not possible.

    Advice is greatly appreciated.
    , Jan 24, 2010
    #7
  8. JD Guest

    On 24/01/2010 8:01 PM, wrote:
    > On 23.01.10 23:44, wrote:
    >> On 23.01.10 21:41, Jeff Strickland wrote:
    >>> I suggest looking for a new driver to the wireless adaptor.
    >>>
    >>> During the time you have had it, Windows has gone through several
    >>> updates
    >>> and 3 Service Packs, this is the sort of stuff that makes a driver
    >>> outdated.
    >>>
    >>>
    >>>

    >> The computer was updated with all three service packs, and yet the
    >> driver continued working without a problem.

    >
    >
    > Well, I took the computer to the W-fi hub, where I normally work with
    > it. This time round, it recognised all the other hubs in the area,
    > except for the one, next to which I was sitting. Despite resets and some
    > poor attempts at reconfiguring, it would simply not recognise or accept
    > the signal.
    >
    > Other peoples' computer in the area, plus my own iPhone picked up the
    > hub's signal. But mine simply wouldn't.
    >
    > It did, of course, connect itself to the BT Open Zone public domain, but
    > at the same time the Webpages simply said that an Internet connection
    > not possible.
    >
    > Advice is greatly appreciated.


    You say you have installed all 3 service pack's on win XP? and that you
    are using the Belkin software to manage your connection's ?

    service pack 3 has some issues and 3rd party wireless managers can be
    fussy so what I suggest is un-installing the Belkin software and driver,
    reinstall the driver only, this option might be in the advanced or
    custom settings of the Belkin installer when you are installing, as a
    last resort I would try removing SP3 which you can do with a System
    Restore and go back to a date before SP3.


    JD
    JD, Jan 25, 2010
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?S2V2aW4=?=

    Wireless Connectivity Problem

    =?Utf-8?B?S2V2aW4=?=, Sep 6, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    740
    =?Utf-8?B?YmFmbGQgYnkgb3V0bG9vaw==?=
    Nov 20, 2004
  2. Doug Robbins

    Problem Limited or No Connectivity

    Doug Robbins, Sep 13, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    2,290
    Doug Robbins
    Sep 13, 2005
  3. Big Will

    firefox connectivity problem

    Big Will, Mar 3, 2005, in forum: Firefox
    Replies:
    8
    Views:
    2,375
    Big Will
    Mar 4, 2005
  4. Chuck Hildebrandt

    Limited Or No Connectivity Problem

    Chuck Hildebrandt, Dec 19, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    869
    Chuck Hildebrandt
    Dec 19, 2005
  5. =?Utf-8?B?Y2hldGFu?=

    SUS client connectivity problem

    =?Utf-8?B?Y2hldGFu?=, Sep 1, 2004, in forum: Microsoft Certification
    Replies:
    1
    Views:
    1,233
    Corey
    Sep 6, 2004
Loading...

Share This Page