why's my bridge un-persistent?

Discussion in 'Wireless Networking' started by dmorgan1, Aug 2, 2005.

  1. dmorgan1

    dmorgan1 Guest

    Wireless bridging: can get but not keep it working.

    "Getting it working" means I can ping to a machine on the internet
    from my wireless computer B through bridge on dual-homed computer A.
    (Please see setup details below.)

    But if I reboot computer A (the one with the bridge), or if I just
    wait a while (maybe 10 minutes), it no longer works. The only solution
    I've found is, on the bridge computer, to redefine and save the
    bridge's TCP/IP properties to "obtain an address automatically" just
    in order to immediately backtrack and re-enter and save the static
    address info. Then computer B can again go through the bridge to the
    internet. But ten minutes later it again can't.

    What's going on here?




    Setup details:

    Computer A has internet access via wired connection to home LAN, and a
    new wireless card.

    Computer B has a wireless card only.

    A and B have ad hoc connection between their wireless cards. There is
    no wireless access point or router.

    Bridging the 2 interfaces in A lets B have an address in the home LANs
    usual subnet. I statically assign addresses to B's wireless card and
    to A's bridge. B gets the latter as its gateway address.

    B can then (for a little while) freely access the LAN.
     
    dmorgan1, Aug 2, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. [iMpLoDe]
    Replies:
    4
    Views:
    6,194
    [iMpLoDe]
    Jan 17, 2005
  2. Chris_D
    Replies:
    6
    Views:
    3,001
    Uli Link
    Aug 5, 2005
  3. Sascha E. Pollok

    Cisco dialer-persistent reconnect delay

    Sascha E. Pollok, Mar 20, 2006, in forum: Cisco
    Replies:
    1
    Views:
    2,276
  4. Replies:
    2
    Views:
    572
  5. LO&MsLO

    'persistent cookies' from government web sites?

    LO&MsLO, Feb 4, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    403
    Patrick
    Feb 4, 2004
Loading...

Share This Page