Why won't my Sata 200gb seagate work !!

Discussion in 'NZ Computing' started by Loupole, Nov 14, 2004.

  1. Loupole

    Loupole Guest

    I have 2x200gb Sata Seagate harddrives for my Abit IC 7 max 3 motherboard on
    the Silicon image Chip and they don't work...Every thing is alright only
    when I copy something to the harddrive that my computer frezzes why is
    this.... For weeks I have been trying everything to get them to work but no
    go I am thinking of taking them back and geting my money back....

    Can anyone help !!

    I have done a bios update and drivers too !!

    Loupole
     
    Loupole, Nov 14, 2004
    #1
    1. Advertising

  2. Loupole

    Malcolm Guest

    Loupole wrote:
    > I have 2x200gb Sata Seagate harddrives for my Abit IC 7 max 3 motherboard on
    > the Silicon image Chip and they don't work...Every thing is alright only
    > when I copy something to the harddrive that my computer frezzes why is
    > this.... For weeks I have been trying everything to get them to work but no
    > go I am thinking of taking them back and geting my money back....
    >
    > Can anyone help !!
    >
    > I have done a bios update and drivers too !!
    >
    > Loupole
    >
    >

    Hi
    Have you set them up with the Seagate Disk tools program? The readme
    also has some good info which may help.

    --
    Cheers
    Malcolm °¿°
     
    Malcolm, Nov 14, 2004
    #2
    1. Advertising

  3. Loupole

    Richard Guest

    Loupole wrote:

    > I have 2x200gb Sata Seagate harddrives for my Abit IC 7 max 3 motherboard on
    > the Silicon image Chip and they don't work...Every thing is alright only
    > when I copy something to the harddrive that my computer frezzes why is
    > this.... For weeks I have been trying everything to get them to work but no
    > go I am thinking of taking them back and geting my money back....
    >
    > Can anyone help !!
    >
    > I have done a bios update and drivers too !!


    Silicon image is a PCI device, just like a card, so it may be having issues
    sharing an IRQ with a card in the machine,

    See whats sharing the IRQ, pull it out, and see if the sata behaves, if it does
    look for new drivers for the other device
     
    Richard, Nov 14, 2004
    #3
  4. In article <4196b590$> in nz.comp on Sun, 14 Nov 2004
    14:52:23 +1300, Loupole <> says...
    > I have 2x200gb Sata Seagate harddrives for my Abit IC 7 max 3 motherboard on
    > the Silicon image Chip and they don't work...Every thing is alright only
    > when I copy something to the harddrive that my computer frezzes why is
    > this.... For weeks I have been trying everything to get them to work but no
    > go I am thinking of taking them back and geting my money back....


    Why do you keep posting new threads all the time on the same subject
     
    Patrick Dunford, Nov 14, 2004
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. m1k30rz

    WIN a 200GB SATA DRIVE!!

    m1k30rz, Jun 26, 2005, in forum: The Lounge
    Replies:
    380
    Views:
    12,516
    The Modfather
    Nov 15, 2005
  2. Silverstrand

    Seagate 400GB Barracuda 7200.8 SATA Hard Disk Review

    Silverstrand, Jul 25, 2005, in forum: Front Page News
    Replies:
    1
    Views:
    940
    PUTALE
    Jul 26, 2005
  3. dunk_y2001

    Purchasing A 200gb SATA Drive

    dunk_y2001, Feb 24, 2005, in forum: Computer Support
    Replies:
    5
    Views:
    437
  4. Spin
    Replies:
    4
    Views:
    548
  5. Becky

    Seagate 600 Pro 200GB Enterprise SSD

    Becky, Jan 3, 2014, in forum: Front Page News
    Replies:
    0
    Views:
    463
    Becky
    Jan 3, 2014
Loading...

Share This Page