Why wireless does not re-enable after switching login ids?

Discussion in 'Wireless Networking' started by joeu2004@hotmail.com, Jun 26, 2005.

  1. Guest

    Sometimes -- but only sometimes(!) -- when I log off
    one user id and log into another, the wireless client
    fails to reacquire the signal. Even rescanning
    manually does not work. As a work-around, I disable,
    then re-enable the wireless connection through the Control
    Panel. But that is a nuisance. Also, I cannot do that
    when I log into an account with only guest capability.

    Any idea why the wireless client fails to reacquire the
    signal? Any idea why the problem seems to be intermittent?

    I used to think that this might be unique to my laptop,
    which admittedly has a "screwy" config to meet the IT
    requirements of my office. The reacquirement failure
    would occur (though still inconsistently) when I switched
    from a domain user id to a local user id.

    In fact, my work-around for the guest id limitation is
    to log into a local id with admin capability, toggle
    disable/enable, then log out and log into the guest id.

    But my son mentioned that he has the same problem with
    his laptop, which is a "clean" Win XP Pro SP2 system.
     
    , Jun 26, 2005
    #1
    1. Advertising

  2. Hello ,Do you mean when you 'Log off' the user of the pc ? If you are
    switching Signals (SSID) , I believe the 'Wireless setup ' website page is
    where you go to adjust SSID . And , enter that SSID in 'View Available
    wireless connections ' / select task : Change the order of preferrred
    networks /tab : Wireless Networks / Add button / Association tab / Enter the
    'other' SSID / the rest to fill in is to your preferrence / click OK . This
    next window you will see the 'other' SSID and will be at the top of the
    order list which you can also adjust by hightlighting and 'Move up' -or-
    'Move down . ' Then click button 'View wireless networks / highlight the SSID
    to 'Disconnect' / Highlight the 'other' SSID and select 'Connect . '
    --
    KD


    "" wrote:

    > Sometimes -- but only sometimes(!) -- when I log off
    > one user id and log into another, the wireless client
    > fails to reacquire the signal. Even rescanning
    > manually does not work. As a work-around, I disable,
    > then re-enable the wireless connection through the Control
    > Panel. But that is a nuisance. Also, I cannot do that
    > when I log into an account with only guest capability.
    >
    > Any idea why the wireless client fails to reacquire the
    > signal? Any idea why the problem seems to be intermittent?
    >
    > I used to think that this might be unique to my laptop,
    > which admittedly has a "screwy" config to meet the IT
    > requirements of my office. The reacquirement failure
    > would occur (though still inconsistently) when I switched
    > from a domain user id to a local user id.
    >
    > In fact, my work-around for the guest id limitation is
    > to log into a local id with admin capability, toggle
    > disable/enable, then log out and log into the guest id.
    >
    > But my son mentioned that he has the same problem with
    > his laptop, which is a "clean" Win XP Pro SP2 system.
    >
    >
     
    =?Utf-8?B?SW5zdGFsbGVy?=, Jun 28, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Ouba
    Replies:
    0
    Views:
    479
  2. =?Utf-8?B?TXIuIEM=?=

    Disabled wireless connection will not enable again, why?

    =?Utf-8?B?TXIuIEM=?=, Jul 15, 2006, in forum: Wireless Networking
    Replies:
    1
    Views:
    816
    Malke
    Jul 15, 2006
  3. =?Utf-8?B?TXIuIEM=?=

    Diabled wireless connection will not enable again, why?

    =?Utf-8?B?TXIuIEM=?=, Jul 15, 2006, in forum: Wireless Networking
    Replies:
    7
    Views:
    17,534
  4. asdf
    Replies:
    7
    Views:
    8,088
    Christophe Fillot
    May 29, 2007
  5. tweety
    Replies:
    0
    Views:
    672
    tweety
    Oct 30, 2009
Loading...

Share This Page