Why the lcp establishing procedure failed?

Discussion in 'Cisco' started by asummit, Jun 11, 2005.

  1. asummit

    asummit Guest

    Hello,guys
    When I config dial-up access service ,dial-up have come into lcp
    establishing procedure but failed.debug ppp negotiation output is:

    06:37:47: Se0 IPCP: Install route to 172.16.20.1
    06:37:49: %LINK-3-UPDOWN: Interface Serial0, changed state to up
    06:37:49: Se0 PPP: Treating connection as a callout
    06:37:49: Se0 PPP: Phase is ESTABLISHING, Active Open
    06:37:49: Se0 LCP: O CONFREQ [Closed] id 221 len 24
    06:37:49: Se0 LCP: ACCM 0x000A0000 (0x0206000A0000)
    06:37:49: Se0 LCP: AuthProto PAP (0x0304C023)
    06:37:49: Se0 LCP: MagicNumber 0xB22EC19F (0x0506B22EC19F)
    06:37:49: Se0 LCP: PFC (0x0702)
    06:37:49: Se0 LCP: ACFC (0x0802)
    06:37:49: Se0 LCP: I CONFREQ [REQsent] id 235 len 24
    06:37:49: Se0 LCP: ACCM 0x000A0000 (0x0206000A0000)
    06:37:49: Se0 LCP: AuthProto PAP (0x0304C023)
    06:37:49: Se0 LCP: MagicNumber 0xB1B5C43B (0x0506B1B5C43B)
    06:37:49: Se0 LCP: PFC (0x0702)
    06:37:49: Se0 LCP: ACFC (0x0802)
    06:37:49: Se0 LCP: O CONFNAK [REQsent] id 235 len 9
    06:37:49: Se0 LCP: AuthProto CHAP (0x0305C22305)
    06:37:51: Se0 LCP: TIMEout: State REQsent
    06:37:51: Se0 LCP: O CONFREQ [REQsent] id 222 len 24
    06:37:51: Se0 LCP: ACCM 0x000A0000 (0x0206000A0000)
    06:37:51: Se0 LCP: AuthProto PAP (0x0304C023)
    06:37:51: Se0 LCP: MagicNumber 0xB22EC19F (0x0506B22EC19F)
    06:37:51: Se0 LCP: PFC (0x0702)
    06:37:51: Se0 LCP: ACFC (0x0802)
    06:37:51: Se0 LCP: I CONFREQ [REQsent] id 236 len 24
    06:37:51: Se0 LCP: ACCM 0x000A0000 (0x0206000A0000)
    06:37:51: Se0 LCP: AuthProto PAP (0x0304C023)
    06:37:51: Se0 LCP: MagicNumber 0xB1B5C43B (0x0506B1B5C43B)
    06:37:51: Se0 LCP: PFC (0x0702)
    06:37:51: Se0 LCP: ACFC (0x0802)
    06:37:51: Se0 LCP: O CONFNAK [REQsent] id 236 len 9
    06:37:51: Se0 LCP: AuthProto CHAP (0x0305C22305)
    06:37:53: Se0 LCP: TIMEout: State REQsent
    06:37:53: Se0 LCP: O CONFREQ [REQsent] id 223 len 24
    06:37:53: Se0 LCP: ACCM 0x000A0000 (0x0206000A0000)
    06:37:53: Se0 LCP: AuthProto PAP (0x0304C023)
    06:37:53: Se0 LCP: MagicNumber 0xB22EC19F (0x0506B22EC19F)
    06:37:53: Se0 LCP: PFC (0x0702)
    06:37:53: Se0 LCP: ACFC (0x0802)
    06:37:53: Se0 LCP: I CONFREQ [REQsent] id 237 len 24
    06:37:53: Se0 LCP: ACCM 0x000A0000 (0x0206000A0000)
    06:37:53: Se0 LCP: AuthProto PAP (0x0304C023)
    06:37:53: Se0 LCP: MagicNumber 0xB1B5C43B (0x0506B1B5C43B)
    06:37:53: Se0 LCP: PFC (0x0702)
    06:37:53: Se0 LCP: ACFC (0x0802)
    06:37:53: Se0 LCP: O CONFNAK [REQsent] id 237 len 9
    06:37:53: Se0 LCP: AuthProto CHAP (0x0305C22305)
    06:37:55: Se0 LCP: TIMEout: State REQsent
    06:37:55: Se0 LCP: O CONFREQ [REQsent] id 224 len 24
    06:37:55: Se0 LCP: ACCM 0x000A0000 (0x0206000A0000)
    06:37:55: Se0 LCP: AuthProto PAP (0x0304C023)
    06:37:55: Se0 LCP: MagicNumber 0xB22EC19F (0x0506B22EC19F)
    06:37:55: Se0 LCP: PFC (0x0702)
    06:37:55: Se0 LCP: ACFC (0x0802)
    06:37:55: Se0 LCP: I CONFREQ [REQsent] id 238 len 24
    06:37:55: Se0 LCP: ACCM 0x000A0000 (0x0206000A0000)
    06:37:55: Se0 LCP: AuthProto PAP (0x0304C023)
    06:37:55: Se0 LCP: MagicNumber 0xB1B5C43B (0x0506B1B5C43B)
    06:37:55: Se0 LCP: PFC (0x0702)
    06:37:55: Se0 LCP: ACFC (0x0802)
    06:37:55: Se0 LCP: O CONFNAK [REQsent] id 238 len 9
    06:37:55: Se0 LCP: AuthProto CHAP (0x0305C22305)
    06:37:57: Se0 LCP: TIMEout: State REQsent
    06:37:57: Se0 LCP: O CONFREQ [REQsent] id 225 len 24
    06:37:57: Se0 LCP: ACCM 0x000A0000 (0x0206000A0000)
    06:37:57: Se0 LCP: AuthProto PAP (0x0304C023)
    06:37:57: Se0 LCP: MagicNumber 0xB22EC19F (0x0506B22EC19F)
    06:37:57: Se0 LCP: PFC (0x0702)
    06:37:57: Se0 LCP: ACFC (0x0802)
    06:37:57: Se0 LCP: I CONFREQ [REQsent] id 239 len 24
    06:37:57: Se0 LCP: ACCM 0x000A0000 (0x0206000A0000)
    06:37:57: Se0 LCP: AuthProto PAP (0x0304C023)
    06:37:57: Se0 LCP: MagicNumber 0xB1B5C43B (0x0506B1B5C43B)
    06:37:57: Se0 LCP: PFC (0x0702)
    06:37:57: Se0 LCP: ACFC (0x0802)
    06:37:57: Se0 LCP: O CONFNAK [REQsent] id 239 len 9
    06:37:57: Se0 LCP: AuthProto CHAP (0x0305C22305)
    06:37:59: Se0 LCP: TIMEout: State REQsent
    06:37:59: Se0 LCP: O CONFREQ [REQsent] id 226 len 24
    06:37:59: Se0 LCP: ACCM 0x000A0000 (0x0206000A0000)
    06:37:59: Se0 LCP: AuthProto PAP (0x0304C023)
    06:37:59: Se0 LCP: MagicNumber 0xB22EC19F (0x0506B22EC19F)
    06:37:59: Se0 LCP: PFC (0x0702)
    06:37:59: Se0 LCP: ACFC (0x0802)
    06:37:59: Se0 LCP: I CONFREQ [REQsent] id 240 len 24
    06:37:59: Se0 LCP: ACCM 0x000A0000 (0x0206000A0000)
    06:37:59: Se0 LCP: AuthProto PAP (0x0304C023)
    06:37:59: Se0 LCP: MagicNumber 0xB1B5C43B (0x0506B1B5C43B)
    06:37:59: Se0 LCP: PFC (0x0702)
    06:37:59: Se0 LCP: ACFC (0x0802)
    06:37:59: Se0 LCP: O CONFREJ [REQsent] id 240 len 8
    06:37:59: Se0 LCP: AuthProto PAP (0x0304C023)
    06:38:00: Se0 LCP: I CONFREQ [REQsent] id 241 len 24
    06:38:00: Se0 LCP: ACCM 0x000A0000 (0x0206000A0000)
    06:38:00: Se0 LCP: AuthProto PAP (0x0304C023)
    06:38:00: Se0 LCP: MagicNumber 0xB1B5C43B (0x0506B1B5C43B)
    06:38:00: Se0 LCP: PFC (0x0702)
    06:38:00: Se0 LCP: ACFC (0x0802)
    06:38:00: Se0 LCP: O CONFREJ [REQsent] id 241 len 8
    06:38:00: Se0 LCP: AuthProto PAP (0x0304C023)
    06:38:01: Se0 LCP: TIMEout: State REQsent
    06:38:01: Se0 LCP: O CONFREQ [REQsent] id 227 len 24
    06:38:01: Se0 LCP: ACCM 0x000A0000 (0x0206000A0000)
    06:38:01: Se0 LCP: AuthProto PAP (0x0304C023)
    06:38:01: Se0 LCP: MagicNumber 0xB22EC19F (0x0506B22EC19F)
    06:38:01: Se0 LCP: PFC (0x0702)
    06:38:01: Se0 LCP: ACFC (0x0802)
    06:38:02: Se0 LCP: I CONFREQ [REQsent] id 242 len 24
    06:38:02: Se0 LCP: ACCM 0x000A0000 (0x0206000A0000)
    06:38:02: Se0 LCP: AuthProto PAP (0x0304C023)
    06:38:02: Se0 LCP: MagicNumber 0xB1B5C43B (0x0506B1B5C43B)
    06:38:02: Se0 LCP: PFC (0x0702)
    06:38:02: Se0 LCP: ACFC (0x0802)
    06:38:02: Se0 LCP: O CONFREJ [REQsent] id 242 len 8
    06:38:02: Se0 LCP: AuthProto PAP (0x0304C023)
    06:38:03: Se0 LCP: TIMEout: State REQsent
    06:38:03: Se0 LCP: O CONFREQ [REQsent] id 228 len 24
    06:38:03: Se0 LCP: ACCM 0x000A0000 (0x0206000A0000)
    06:38:03: Se0 LCP: AuthProto PAP (0x0304C023)
    06:38:03: Se0 LCP: MagicNumber 0xB22EC19F (0x0506B22EC19F)
    06:38:03: Se0 LCP: PFC (0x0702)
    06:38:03: Se0 LCP: ACFC (0x0802)
    06:38:04: Se0 LCP: I CONFREQ [REQsent] id 243 len 24
    06:38:04: Se0 LCP: ACCM 0x000A0000 (0x0206000A0000)
    06:38:04: Se0 LCP: AuthProto PAP (0x0304C023)
    06:38:04: Se0 LCP: MagicNumber 0xB1B5C43B (0x0506B1B5C43B)
    06:38:04: Se0 LCP: PFC (0x0702)
    06:38:04: Se0 LCP: ACFC (0x0802)
    06:38:04: Se0 LCP: O CONFREJ [REQsent] id 243 len 8
    06:38:04: Se0 LCP: AuthProto PAP (0x0304C023)
    06:38:05: Se0 LCP: TIMEout: State REQsent
    06:38:05: Se0 LCP: O CONFREQ [REQsent] id 229 len 24
    06:38:05: Se0 LCP: ACCM 0x000A0000 (0x0206000A0000)
    06:38:05: Se0 LCP: AuthProto PAP (0x0304C023)
    06:38:05: Se0 LCP: MagicNumber 0xB22EC19F (0x0506B22EC19F)
    06:38:05: Se0 LCP: PFC (0x0702)
    06:38:05: Se0 LCP: ACFC (0x0802)
    06:38:06: Se0 LCP: I CONFREQ [REQsent] id 244 len 24
    06:38:06: Se0 LCP: ACCM 0x000A0000 (0x0206000A0000)
    06:38:06: Se0 LCP: AuthProto PAP (0x0304C023)
    06:38:06: Se0 LCP: MagicNumber 0xB1B5C43B (0x0506B1B5C43B)
    06:38:06: Se0 LCP: PFC (0x0702)
    06:38:06: Se0 LCP: ACFC (0x0802)
    06:38:06: Se0 LCP: O CONFREJ [REQsent] id 244 len 8
    06:38:06: Se0 LCP: AuthProto PAP (0x0304C023)
    06:38:07: Se0 LCP: TIMEout: State REQsent
    06:38:07: Se0 LCP: O CONFREQ [REQsent] id 230 len 24
    06:38:07: Se0 LCP: ACCM 0x000A0000 (0x0206000A0000)
    06:38:07: Se0 LCP: AuthProto PAP (0x0304C023)
    06:38:07: Se0 LCP: MagicNumber 0xB22EC19F (0x0506B22EC19F)
    06:38:07: Se0 LCP: PFC (0x0702)
    06:38:07: Se0 LCP: ACFC (0x0802)
    06:38:09: Se0 LCP: I CONFREQ [REQsent] id 245 len 24
    06:38:09: Se0 LCP: ACCM 0x000A0000 (0x0206000A0000)
    06:38:09: Se0 LCP: AuthProto PAP (0x0304C023)
    06:38:09: Se0 LCP: MagicNumber 0xB1B5C43B (0x0506B1B5C43B)
    06:38:09: Se0 LCP: PFC (0x0702)
    06:38:09: Se0 LCP: ACFC (0x0802)
    06:38:09: Se0 LCP: O CONFREJ [REQsent] id 245 len 8
    06:38:09: Se0 LCP: AuthProto PAP (0x0304C023)
    06:38:09: Se0 LCP: TIMEout: State REQsent
    06:38:09: Se0 LCP: O CONFREQ [REQsent] id 231 len 24
    06:38:09: Se0 LCP: ACCM 0x000A0000 (0x0206000A0000)
    06:38:09: Se0 LCP: AuthProto PAP (0x0304C023)
    06:38:09: Se0 LCP: MagicNumber 0xB22EC19F (0x0506B22EC19F)
    06:38:09: Se0 LCP: PFC (0x0702)
    06:38:09: Se0 LCP: ACFC (0x0802)
    06:38:11: Se0 LCP: TIMEout: State REQsent
    06:38:11: Se0 LCP: State is Listen
    06:38:13: %LINK-5-CHANGED: Interface Serial0, changed state to reset
    06:38:13: Se0 LCP: State is Closed
    06:38:13: Se0 PPP: Phase is DOWN
    06:38:16: Se0 IPCP: Remove route to 172.16.20.1
    06:38:18: %LINK-3-UPDOWN: Interface Serial0, changed state to down
    06:38:18: Se0 LCP: State is Closed

    Can anyone tell why ?
     
    asummit, Jun 11, 2005
    #1
    1. Advertising

  2. Hi,

    The LCP negotiations fail on authentication protocol negotiation. One side
    is configured for PAP while the other side requests CHAP. At least some of
    the CONFREJ and CONFNAK messages suggest this to be the case. You're
    requesting PAP authentication and only accepting CHAP authentication,
    strange....

    Erik

    "asummit" <> wrote in message
    news:...
    > Hello,guys
    > When I config dial-up access service ,dial-up have come into lcp
    > establishing procedure but failed.debug ppp negotiation output is:
    >
    > 06:37:47: Se0 IPCP: Install route to 172.16.20.1
    > 06:37:49: %LINK-3-UPDOWN: Interface Serial0, changed state to up
    > 06:37:49: Se0 PPP: Treating connection as a callout
    > 06:37:49: Se0 PPP: Phase is ESTABLISHING, Active Open
    > 06:37:49: Se0 LCP: O CONFREQ [Closed] id 221 len 24
    > 06:37:49: Se0 LCP: ACCM 0x000A0000 (0x0206000A0000)
    > 06:37:49: Se0 LCP: AuthProto PAP (0x0304C023)
    > 06:37:49: Se0 LCP: MagicNumber 0xB22EC19F (0x0506B22EC19F)
    > 06:37:49: Se0 LCP: PFC (0x0702)
    > 06:37:49: Se0 LCP: ACFC (0x0802)
    > 06:37:49: Se0 LCP: I CONFREQ [REQsent] id 235 len 24
    > 06:37:49: Se0 LCP: ACCM 0x000A0000 (0x0206000A0000)
    > 06:37:49: Se0 LCP: AuthProto PAP (0x0304C023)
    > 06:37:49: Se0 LCP: MagicNumber 0xB1B5C43B (0x0506B1B5C43B)
    > 06:37:49: Se0 LCP: PFC (0x0702)
    > 06:37:49: Se0 LCP: ACFC (0x0802)
    > 06:37:49: Se0 LCP: O CONFNAK [REQsent] id 235 len 9
    > 06:37:49: Se0 LCP: AuthProto CHAP (0x0305C22305)
    > 06:37:51: Se0 LCP: TIMEout: State REQsent
    > 06:37:51: Se0 LCP: O CONFREQ [REQsent] id 222 len 24
    > 06:37:51: Se0 LCP: ACCM 0x000A0000 (0x0206000A0000)
    > 06:37:51: Se0 LCP: AuthProto PAP (0x0304C023)
    > 06:37:51: Se0 LCP: MagicNumber 0xB22EC19F (0x0506B22EC19F)
    > 06:37:51: Se0 LCP: PFC (0x0702)
    > 06:37:51: Se0 LCP: ACFC (0x0802)
    > 06:37:51: Se0 LCP: I CONFREQ [REQsent] id 236 len 24
    > 06:37:51: Se0 LCP: ACCM 0x000A0000 (0x0206000A0000)
    > 06:37:51: Se0 LCP: AuthProto PAP (0x0304C023)
    > 06:37:51: Se0 LCP: MagicNumber 0xB1B5C43B (0x0506B1B5C43B)
    > 06:37:51: Se0 LCP: PFC (0x0702)
    > 06:37:51: Se0 LCP: ACFC (0x0802)
    > 06:37:51: Se0 LCP: O CONFNAK [REQsent] id 236 len 9
    > 06:37:51: Se0 LCP: AuthProto CHAP (0x0305C22305)
    > 06:37:53: Se0 LCP: TIMEout: State REQsent
    > 06:37:53: Se0 LCP: O CONFREQ [REQsent] id 223 len 24
    > 06:37:53: Se0 LCP: ACCM 0x000A0000 (0x0206000A0000)
    > 06:37:53: Se0 LCP: AuthProto PAP (0x0304C023)
    > 06:37:53: Se0 LCP: MagicNumber 0xB22EC19F (0x0506B22EC19F)
    > 06:37:53: Se0 LCP: PFC (0x0702)
    > 06:37:53: Se0 LCP: ACFC (0x0802)
    > 06:37:53: Se0 LCP: I CONFREQ [REQsent] id 237 len 24
    > 06:37:53: Se0 LCP: ACCM 0x000A0000 (0x0206000A0000)
    > 06:37:53: Se0 LCP: AuthProto PAP (0x0304C023)
    > 06:37:53: Se0 LCP: MagicNumber 0xB1B5C43B (0x0506B1B5C43B)
    > 06:37:53: Se0 LCP: PFC (0x0702)
    > 06:37:53: Se0 LCP: ACFC (0x0802)
    > 06:37:53: Se0 LCP: O CONFNAK [REQsent] id 237 len 9
    > 06:37:53: Se0 LCP: AuthProto CHAP (0x0305C22305)
    > 06:37:55: Se0 LCP: TIMEout: State REQsent
    > 06:37:55: Se0 LCP: O CONFREQ [REQsent] id 224 len 24
    > 06:37:55: Se0 LCP: ACCM 0x000A0000 (0x0206000A0000)
    > 06:37:55: Se0 LCP: AuthProto PAP (0x0304C023)
    > 06:37:55: Se0 LCP: MagicNumber 0xB22EC19F (0x0506B22EC19F)
    > 06:37:55: Se0 LCP: PFC (0x0702)
    > 06:37:55: Se0 LCP: ACFC (0x0802)
    > 06:37:55: Se0 LCP: I CONFREQ [REQsent] id 238 len 24
    > 06:37:55: Se0 LCP: ACCM 0x000A0000 (0x0206000A0000)
    > 06:37:55: Se0 LCP: AuthProto PAP (0x0304C023)
    > 06:37:55: Se0 LCP: MagicNumber 0xB1B5C43B (0x0506B1B5C43B)
    > 06:37:55: Se0 LCP: PFC (0x0702)
    > 06:37:55: Se0 LCP: ACFC (0x0802)
    > 06:37:55: Se0 LCP: O CONFNAK [REQsent] id 238 len 9
    > 06:37:55: Se0 LCP: AuthProto CHAP (0x0305C22305)
    > 06:37:57: Se0 LCP: TIMEout: State REQsent
    > 06:37:57: Se0 LCP: O CONFREQ [REQsent] id 225 len 24
    > 06:37:57: Se0 LCP: ACCM 0x000A0000 (0x0206000A0000)
    > 06:37:57: Se0 LCP: AuthProto PAP (0x0304C023)
    > 06:37:57: Se0 LCP: MagicNumber 0xB22EC19F (0x0506B22EC19F)
    > 06:37:57: Se0 LCP: PFC (0x0702)
    > 06:37:57: Se0 LCP: ACFC (0x0802)
    > 06:37:57: Se0 LCP: I CONFREQ [REQsent] id 239 len 24
    > 06:37:57: Se0 LCP: ACCM 0x000A0000 (0x0206000A0000)
    > 06:37:57: Se0 LCP: AuthProto PAP (0x0304C023)
    > 06:37:57: Se0 LCP: MagicNumber 0xB1B5C43B (0x0506B1B5C43B)
    > 06:37:57: Se0 LCP: PFC (0x0702)
    > 06:37:57: Se0 LCP: ACFC (0x0802)
    > 06:37:57: Se0 LCP: O CONFNAK [REQsent] id 239 len 9
    > 06:37:57: Se0 LCP: AuthProto CHAP (0x0305C22305)
    > 06:37:59: Se0 LCP: TIMEout: State REQsent
    > 06:37:59: Se0 LCP: O CONFREQ [REQsent] id 226 len 24
    > 06:37:59: Se0 LCP: ACCM 0x000A0000 (0x0206000A0000)
    > 06:37:59: Se0 LCP: AuthProto PAP (0x0304C023)
    > 06:37:59: Se0 LCP: MagicNumber 0xB22EC19F (0x0506B22EC19F)
    > 06:37:59: Se0 LCP: PFC (0x0702)
    > 06:37:59: Se0 LCP: ACFC (0x0802)
    > 06:37:59: Se0 LCP: I CONFREQ [REQsent] id 240 len 24
    > 06:37:59: Se0 LCP: ACCM 0x000A0000 (0x0206000A0000)
    > 06:37:59: Se0 LCP: AuthProto PAP (0x0304C023)
    > 06:37:59: Se0 LCP: MagicNumber 0xB1B5C43B (0x0506B1B5C43B)
    > 06:37:59: Se0 LCP: PFC (0x0702)
    > 06:37:59: Se0 LCP: ACFC (0x0802)
    > 06:37:59: Se0 LCP: O CONFREJ [REQsent] id 240 len 8
    > 06:37:59: Se0 LCP: AuthProto PAP (0x0304C023)
    > 06:38:00: Se0 LCP: I CONFREQ [REQsent] id 241 len 24
    > 06:38:00: Se0 LCP: ACCM 0x000A0000 (0x0206000A0000)
    > 06:38:00: Se0 LCP: AuthProto PAP (0x0304C023)
    > 06:38:00: Se0 LCP: MagicNumber 0xB1B5C43B (0x0506B1B5C43B)
    > 06:38:00: Se0 LCP: PFC (0x0702)
    > 06:38:00: Se0 LCP: ACFC (0x0802)
    > 06:38:00: Se0 LCP: O CONFREJ [REQsent] id 241 len 8
    > 06:38:00: Se0 LCP: AuthProto PAP (0x0304C023)
    > 06:38:01: Se0 LCP: TIMEout: State REQsent
    > 06:38:01: Se0 LCP: O CONFREQ [REQsent] id 227 len 24
    > 06:38:01: Se0 LCP: ACCM 0x000A0000 (0x0206000A0000)
    > 06:38:01: Se0 LCP: AuthProto PAP (0x0304C023)
    > 06:38:01: Se0 LCP: MagicNumber 0xB22EC19F (0x0506B22EC19F)
    > 06:38:01: Se0 LCP: PFC (0x0702)
    > 06:38:01: Se0 LCP: ACFC (0x0802)
    > 06:38:02: Se0 LCP: I CONFREQ [REQsent] id 242 len 24
    > 06:38:02: Se0 LCP: ACCM 0x000A0000 (0x0206000A0000)
    > 06:38:02: Se0 LCP: AuthProto PAP (0x0304C023)
    > 06:38:02: Se0 LCP: MagicNumber 0xB1B5C43B (0x0506B1B5C43B)
    > 06:38:02: Se0 LCP: PFC (0x0702)
    > 06:38:02: Se0 LCP: ACFC (0x0802)
    > 06:38:02: Se0 LCP: O CONFREJ [REQsent] id 242 len 8
    > 06:38:02: Se0 LCP: AuthProto PAP (0x0304C023)
    > 06:38:03: Se0 LCP: TIMEout: State REQsent
    > 06:38:03: Se0 LCP: O CONFREQ [REQsent] id 228 len 24
    > 06:38:03: Se0 LCP: ACCM 0x000A0000 (0x0206000A0000)
    > 06:38:03: Se0 LCP: AuthProto PAP (0x0304C023)
    > 06:38:03: Se0 LCP: MagicNumber 0xB22EC19F (0x0506B22EC19F)
    > 06:38:03: Se0 LCP: PFC (0x0702)
    > 06:38:03: Se0 LCP: ACFC (0x0802)
    > 06:38:04: Se0 LCP: I CONFREQ [REQsent] id 243 len 24
    > 06:38:04: Se0 LCP: ACCM 0x000A0000 (0x0206000A0000)
    > 06:38:04: Se0 LCP: AuthProto PAP (0x0304C023)
    > 06:38:04: Se0 LCP: MagicNumber 0xB1B5C43B (0x0506B1B5C43B)
    > 06:38:04: Se0 LCP: PFC (0x0702)
    > 06:38:04: Se0 LCP: ACFC (0x0802)
    > 06:38:04: Se0 LCP: O CONFREJ [REQsent] id 243 len 8
    > 06:38:04: Se0 LCP: AuthProto PAP (0x0304C023)
    > 06:38:05: Se0 LCP: TIMEout: State REQsent
    > 06:38:05: Se0 LCP: O CONFREQ [REQsent] id 229 len 24
    > 06:38:05: Se0 LCP: ACCM 0x000A0000 (0x0206000A0000)
    > 06:38:05: Se0 LCP: AuthProto PAP (0x0304C023)
    > 06:38:05: Se0 LCP: MagicNumber 0xB22EC19F (0x0506B22EC19F)
    > 06:38:05: Se0 LCP: PFC (0x0702)
    > 06:38:05: Se0 LCP: ACFC (0x0802)
    > 06:38:06: Se0 LCP: I CONFREQ [REQsent] id 244 len 24
    > 06:38:06: Se0 LCP: ACCM 0x000A0000 (0x0206000A0000)
    > 06:38:06: Se0 LCP: AuthProto PAP (0x0304C023)
    > 06:38:06: Se0 LCP: MagicNumber 0xB1B5C43B (0x0506B1B5C43B)
    > 06:38:06: Se0 LCP: PFC (0x0702)
    > 06:38:06: Se0 LCP: ACFC (0x0802)
    > 06:38:06: Se0 LCP: O CONFREJ [REQsent] id 244 len 8
    > 06:38:06: Se0 LCP: AuthProto PAP (0x0304C023)
    > 06:38:07: Se0 LCP: TIMEout: State REQsent
    > 06:38:07: Se0 LCP: O CONFREQ [REQsent] id 230 len 24
    > 06:38:07: Se0 LCP: ACCM 0x000A0000 (0x0206000A0000)
    > 06:38:07: Se0 LCP: AuthProto PAP (0x0304C023)
    > 06:38:07: Se0 LCP: MagicNumber 0xB22EC19F (0x0506B22EC19F)
    > 06:38:07: Se0 LCP: PFC (0x0702)
    > 06:38:07: Se0 LCP: ACFC (0x0802)
    > 06:38:09: Se0 LCP: I CONFREQ [REQsent] id 245 len 24
    > 06:38:09: Se0 LCP: ACCM 0x000A0000 (0x0206000A0000)
    > 06:38:09: Se0 LCP: AuthProto PAP (0x0304C023)
    > 06:38:09: Se0 LCP: MagicNumber 0xB1B5C43B (0x0506B1B5C43B)
    > 06:38:09: Se0 LCP: PFC (0x0702)
    > 06:38:09: Se0 LCP: ACFC (0x0802)
    > 06:38:09: Se0 LCP: O CONFREJ [REQsent] id 245 len 8
    > 06:38:09: Se0 LCP: AuthProto PAP (0x0304C023)
    > 06:38:09: Se0 LCP: TIMEout: State REQsent
    > 06:38:09: Se0 LCP: O CONFREQ [REQsent] id 231 len 24
    > 06:38:09: Se0 LCP: ACCM 0x000A0000 (0x0206000A0000)
    > 06:38:09: Se0 LCP: AuthProto PAP (0x0304C023)
    > 06:38:09: Se0 LCP: MagicNumber 0xB22EC19F (0x0506B22EC19F)
    > 06:38:09: Se0 LCP: PFC (0x0702)
    > 06:38:09: Se0 LCP: ACFC (0x0802)
    > 06:38:11: Se0 LCP: TIMEout: State REQsent
    > 06:38:11: Se0 LCP: State is Listen
    > 06:38:13: %LINK-5-CHANGED: Interface Serial0, changed state to reset
    > 06:38:13: Se0 LCP: State is Closed
    > 06:38:13: Se0 PPP: Phase is DOWN
    > 06:38:16: Se0 IPCP: Remove route to 172.16.20.1
    > 06:38:18: %LINK-3-UPDOWN: Interface Serial0, changed state to down
    > 06:38:18: Se0 LCP: State is Closed
    >
    > Can anyone tell why ?
    >
     
    Erik Tamminga, Jun 11, 2005
    #2
    1. Advertising

  3. asummit

    asummit Guest

    Ammm.....But both side is configured pap authentication.You can see the
    PPP's phase is Lcp ESTABLISHING,it's fail.
    Here is running-configure:
    snoopy#show run
    Building configuration...

    Current configuration:
    !
    version 12.1
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname snoopy
    !
    !
    username kitty password 0 cisco
    !
    !
    !
    !
    memory-size iomem 25
    ip subnet-zero
    no ip domain-lookup
    !
    chat-script dial1 ABORT ERROR ABORT BUSY "" "ATZ" OK "ATDT\T" TIMEOUT
    60 CONNECT
    \C
    !
    !
    !
    interface Serial0
    physical-layer async
    ip unnumbered FastEthernet0
    encapsulation ppp
    dialer in-band
    dialer idle-timeout 300
    dialer map ip 172.16.20.1 name kitty modem-script dial1 broadcast
    81496912
    dialer-group 1
    async dynamic routing
    async mode dedicated
    peer default ip address 172.16.20.1
    ppp authentication pap
    !
    interface BRI0
    no ip address
    shutdown
    !
    interface FastEthernet0
    ip address 172.16.10.1 255.255.255.0
    speed auto
    !
    router rip
    network 172.16.0.0
    !
    ip classless
    ip route 172.16.20.0 255.255.255.0 172.16.20.1
    ip route 172.16.20.1 255.255.255.255 Serial0
    no ip http server
    !
    access-list 101 deny ip any host 255.255.255.255
    access-list 101 permit ip any any
    dialer-list 1 protocol ip list 101
    !
    line con 0
    exec-timeout 0 0
    transport input none
    line 1
    modem InOut
    modem autoconfigure type default
    stopbits 1
    speed 115200
    flowcontrol hardware
    line aux 0
    line vty 0 4
    !
    no scheduler allocate
    end

    The other side router's configure:
    kitty#show run
    Building configuration...

    Current configuration:
    !
    version 11.3
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname kitty
    !
    !
    username snoopy password 0 cisco
    memory-size iomem 20
    no ip domain-lookup
    !
    !
    !
    !
    interface BRI0/0
    no ip address
    shutdown
    !
    interface Ethernet0/0
    ip address 172.16.20.1 255.255.255.0
    !
    interface Serial0/0
    no ip address
    no ip mroute-cache
    shutdown
    !
    interface Serial0/1
    physical-layer async
    ip unnumbered Ethernet0/0
    encapsulation ppp
    dialer in-band
    dialer idle-timeout 300
    dialer map ip 172.16.10.1 name snoopy broadcast
    dialer-group 1
    async dynamic routing
    async mode dedicated
    peer default ip address 172.16.10.1
    ppp authentication pap
    !
    router rip
    network 172.16.0.0
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 172.16.10.1
    ip route 172.16.10.1 255.255.255.255 Serial0/1
    !
    access-list 101 permit ip any any
    dialer-list 1 protocol ip list 101
    !
    !
    line con 0
    exec-timeout 0 0
    line 2
    modem InOut
    modem autoconfigure type default
    stopbits 1
    speed 115200
    flowcontrol hardware
    line aux 0
    line vty 0 4
    login
    !
    no scheduler allocate
    end
     
    asummit, Jun 12, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. news.microsoft.com

    Establishing Bluetooth network connection with PDA

    news.microsoft.com, Nov 22, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    753
    news.microsoft.com
    Nov 22, 2004
  2. John Hardin
    Replies:
    1
    Views:
    507
    John Hardin
    Nov 10, 2004
  3. colin
    Replies:
    1
    Views:
    4,757
    colin
    Feb 27, 2009
  4. colin
    Replies:
    0
    Views:
    4,948
    colin
    Mar 8, 2009
  5. alexd
    Replies:
    9
    Views:
    1,088
    bod43
    Mar 27, 2009
Loading...

Share This Page