why now are all my documents shown as a paint file?

Discussion in 'Windows 64bit' started by charles kuchar, Dec 29, 2009.

  1. I click on a document and paint tries to open it and says it is not a valid
    graphic file. I don't want paint to open it. I want word to open it and am
    still trying to figure out how this happens and get my documents shown with
    little text icons instead of the paint icon... in spite of this I do like
    windows seven. charlie
     
    charles kuchar, Dec 29, 2009
    #1
    1. Advertising

  2. Something (or someone) inadvertently changed your file association for .DOC
    files. To fix:

    1.) Open Windows Explorer
    2.) Naviage to where you have a document (.doc or .docx) file (If you don't
    have file extensions showing, you may need to either turn them on or choose
    a document that you know is really a Word document, and not a graphics file)
    3.) Right click the file and select Properties
    4.) On the General tab, click Change next to the "Opens with" line.
    5.) If Word is shown as an option, select it, and make sure the Always use
    the selected program to open this kind of file box is checked
    6.) If Word isn't shown as an option, click the Browse button and navigate
    to the Word installation directory. This is usually "C:\Program Files
    (x86)\Microsoft Office\Office11" (or Office12) and select WinWord.exe and
    then click OK twice.

    Be careful. You're changing the default file association for a whole class
    of files. Make sure you're doing what you intend to do.

    --
    Charlie.
    http://msmvps.com/blogs/russel




    "charles kuchar" <> wrote in message
    news:...
    >I click on a document and paint tries to open it and says it is not a valid
    >graphic file. I don't want paint to open it. I want word to open it and
    >am still trying to figure out how this happens and get my documents shown
    >with little text icons instead of the paint icon... in spite of this I do
    >like windows seven. charlie
     
    Charlie Russel - MVP, Dec 29, 2009
    #2
    1. Advertising

  3. charles kuchar

    Carlos Guest

    Charles,
    Try to remember the exact date when this issue showed up for the first time.
    Then do a system restore to a previous date.
    That should fix it.
    Carlos

    "charles kuchar" wrote:

    > I click on a document and paint tries to open it and says it is not a valid
    > graphic file. I don't want paint to open it. I want word to open it and am
    > still trying to figure out how this happens and get my documents shown with
    > little text icons instead of the paint icon... in spite of this I do like
    > windows seven. charlie
    >
     
    Carlos, Dec 29, 2009
    #3
  4. this happened today. I received and email with a Lady of Guadalupe image.
    I wanted to save it as a graphic file so went to the save as function and
    searched for a graphic file like I could do in word 2003 but didn't find it
    and did something else but now every word document that I want to open from
    explorer has a paint icon... and when I doubleclick to open it, paint tries
    to open the file... I will try to do your procedure to change the default
    association. been in computers for years but have no idea how I did this...
    charlie

    "Charlie Russel - MVP" <> wrote in message
    news:urS$...
    > Something (or someone) inadvertently changed your file association for
    > .DOC files. To fix:
    >
    > 1.) Open Windows Explorer
    > 2.) Naviage to where you have a document (.doc or .docx) file (If you
    > don't have file extensions showing, you may need to either turn them on or
    > choose a document that you know is really a Word document, and not a
    > graphics file)
    > 3.) Right click the file and select Properties
    > 4.) On the General tab, click Change next to the "Opens with" line.
    > 5.) If Word is shown as an option, select it, and make sure the Always use
    > the selected program to open this kind of file box is checked
    > 6.) If Word isn't shown as an option, click the Browse button and navigate
    > to the Word installation directory. This is usually "C:\Program Files
    > (x86)\Microsoft Office\Office11" (or Office12) and select WinWord.exe and
    > then click OK twice.
    >
    > Be careful. You're changing the default file association for a whole class
    > of files. Make sure you're doing what you intend to do.
    >
    > --
    > Charlie.
    > http://msmvps.com/blogs/russel
    >
    >
    >
    >
    > "charles kuchar" <> wrote in message
    > news:...
    >>I click on a document and paint tries to open it and says it is not a
    >>valid graphic file. I don't want paint to open it. I want word to open
    >>it and am still trying to figure out how this happens and get my documents
    >>shown with little text icons instead of the paint icon... in spite of
    >>this I do like windows seven. charlie

    >
     
    charles kuchar, Dec 29, 2009
    #4
  5. Ah. I strongly suspect the file was buried as an image in a Word document.
    (horrible practice, but that's a different story for another time.) I'm
    still not sure exactly how you did it, but I can sort of guess what must
    have happened. IAC, try to do my fix, and if that doesn't work, then do the
    rollback that Carlos suggests.

    --
    Charlie.
    http://msmvps.com/blogs/russel




    "charles kuchar" <> wrote in message
    news:...
    > this happened today. I received and email with a Lady of Guadalupe image.
    > I wanted to save it as a graphic file so went to the save as function and
    > searched for a graphic file like I could do in word 2003 but didn't find
    > it and did something else but now every word document that I want to open
    > from explorer has a paint icon... and when I doubleclick to open it,
    > paint tries to open the file... I will try to do your procedure to change
    > the default association. been in computers for years but have no idea how
    > I did this... charlie
    >
    > "Charlie Russel - MVP" <> wrote in message
    > news:urS$...
    >> Something (or someone) inadvertently changed your file association for
    >> .DOC files. To fix:
    >>
    >> 1.) Open Windows Explorer
    >> 2.) Naviage to where you have a document (.doc or .docx) file (If you
    >> don't have file extensions showing, you may need to either turn them on
    >> or choose a document that you know is really a Word document, and not a
    >> graphics file)
    >> 3.) Right click the file and select Properties
    >> 4.) On the General tab, click Change next to the "Opens with" line.
    >> 5.) If Word is shown as an option, select it, and make sure the Always
    >> use the selected program to open this kind of file box is checked
    >> 6.) If Word isn't shown as an option, click the Browse button and
    >> navigate to the Word installation directory. This is usually "C:\Program
    >> Files (x86)\Microsoft Office\Office11" (or Office12) and select
    >> WinWord.exe and then click OK twice.
    >>
    >> Be careful. You're changing the default file association for a whole
    >> class of files. Make sure you're doing what you intend to do.
    >>
    >> --
    >> Charlie.
    >> http://msmvps.com/blogs/russel
    >>
    >>
    >>
    >>
    >> "charles kuchar" <> wrote in message
    >> news:...
    >>>I click on a document and paint tries to open it and says it is not a
    >>>valid graphic file. I don't want paint to open it. I want word to open
    >>>it and am still trying to figure out how this happens and get my
    >>>documents shown with little text icons instead of the paint icon... in
    >>>spite of this I do like windows seven. charlie

    >>
     
    Charlie Russel - MVP, Dec 29, 2009
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. usenetdg
    Replies:
    2
    Views:
    572
    trout
    Oct 27, 2003
  2. Joel

    Program > Start - NOt all shown

    Joel, Dec 11, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    377
  3. John Brown

    Why no picture shown in message?

    John Brown, Jul 8, 2006, in forum: Computer Support
    Replies:
    3
    Views:
    535
    John Brown
    Jul 9, 2006
  4. D@Z

    all messages shown?

    D@Z, Dec 13, 2008, in forum: Computer Support
    Replies:
    4
    Views:
    502
  5. Michael Moser
    Replies:
    1
    Views:
    388
    smlunatick
    Jan 28, 2009
Loading...

Share This Page