Why is My Vista Beta 2 Running in 32-Bit?

Discussion in 'Windows 64bit' started by =?Utf-8?B?TWFydGlu?=, Aug 30, 2006.

  1. Hi,

    I just bought a new computer and have loaded Vista Beta 2 that I downloaded
    a few months ago now that I have a machine that will optimally run it.

    I've got an nVidia GeForce 7600 card and went to their site to download the
    Vista Beta 2 driver, which I did. Upon running the thing, it told me I had
    to be running Vista in 64-bit and not 32-bit before I could install the
    driver. So I went and checked the System settings in Control Panel and, sure
    enough, it said it was operating at 32-bit.

    What gives? I just bought an AMD Athlon 64 4200+ AM2 X2 processer and Asus
    M2N-SLI Deluxe motherboard!

    Any ideas?
     
    =?Utf-8?B?TWFydGlu?=, Aug 30, 2006
    #1
    1. Advertising

  2. =?Utf-8?B?TWFydGlu?=

    Jane C Guest

    Which build of Beta 2 5384 did you install? The x86 which is 32bit, or the
    x64 which is 64bit? It sounds as if you installed the 32bit one.

    --
    Jane, not plain ;) 64 bit enabled :)
    Batteries not included. Braincell on vacation ;)
    "Martin" <> wrote in message
    news:...
    > Hi,
    >
    > I just bought a new computer and have loaded Vista Beta 2 that I
    > downloaded
    > a few months ago now that I have a machine that will optimally run it.
    >
    > I've got an nVidia GeForce 7600 card and went to their site to download
    > the
    > Vista Beta 2 driver, which I did. Upon running the thing, it told me I
    > had
    > to be running Vista in 64-bit and not 32-bit before I could install the
    > driver. So I went and checked the System settings in Control Panel and,
    > sure
    > enough, it said it was operating at 32-bit.
    >
    > What gives? I just bought an AMD Athlon 64 4200+ AM2 X2 processer and
    > Asus
    > M2N-SLI Deluxe motherboard!
    >
    > Any ideas?
     
    Jane C, Aug 30, 2006
    #2
    1. Advertising

  3. You know what... that could be the case considering that at the time I
    downloaded the Beta (months ago) I was running at 32-bit on my old machine.
    Is there a way I can get the 64-bit version now? Or am I too late?

    "Jane C" wrote:

    > Which build of Beta 2 5384 did you install? The x86 which is 32bit, or the
    > x64 which is 64bit? It sounds as if you installed the 32bit one.
    >
    > --
    > Jane, not plain ;) 64 bit enabled :)
    > Batteries not included. Braincell on vacation ;)
    > "Martin" <> wrote in message
    > news:...
    > > Hi,
    > >
    > > I just bought a new computer and have loaded Vista Beta 2 that I
    > > downloaded
    > > a few months ago now that I have a machine that will optimally run it.
    > >
    > > I've got an nVidia GeForce 7600 card and went to their site to download
    > > the
    > > Vista Beta 2 driver, which I did. Upon running the thing, it told me I
    > > had
    > > to be running Vista in 64-bit and not 32-bit before I could install the
    > > driver. So I went and checked the System settings in Control Panel and,
    > > sure
    > > enough, it said it was operating at 32-bit.
    > >
    > > What gives? I just bought an AMD Athlon 64 4200+ AM2 X2 processer and
    > > Asus
    > > M2N-SLI Deluxe motherboard!
    > >
    > > Any ideas?

    >
    >
     
    =?Utf-8?B?TWFydGlu?=, Aug 30, 2006
    #3
  4. You are way too late. The download site closed down a long time ago. Your
    next opportunity will be when RC1 releases.

    "Martin" <> wrote in message
    news:...
    > You know what... that could be the case considering that at the time I
    > downloaded the Beta (months ago) I was running at 32-bit on my old
    > machine.
    > Is there a way I can get the 64-bit version now? Or am I too late?
    >
    > "Jane C" wrote:
    >
    >> Which build of Beta 2 5384 did you install? The x86 which is 32bit, or
    >> the
    >> x64 which is 64bit? It sounds as if you installed the 32bit one.
    >>
    >> --
    >> Jane, not plain ;) 64 bit enabled :)
    >> Batteries not included. Braincell on vacation ;)
    >> "Martin" <> wrote in message
    >> news:...
    >> > Hi,
    >> >
    >> > I just bought a new computer and have loaded Vista Beta 2 that I
    >> > downloaded
    >> > a few months ago now that I have a machine that will optimally run it.
    >> >
    >> > I've got an nVidia GeForce 7600 card and went to their site to download
    >> > the
    >> > Vista Beta 2 driver, which I did. Upon running the thing, it told me I
    >> > had
    >> > to be running Vista in 64-bit and not 32-bit before I could install the
    >> > driver. So I went and checked the System settings in Control Panel
    >> > and,
    >> > sure
    >> > enough, it said it was operating at 32-bit.
    >> >
    >> > What gives? I just bought an AMD Athlon 64 4200+ AM2 X2 processer and
    >> > Asus
    >> > M2N-SLI Deluxe motherboard!
    >> >
    >> > Any ideas?

    >>
    >>
     
    Colin Barnhorst, Aug 30, 2006
    #4
  5. =?Utf-8?B?TWFydGlu?=

    Paul Russell Guest

    Going ot have to wait for RC1


    "Martin" <> wrote in message
    news:...
    > You know what... that could be the case considering that at the time I
    > downloaded the Beta (months ago) I was running at 32-bit on my old
    > machine.
    > Is there a way I can get the 64-bit version now? Or am I too late?
    >
    > "Jane C" wrote:
    >
    >> Which build of Beta 2 5384 did you install? The x86 which is 32bit, or
    >> the
    >> x64 which is 64bit? It sounds as if you installed the 32bit one.
    >>
    >> --
    >> Jane, not plain ;) 64 bit enabled :)
    >> Batteries not included. Braincell on vacation ;)
    >> "Martin" <> wrote in message
    >> news:...
    >> > Hi,
    >> >
    >> > I just bought a new computer and have loaded Vista Beta 2 that I
    >> > downloaded
    >> > a few months ago now that I have a machine that will optimally run it.
    >> >
    >> > I've got an nVidia GeForce 7600 card and went to their site to download
    >> > the
    >> > Vista Beta 2 driver, which I did. Upon running the thing, it told me I
    >> > had
    >> > to be running Vista in 64-bit and not 32-bit before I could install the
    >> > driver. So I went and checked the System settings in Control Panel
    >> > and,
    >> > sure
    >> > enough, it said it was operating at 32-bit.
    >> >
    >> > What gives? I just bought an AMD Athlon 64 4200+ AM2 X2 processer and
    >> > Asus
    >> > M2N-SLI Deluxe motherboard!
    >> >
    >> > Any ideas?

    >>
    >>
     
    Paul Russell, Aug 31, 2006
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Gene
    Replies:
    5
    Views:
    401
    =?Utf-8?B?QmV0YWdlZWs1Mg==?=
    Sep 1, 2006
  2. =?Utf-8?B?TWFydGlu?=

    Why is my Vista Beta 2 running in 32-bit?

    =?Utf-8?B?TWFydGlu?=, Aug 30, 2006, in forum: Windows 64bit
    Replies:
    0
    Views:
    345
    =?Utf-8?B?TWFydGlu?=
    Aug 30, 2006
  3. =?Utf-8?B?TWFydGlu?=

    Why is my Vista Beta 2 running in 32-bit?

    =?Utf-8?B?TWFydGlu?=, Aug 30, 2006, in forum: Windows 64bit
    Replies:
    1
    Views:
    313
    Bruce Chambers
    Aug 31, 2006
  4. =?Utf-8?B?TWFydGlu?=

    Why is my Vista beta running in 32-bit?

    =?Utf-8?B?TWFydGlu?=, Aug 30, 2006, in forum: Windows 64bit
    Replies:
    1
    Views:
    324
    Colin Barnhorst
    Aug 30, 2006
  5. =?Utf-8?B?TWFydGlu?=

    Why is my Vista Beta running in 32-bit

    =?Utf-8?B?TWFydGlu?=, Aug 30, 2006, in forum: Windows 64bit
    Replies:
    0
    Views:
    323
    =?Utf-8?B?TWFydGlu?=
    Aug 30, 2006
Loading...

Share This Page