Why is my 2631 only at 10mbit ? My ports are 10/100.

Discussion in 'Cisco' started by sternone, May 5, 2012.

  1. sternone

    sternone

    Joined:
    May 5, 2012
    Messages:
    1
    Hello, I have a 2621 with 2 FastEthernet ports and I use it as a router, since I switched to this 2621 my internet speed has dropped 3 fold. Before I had 98mbit download internet speed, now I have a max of 28mbit. I have set up a linux server that acts as a router, and there I have without problems 98mbit. As soon as I use the 2621 the speed drops.

    While the 2621 is made for 100bmit operations and I tried to set the setting instead of auto to 100mbit it is still only 28mbit download speed.

    Is the 2621 limited in any way or so ? Is his cpu to slow ? 100mbit is 100mbit right ?

    Thanks,

    Is there something in my config that is wrong ?

    --
    version 12.3
    service config
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname router-pa
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5
    !
    memory-size iomem 10
    no aaa new-model
    ip subnet-zero
    ip cef
    !
    !
    no ip domain lookup
    ip dhcp excluded-address 10.0.0.1
    !
    ip dhcp pool LANNET
    import all
    network 10.0.0.0 255.0.0.0
    default-router 10.0.0.1
    !
    !
    !
    !
    !
    !
    interface FastEthernet0/0
    description Internet Port
    ip address dhcp
    ip nat outside
    duplex auto
    speed auto
    !
    interface Serial0/0
    no ip address
    shutdown
    !
    interface BRI0/0
    no ip address
    encapsulation hdlc
    shutdown
    !
    interface FastEthernet0/1
    description LAN Port
    ip address 10.0.0.1 255.0.0.0
    ip nat inside
    duplex auto
    speed auto
    !
    ip nat inside source list 1 interface FastEthernet0/0 overload
    no ip http server
    ip classless
    !
    !
    access-list 1 permit 10.0.0.0 0.255.255.255
    no cdp run
    !
    line con 0
    line aux 0
    line vty 0 4
    login
    !
    !
    end
    sternone, May 5, 2012
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?ISO-8859-2?Q?Pawe=B3_Go=B3aszewski?=

    C2950 (and C3550) with 10Mbit transceiver

    =?ISO-8859-2?Q?Pawe=B3_Go=B3aszewski?=, Jul 8, 2003, in forum: Cisco
    Replies:
    0
    Views:
    1,067
    =?ISO-8859-2?Q?Pawe=B3_Go=B3aszewski?=
    Jul 8, 2003
  2. Steve Christensen
    Replies:
    3
    Views:
    653
  3. Sim
    Replies:
    17
    Views:
    871
  4. tullid
    Replies:
    4
    Views:
    650
    Doug McIntyre
    Oct 5, 2006
  5. Mike
    Replies:
    27
    Views:
    1,455
Loading...

Share This Page