Why does my sig separator have the box at the end of it ?

Discussion in 'Computer Support' started by Mike Jones Super Hero, Jan 9, 2004.

  1. As per subject

    Why does my sig separator have the box at the end of it ?

    --
    sig removed as people complained it was crap

    and they were right Damn Them !!!!!
    Mike Jones Super Hero, Jan 9, 2004
    #1
    1. Advertising

  2. Mike Jones Super Hero

    olfart Guest

    " Mike Jones Super Hero" <> wrote in message
    news:btmqg9$8ktk0$-berlin.de...
    > As per subject
    >
    > Why does my sig separator have the box at the end of it ?
    >
    > --
    > sig removed as people complained it was crap
    >
    > and they were right Damn Them !!!!!
    >

    That's where you put your *stuff* - G. Carlin
    olfart, Jan 9, 2004
    #2
    1. Advertising

  3. Mike Jones Super Hero

    slumpy Guest

    Voicing an opinion as worthless as a wino at a wedding, Mike Jones Super
    Hero postulated...

    > As per subject
    >
    > Why does my sig separator have the box at the end of it ?
    >
    > --
    > sig removed as people complained it was crap
    >
    > and they were right Damn Them !!!!!


    Delete it and recreate a new one.
    --
    slumpy
    no more
    no less
    just me
    slumpy, Jan 9, 2004
    #3
  4. slumpy fecked up at the keyboard and somehow this happened

    > Delete it and recreate a new one.


    Nope that doesn't work

    --
    Sig removed as people complained it was crap
    and they were right Damn Them !!!!!
    Mike Jones Super Hero, Jan 9, 2004
    #4
  5. Mike Jones Super Hero

    Brian H¹© Guest

    Mike Jones Super Hero said:

    > slumpy fecked up at the keyboard and somehow this happened
    >
    >> Delete it and recreate a new one.

    >
    > Nope that doesn't work
    >


    Download and install the OE-QuoteFix sig-fix from my software page, it's not
    supposed to be necessary for the latest updates of IE6, but as MS still can't
    get that right, it seems to help.


    --
    www.absey-vine.co.uk/
    freeware, helpdesk, ad-aware mirror
    Brian H¹©, Jan 9, 2004
    #5
  6. Brian H¹© wrote:
    > Mike Jones Super Hero said:
    >
    >> slumpy fecked up at the keyboard and somehow this happened
    >>
    >>> Delete it and recreate a new one.

    >>
    >> Nope that doesn't work
    >>

    >
    > Download and install the OE-QuoteFix sig-fix from my software page,
    > it's not supposed to be necessary for the latest updates of IE6, but
    > as MS still can't get that right, it seems to help.


    That didn't work either I think i will just start deleting the box


    --
    Sig removed as people complained it was crap
    and they were right Damn Them !!!!!
    Mike Jones Super Hero, Jan 9, 2004
    #6
  7. Mike Jones Super Hero

    Brian H¹© Guest

    Mike Jones Super Hero said:

    > Brian H¹© wrote:
    >> Mike Jones Super Hero said:
    >>
    >>> slumpy fecked up at the keyboard and somehow this happened
    >>>
    >>>> Delete it and recreate a new one.
    >>>
    >>> Nope that doesn't work
    >>>

    >>
    >> Download and install the OE-QuoteFix sig-fix from my software page,
    >> it's not supposed to be necessary for the latest updates of IE6, but
    >> as MS still can't get that right, it seems to help.

    >
    > That didn't work either I think i will just start deleting the box
    >
    >


    Right click OE-QF in the systray, now click Advanced options, and make sure the
    box is *not* selected for ISO-8858-1/15 signature fic (depracated).
    Also, make sure the "Quote character" and "Wrap at column" are identical to
    those in OE's Tools | Options | Send | "Plain Text" settings.

    If you want to stop adding a sig to your posts, go to OE Tools | Options |
    Signature and turn off "Add signatures....."
    Brian H¹©, Jan 9, 2004
    #7
  8. Mike Jones Super Hero

    slumpy Guest

    Voicing an opinion as worthless as a wino at a wedding, Mike Jones Super
    Hero postulated...

    > Brian H¹© wrote:
    >> Mike Jones Super Hero said:
    >>
    >>> slumpy fecked up at the keyboard and somehow this happened
    >>>
    >>>> Delete it and recreate a new one.
    >>>
    >>> Nope that doesn't work
    >>>

    >>
    >> Download and install the OE-QuoteFix sig-fix from my software page,
    >> it's not supposed to be necessary for the latest updates of IE6, but
    >> as MS still can't get that right, it seems to help.

    >
    > That didn't work either I think i will just start deleting the box
    >
    >
    > --
    > Sig removed as people complained it was crap
    > and they were right Damn Them !!!!!


    You're not trying to create the 'dash-dash-space' yourself, by any chance ?

    Have you tried repairing IE/OE ?
    --
    slumpy
    no more
    no less
    just me
    slumpy, Jan 9, 2004
    #8
  9. Mike Jones Super Hero

    Brian H¹© Guest

    Brian H¹© said:

    > Mike Jones Super Hero said:
    >
    >> Brian H¹© wrote:
    >>> Mike Jones Super Hero said:
    >>>
    >>>> slumpy fecked up at the keyboard and somehow this happened
    >>>>
    >>>>> Delete it and recreate a new one.
    >>>>
    >>>> Nope that doesn't work
    >>>>
    >>>
    >>> Download and install the OE-QuoteFix sig-fix from my software page,
    >>> it's not supposed to be necessary for the latest updates of IE6, but
    >>> as MS still can't get that right, it seems to help.

    >>
    >> That didn't work either I think i will just start deleting the box
    >>
    >>

    >
    > Right click OE-QF in the systray, now click Advanced options, and make sure
    > the box is *not* selected for ISO-8858-1/15 signature fic (depracated).


    Oops, that should read 8859

    > Also, make sure the "Quote character" and "Wrap at column" are identical to
    > those in OE's Tools | Options | Send | "Plain Text" settings.
    >
    > If you want to stop adding a sig to your posts, go to OE Tools | Options |
    > Signature and turn off "Add signatures....."
    Brian H¹©, Jan 9, 2004
    #9
  10. Brian H¹© wrote:
    > Mike Jones Super Hero said:
    > Right click OE-QF in the systray, now click Advanced options, and
    > make sure the box is *not* selected for ISO-8858-1/15 signature fic
    > (depracated).
    > Also, make sure the "Quote character" and "Wrap at column" are
    > identical to those in OE's Tools | Options | Send | "Plain Text"
    > settings.


    Whoo hoo

    Thank You Brian H¹©

    My hero

    --

    Sig removed as people complained it was crap
    and they were right Damn Them !!!!!
    Mike Jones Super Hero, Jan 9, 2004
    #10
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. alexander H.
    Replies:
    2
    Views:
    533
    Tax Johnson
    Feb 7, 2004
  2. ike lozada
    Replies:
    0
    Views:
    469
    ike lozada
    May 27, 2004
  3. joe

    How to remove a line separator?

    joe, Jul 21, 2005, in forum: Computer Support
    Replies:
    9
    Views:
    643
  4. O R

    Why Don't High-End DSLRs Have Three Chips?

    O R, Nov 12, 2003, in forum: Digital Photography
    Replies:
    14
    Views:
    602
    Dave Martindale
    Nov 13, 2003
  5. peter
    Replies:
    4
    Views:
    296
    David J Taylor
    Dec 25, 2004
Loading...

Share This Page