Why does it take so long for 2 PC to locate network?

Discussion in 'Wireless Networking' started by Schmitty, Apr 12, 2008.

  1. Schmitty

    Schmitty Guest

    Hi,

    We have a wireless home network with 2 computers. Both are running windows
    xp pro. The main one is using a Qwest M1000 modem as the access point. The
    second is using a Linksys wireless -G adapter.

    Whenever the the second one with the Linksys adapter is booted up it shows
    as being connected right off the bat but several seconds later it shows
    "wireless connection 4 unavailable". Then after waiting and doing nothing,
    about 5-7 minutes later it locates the network and says "Wireless connection
    4 now connected".

    Can anyone tell me why this happens and how to fix it or is this somewhat
    normal?

    Thanks for listening!
    Schmitty, Apr 12, 2008
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. fred

    why does this group take so long to load?

    fred, Feb 20, 2005, in forum: Computer Support
    Replies:
    14
    Views:
    697
    joevan
    Feb 20, 2005
  2. Gary J Bevans

    Why do it take so long for reply messages to post?

    Gary J Bevans, Aug 16, 2003, in forum: Digital Photography
    Replies:
    5
    Views:
    339
    Bill Hilton
    Aug 16, 2003
  3. Pamela Farrington
    Replies:
    7
    Views:
    4,478
    Mark Burns
    Jan 16, 2006
  4. Giuen
    Replies:
    0
    Views:
    865
    Giuen
    Sep 12, 2008
  5. iL_weReo

    Why can't I locate my news server website?

    iL_weReo, Mar 8, 2010, in forum: Computer Support
    Replies:
    1
    Views:
    340
    iL_weReo
    Mar 8, 2010
Loading...

Share This Page