Why can't I get WPA to work with linksys router and linksys/WinXP client?

Discussion in 'Wireless Networking' started by Colin, Jun 14, 2005.

  1. Colin

    Colin Guest

    The connection works without encryption. Once WPA-PSK is turn on the client and
    the router connect, exchange data(seems to be attempting to authenticate) and
    then fails.

    It seems to be the 802.1x part I haven't setup correctly. What is the process
    for WPA? Has my approach must be too simplistic(see below) and I missed a step.

    1) Linksys Router befw11s4 v4 upgrade to the latest firmware (152.02), WPA-PSK
    enable, TKIP enabled, shared key type in, 3600 for group key renewal.
    2) Winxp upgrade for WPA supplicant. WPA_PSK selected from wireless network
    properties. Same shared-key typed in to wireless network properties.
    3) Linksys WUSB11 v2.8 (driver 4.10.0.430), besides upgraded the driver, made no
    settings changes.

    Any ideas on how to fix this would be appreciated.

    Colin
     
    Colin, Jun 14, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?TWljaGVsbGUgRGFkeQ==?=

    WinXP Home client can't connect to WPA network

    =?Utf-8?B?TWljaGVsbGUgRGFkeQ==?=, Apr 3, 2005, in forum: Wireless Networking
    Replies:
    5
    Views:
    27,142
    timmy14
    Apr 26, 2008
  2. Colin
    Replies:
    2
    Views:
    7,306
    Colin
    Jun 16, 2005
  3. spencerwill.com
    Replies:
    2
    Views:
    4,463
    Peter
    May 26, 2005
  4. hax3
    Replies:
    10
    Views:
    5,035
  5. zZz
    Replies:
    1
    Views:
    1,059
    SgtMinor
    Jan 12, 2005
Loading...

Share This Page