When I first turn on the notebook can't open home page

Discussion in 'Wireless Networking' started by =?Utf-8?B?R29yZG9u?=, Oct 5, 2005.

  1. the problem started a few days ago (system restore did not help). Upon doing
    a restart or opening after a "shut down" and I then open explorer it comes up
    with the message that "page can't be displayed". However, if I then click on
    a "favorite" then the connection works. So, it appears to be a problem with
    that initial home page. I notice that on the wireless activity it seems like
    a lot of "packets" go out but few received. After that second click on
    another page however, the received packets seem fine. Any ideas?
     
    =?Utf-8?B?R29yZG9u?=, Oct 5, 2005
    #1
    1. Advertising

  2. =?Utf-8?B?R29yZG9u?=

    Frank Guest

    First thing I would try is to change the Home page. When Explorer is open,
    doesn't matter that it says page cannot be displayed. Go to tools/Internet
    options and change the home page. try something generic like www.google.com.
    Frank L

    Open
    "Gordon" <> wrote in message
    news:...
    > the problem started a few days ago (system restore did not help). Upon
    > doing
    > a restart or opening after a "shut down" and I then open explorer it comes
    > up
    > with the message that "page can't be displayed". However, if I then click
    > on
    > a "favorite" then the connection works. So, it appears to be a problem
    > with
    > that initial home page. I notice that on the wireless activity it seems
    > like
    > a lot of "packets" go out but few received. After that second click on
    > another page however, the received packets seem fine. Any ideas?
     
    Frank, Oct 6, 2005
    #2
    1. Advertising

  3. =?Utf-8?B?R29yZG9u?=

    DanR Guest

    Gordon wrote:
    > the problem started a few days ago (system restore did not help). Upon doing
    > a restart or opening after a "shut down" and I then open explorer it comes up
    > with the message that "page can't be displayed". However, if I then click on
    > a "favorite" then the connection works. So, it appears to be a problem with
    > that initial home page. I notice that on the wireless activity it seems like
    > a lot of "packets" go out but few received. After that second click on
    > another page however, the received packets seem fine. Any ideas?


    Are you sure your current "home" page is valid? Try setting a different "home"
    page and see what happens. Your original "home" page could have changed to
    something that is not valid.
     
    DanR, Oct 6, 2005
    #3
  4. Thanks for the replies....turned out to be a DSN problem....a bad IP address
    which caused the initial conncection issue. 3rd tech at Linksys solved it...


    "Frank" wrote:

    > First thing I would try is to change the Home page. When Explorer is open,
    > doesn't matter that it says page cannot be displayed. Go to tools/Internet
    > options and change the home page. try something generic like www.google.com.
    > Frank L
    >
    > Open
    > "Gordon" <> wrote in message
    > news:...
    > > the problem started a few days ago (system restore did not help). Upon
    > > doing
    > > a restart or opening after a "shut down" and I then open explorer it comes
    > > up
    > > with the message that "page can't be displayed". However, if I then click
    > > on
    > > a "favorite" then the connection works. So, it appears to be a problem
    > > with
    > > that initial home page. I notice that on the wireless activity it seems
    > > like
    > > a lot of "packets" go out but few received. After that second click on
    > > another page however, the received packets seem fine. Any ideas?

    >
    >
    >
     
    =?Utf-8?B?R29yZG9u?=, Oct 6, 2005
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. News Reader
    Replies:
    0
    Views:
    538
    News Reader
    May 16, 2004
  2. Harry the Horse

    Web page has altered my home page in IE 5.5

    Harry the Horse, Jul 10, 2003, in forum: Computer Support
    Replies:
    3
    Views:
    583
    sethra
    Jul 11, 2003
  3. Phil
    Replies:
    7
    Views:
    1,208
    Wyatt M. Portendt
    Mar 4, 2004
  4. Replies:
    1
    Views:
    1,714
    pcbutts1
    Feb 12, 2006
  5. Lookout
    Replies:
    16
    Views:
    623
    Gordon
    Apr 27, 2006
Loading...

Share This Page