What is wrong with this Site

Discussion in 'NZ Computing' started by Frank Williams, Feb 1, 2012.

  1. http://www.arctic.ac/en/


    It seems that you need a addon to use this site now, its never done that
    before.


    Zend Optimizer not installed ???
    Frank Williams, Feb 1, 2012
    #1
    1. Advertising

  2. On Wed, 01 Feb 2012 21:35:27 +1300, EMB <> wrote:

    >On 1/02/2012 8:20 p.m., Frank Williams wrote:
    >>
    >>
    >> http://www.arctic.ac/en/
    >>
    >>
    >> It seems that you need a addon to use this site now, its never done that
    >> before.
    >>
    >>
    >> Zend Optimizer not installed ???

    >
    >Just fucking Google it Woger, and you'll have your answer, and it won't
    >be an addon.




    Gee you just don't have a Clue did you try and look at the Products on
    there Web site
    Frank Williams, Feb 1, 2012
    #2
    1. Advertising

  3. On Thu, 2 Feb 2012 09:05:34 +1300, "geoff" <>
    wrote:

    >Frank Williams wrote:
    >> On Wed, 01 Feb 2012 21:35:27 +1300, EMB <> wrote:
    >>
    >>> On 1/02/2012 8:20 p.m., Frank Williams wrote:
    >>>>
    >>>>
    >>>> http://www.arctic.ac/en/
    >>>>
    >>>>
    >>>> It seems that you need a addon to use this site now, its never done
    >>>> that before.
    >>>>
    >>>>
    >>>> Zend Optimizer not installed ???
    >>>
    >>> Just fucking Google it Woger, and you'll have your answer, and it
    >>> won't be an addon.

    >>
    >>
    >>
    >> Gee you just don't have a Clue did you try and look at the Products on
    >> there Web site

    >
    >"there" ?
    >
    >geoff
    >



    Please tell me what is the purpose of this Stupid reply, does it help
    with the problem, or is it to show what a Idiot you are..?

    Gee I would like to know..?
    Frank Williams, Feb 1, 2012
    #3
  4. Frank Williams

    Guest

    On Wed, 01 Feb 2012 22:08:12 +1300, Frank Williams
    <> wrote:

    >On Wed, 01 Feb 2012 21:35:27 +1300, EMB <> wrote:
    >
    >>On 1/02/2012 8:20 p.m., Frank Williams wrote:
    >>>
    >>>
    >>> http://www.arctic.ac/en/
    >>>
    >>>
    >>> It seems that you need a addon to use this site now, its never done that
    >>> before.
    >>>
    >>>
    >>> Zend Optimizer not installed ???


    Are you still getting the message today ?
    The site works fine for me.
    , Feb 1, 2012
    #4
  5. Frank Williams

    nospam Guest

    On Thu, 02 Feb 2012 09:54:40 +1300, wrote:

    >On Wed, 01 Feb 2012 22:08:12 +1300, Frank Williams
    ><> wrote:
    >
    >>On Wed, 01 Feb 2012 21:35:27 +1300, EMB <> wrote:
    >>
    >>>On 1/02/2012 8:20 p.m., Frank Williams wrote:
    >>>>
    >>>>
    >>>> http://www.arctic.ac/en/
    >>>>
    >>>>
    >>>> It seems that you need a addon to use this site now, its never done that
    >>>> before.
    >>>>
    >>>>
    >>>> Zend Optimizer not installed ???

    >
    >Are you still getting the message today ?
    >The site works fine for me.


    Works fine for me too, in both google chrome and IE9. Seems to be a
    server error message but I don't see how it could get it for some
    people and not others - unless maybe the web server was customising
    the web page for a particularly old browser perhaps.
    nospam, Feb 1, 2012
    #5
  6. On Thu, 02 Feb 2012 12:15:55 +1300, nospam <> wrote:

    >On Thu, 02 Feb 2012 09:54:40 +1300, wrote:
    >
    >>On Wed, 01 Feb 2012 22:08:12 +1300, Frank Williams
    >><> wrote:
    >>
    >>>On Wed, 01 Feb 2012 21:35:27 +1300, EMB <> wrote:
    >>>
    >>>>On 1/02/2012 8:20 p.m., Frank Williams wrote:
    >>>>>
    >>>>>
    >>>>> http://www.arctic.ac/en/
    >>>>>
    >>>>>
    >>>>> It seems that you need a addon to use this site now, its never done that
    >>>>> before.
    >>>>>
    >>>>>
    >>>>> Zend Optimizer not installed ???

    >>
    >>Are you still getting the message today ?
    >>The site works fine for me.

    >
    >Works fine for me too, in both google chrome and IE9. Seems to be a
    >server error message but I don't see how it could get it for some
    >people and not others - unless maybe the web server was customising
    >the web page for a particularly old browser perhaps.



    There sit was Bugged here is the reply from them

    We are sorry to hear that you are unable to go to our website.
    Unfortunately, we are experiencing technical issue. Please check our
    website regularly for latest update.

    Sorry for the inconveneince.

    Best regards / Mit freundlichen Gruessen
    Frank Williams, Feb 2, 2012
    #6
  7. On Thu, 2 Feb 2012 15:21:17 +1300, "WorkHard" <> wrote:

    >nospam wrote:
    >> On Thu, 02 Feb 2012 09:54:40 +1300, wrote:
    >>
    >>> On Wed, 01 Feb 2012 22:08:12 +1300, Frank Williams
    >>> <> wrote:
    >>>
    >>>> On Wed, 01 Feb 2012 21:35:27 +1300, EMB <>
    >>>> wrote:
    >>>>
    >>>>> On 1/02/2012 8:20 p.m., Frank Williams wrote:
    >>>>>>
    >>>>>>
    >>>>>> http://www.arctic.ac/en/
    >>>>>>
    >>>>>>
    >>>>>> It seems that you need a addon to use this site now, its
    >>>>>> never
    >>>>>> done that before.
    >>>>>>
    >>>>>>
    >>>>>> Zend Optimizer not installed ???
    >>>
    >>> Are you still getting the message today ?
    >>> The site works fine for me.

    >>
    >> Works fine for me too, in both google chrome and IE9. Seems to
    >> be a
    >> server error message but I don't see how it could get it for
    >> some
    >> people and not others - unless maybe the web server was
    >> customising
    >> the web page for a particularly old browser perhaps.

    >
    >It's necessary to have Zend installed on your server for certain
    >scripts to work.
    >
    >Nothing to do with end user or those visiting website.
    >



    No a Bugged Server


    Email reply.

    \We are sorry to hear that you are unable to go to our website.
    Unfortunately, we are experiencing technical issue. Please check our
    website regularly for latest update.

    Sorry for the inconveneince.


    Best regards / Mit freundlichen Gruessen
    Frank Williams, Feb 2, 2012
    #7
  8. Frank Williams

    Gunnar Gren Guest

    2012-02-01 Frank Williams <>:
    >
    >
    > http://www.arctic.ac/en/
    >
    >
    > It seems that you need a addon to use this site now, its never done that
    > before.


    Bollocks

    > Zend Optimizer not installed ???



    --
    "Some secrets can bring only catastropy"

    Valerij Legasov
    Gunnar Gren, Feb 2, 2012
    #8
  9. Frank Williams

    Gunnar Gren Guest

    Gunnar Gren, Feb 2, 2012
    #9
  10. Frank Williams

    ~misfit~ Guest

    Somewhere on teh intarwebs geoff wrote:
    > Frank Williams wrote:

    [snip]
    >> Gee you just don't have a Clue did you try and look at the Products
    >> on there Web site

    >
    > "there" ?


    where?
    --
    Shaun.

    "Humans will have advanced a long, long, way when religious belief has a
    cozy little classification in the DSM."
    David Melville (in r.a.s.f1)
    ~misfit~, Feb 2, 2012
    #10
  11. On 02 Feb 2012 04:27:49 GMT, Gunnar Gren <> wrote:

    >2012-02-01 Frank Williams <>:
    >>
    >> It seems that you need a addon to use this site now, its never done that
    >> before.

    >
    >Here you can download the addon;
    >
    >http://www.zend.com/en/products/guard/runtime-decoders



    The Addon was missing at the site not the end user..
    Frank Williams, Feb 2, 2012
    #11
  12. Frank Williams

    Enkidu Guest

    On 01/02/12 20:20, Frank Williams wrote:
    >
    >
    > http://www.arctic.ac/en/
    >
    >
    > It seems that you need a addon to use this site now, its never done that
    > before.
    >
    > Zend Optimizer not installed ???
    >

    It's full of expensive rubbish?

    Cheers,

    Cliff

    --

    The ends justifies the means - Niccolò di Bernardo dei Machiavelli.

    The end excuses any evil - Sophocles
    Enkidu, Feb 2, 2012
    #12
  13. Frank Williams

    Enkidu Guest

    On 02/02/12 17:16, Frank Williams wrote:
    > On Thu, 2 Feb 2012 15:21:17 +1300, "WorkHard"<> wrote:
    >
    >> nospam wrote:
    >>> On Thu, 02 Feb 2012 09:54:40 +1300, wrote:
    >>>
    >>>> On Wed, 01 Feb 2012 22:08:12 +1300, Frank Williams
    >>>> <> wrote:
    >>>>
    >>>>> On Wed, 01 Feb 2012 21:35:27 +1300, EMB<>
    >>>>> wrote:
    >>>>>
    >>>>>> On 1/02/2012 8:20 p.m., Frank Williams wrote:
    >>>>>>>
    >>>>>>>
    >>>>>>> http://www.arctic.ac/en/
    >>>>>>>
    >>>>>>>
    >>>>>>> It seems that you need a addon to use this site now, its
    >>>>>>> never
    >>>>>>> done that before.
    >>>>>>>
    >>>>>>>
    >>>>>>> Zend Optimizer not installed ???
    >>>>
    >>>> Are you still getting the message today ?
    >>>> The site works fine for me.
    >>>
    >>> Works fine for me too, in both google chrome and IE9. Seems to
    >>> be a
    >>> server error message but I don't see how it could get it for
    >>> some
    >>> people and not others - unless maybe the web server was
    >>> customising
    >>> the web page for a particularly old browser perhaps.

    >>
    >> It's necessary to have Zend installed on your server for certain
    >> scripts to work.
    >>
    >> Nothing to do with end user or those visiting website.

    >
    > No a Bugged Server
    >

    So, nothing to do with end user or those visiting website, as WorkHard
    said.

    Cheers,

    Cliff

    --

    The ends justifies the means - Niccolò di Bernardo dei Machiavelli.

    The end excuses any evil - Sophocles
    Enkidu, Feb 2, 2012
    #13
  14. Frank Williams

    Donchano Guest

    On Wed, 01 Feb 2012 20:20:16 +1300, Frank Williams
    <> shouted from the highest rooftop:

    >http://www.arctic.ac/en/


    What is wrong with this Site?

    Your ignorance?
    Donchano, Feb 2, 2012
    #14
  15. On Thu, 02 Feb 2012 22:53:50 +1300, Donchano
    <> wrote:

    >
    >On Wed, 01 Feb 2012 20:20:16 +1300, Frank Williams
    ><> shouted from the highest rooftop:
    >
    >>http://www.arctic.ac/en/

    >
    >What is wrong with this Site?
    >
    >Your ignorance?
    >


    Crap it was a faulty server, cant you read..?
    Frank Williams, Feb 2, 2012
    #15
  16. Frank Williams

    Enkidu Guest

    On 03/02/12 11:09, Frank Williams wrote:
    > On Thu, 02 Feb 2012 22:53:50 +1300, Donchano
    > <> wrote:
    >
    >>
    >> On Wed, 01 Feb 2012 20:20:16 +1300, Frank Williams
    >> <> shouted from the highest rooftop:
    >>
    >>> http://www.arctic.ac/en/

    >>
    >> What is wrong with this Site?
    >>
    >> Your ignorance?
    >>

    >
    > Crap it was a faulty server, cant you read..?
    >

    It was a virus. You need to re-install XP.

    Cheers,

    Cliff

    --

    The ends justifies the means - Niccolò di Bernardo dei Machiavelli.

    The end excuses any evil - Sophocles
    Enkidu, Feb 3, 2012
    #16
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Arne
    Replies:
    2
    Views:
    518
  2. What is wrong with my site ?

    , Jan 19, 2005, in forum: Digital Photography
    Replies:
    10
    Views:
    521
    Sigma2
    Jan 23, 2005
  3. Bhaiyyah

    Whats wrong with this site?

    Bhaiyyah, Feb 21, 2007, in forum: Computer Support
    Replies:
    14
    Views:
    947
  4. JJ

    what's wrong with comptia's web site

    JJ, Aug 30, 2003, in forum: A+ Certification
    Replies:
    3
    Views:
    276
  5. SteveB
    Replies:
    0
    Views:
    3,153
    SteveB
    Mar 26, 2009
Loading...

Share This Page