What happened?

Discussion in 'Wireless Networking' started by =?Utf-8?B?U2NvdHQgSA==?=, Apr 17, 2007.

  1. My wireless connection worked fine 3 days ago. The other night I came home
    from work, and it was all haywire. I managed to get my two desktops (both
    manually connected to the modem, so there's an obvious guaranteed connection)
    working, but my laptop (Pavillion dv6k) is having problems. The laptop
    notices the wireless connection, but they won't make a connection to the
    internet. The Wireless Icon in the system tray says "Linksys Connection:
    Acess- Local Only". What's up with this? I've fiddles with auto-creating new
    IPs, and even changing my ICS settings around, then back to normal- still no
    luck. I've reset both the router and the modem at least twice each, and
    changed from channel 1 to 6, and finally to 11 on the wireless router
    (Linksys Wireless-g 2.4ghz, only 2 weeks old). HP tech support is a joke, can
    you guys help?
     
    =?Utf-8?B?U2NvdHQgSA==?=, Apr 17, 2007
    #1
    1. Advertising

  2. Hi
    If you have a Wireless Router you do not use ICS.
    It is impossible to understand the topology of your system (what is
    connecting to what, and how it is configured).
    I would suggest that you should take a deep breath and configuring from
    scratch.
    May be some of these pages can help. http://www.ezlan.net
    Jack (MVP-Networking).

    "Scott H" <Scott > wrote in message
    news:...
    > My wireless connection worked fine 3 days ago. The other night I came home
    > from work, and it was all haywire. I managed to get my two desktops (both
    > manually connected to the modem, so there's an obvious guaranteed
    > connection)
    > working, but my laptop (Pavillion dv6k) is having problems. The laptop
    > notices the wireless connection, but they won't make a connection to the
    > internet. The Wireless Icon in the system tray says "Linksys Connection:
    > Acess- Local Only". What's up with this? I've fiddles with auto-creating
    > new
    > IPs, and even changing my ICS settings around, then back to normal- still
    > no
    > luck. I've reset both the router and the modem at least twice each, and
    > changed from channel 1 to 6, and finally to 11 on the wireless router
    > (Linksys Wireless-g 2.4ghz, only 2 weeks old). HP tech support is a joke,
    > can
    > you guys help?
     
    Jack \(MVP-Networking\)., Apr 18, 2007
    #2
    1. Advertising

  3. Thanks for the link. I'll try some of the techniques they list. I've
    reinstalled the software and drivers for both the wireless router, and the
    onboard adapter on my laptop, to no avail. I'll post any other nuisances I
    come across, and I'd be thankful for any more advice.
    "Jack (MVP-Networking)." wrote:

    > Hi
    > If you have a Wireless Router you do not use ICS.
    > It is impossible to understand the topology of your system (what is
    > connecting to what, and how it is configured).
    > I would suggest that you should take a deep breath and configuring from
    > scratch.
    > May be some of these pages can help. http://www.ezlan.net
    > Jack (MVP-Networking).
    >
    > "Scott H" <Scott > wrote in message
    > news:...
    > > My wireless connection worked fine 3 days ago. The other night I came home
    > > from work, and it was all haywire. I managed to get my two desktops (both
    > > manually connected to the modem, so there's an obvious guaranteed
    > > connection)
    > > working, but my laptop (Pavillion dv6k) is having problems. The laptop
    > > notices the wireless connection, but they won't make a connection to the
    > > internet. The Wireless Icon in the system tray says "Linksys Connection:
    > > Acess- Local Only". What's up with this? I've fiddles with auto-creating
    > > new
    > > IPs, and even changing my ICS settings around, then back to normal- still
    > > no
    > > luck. I've reset both the router and the modem at least twice each, and
    > > changed from channel 1 to 6, and finally to 11 on the wireless router
    > > (Linksys Wireless-g 2.4ghz, only 2 weeks old). HP tech support is a joke,
    > > can
    > > you guys help?

    >
    >
    >
     
    =?Utf-8?B?U2NvdHQgSA==?=, Apr 18, 2007
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Silverstrand
    Replies:
    0
    Views:
    713
    Silverstrand
    Oct 24, 2005
  2. =?Utf-8?B?TW9yZGlkbw==?=

    Wireless Linksys Router Reset--What happened?

    =?Utf-8?B?TW9yZGlkbw==?=, Oct 8, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    2,227
    Li'l Roberto
    Oct 8, 2004
  3. nikoli

    Something Crazy Happened !!!

    nikoli, Dec 12, 2003, in forum: Firefox
    Replies:
    0
    Views:
    536
    nikoli
    Dec 12, 2003
  4. Linda Leverno

    Wot has happened to FireBird

    Linda Leverno, Jul 10, 2004, in forum: Firefox
    Replies:
    1
    Views:
    612
    Moz Champion
    Jul 10, 2004
  5. Robert

    FireFox: What happened?!

    Robert, Oct 20, 2004, in forum: Firefox
    Replies:
    7
    Views:
    663
    Leonidas Jones
    Nov 15, 2004
Loading...

Share This Page