What happened to "save-all"? on Thunderbird?

Discussion in 'Firefox' started by Doug.Chadduck, May 12, 2009.

  1. Used to be when someone sent a bunch of pictures I could click "save
    all" and put them in a folder. Now I can't even select all and drag them
    to a folder. Did I miss something? Am I still missing it? Just got 29
    low res small jpegs today and have to save them one at a time now. Total
    pita. Version 1.8.20090.30215
    Doug.Chadduck, May 12, 2009
    #1
    1. Advertising

  2. Doug.Chadduck wrote:
    > Used to be when someone sent a bunch of pictures I could click "save
    > all" and put them in a folder. Now I can't even select all and drag them
    > to a folder.


    what do you mean you can't select and drag. Are you
    missing the attachment box?

    > Did I miss something? Am I still missing it? Just got 29
    > low res small jpegs today and have to save them one at a time now. Total
    > pita. Version 1.8.20090.30215


    --
    *IMPORTANT*: Sorry folks, but I cannot provide email
    help!!!!

    Warning: Private emails sent to me may become public

    Peter Potamus & His Magic Flying Balloon:
    http://melaman2.com/cartoons/singles/mp3/p-potamus.mp3
    http://www.toonopedia.com/potamus.htm
    Peter Potamus the Purple Hippo, May 12, 2009
    #2
    1. Advertising

  3. Peter Potamus the Purple Hippo wrote:
    > Doug.Chadduck wrote:
    >> Used to be when someone sent a bunch of pictures I could click "save
    >> all" and put them in a folder. Now I can't even select all and drag
    >> them to a folder.

    >
    > what do you mean you can't select and drag. Are you missing the
    > attachment box?
    >
    >> Did I miss something? Am I still missing it? Just got 29 low res small
    >> jpegs today and have to save them one at a time now. Total pita.
    >> Version 1.8.20090.30215

    >

    attachment box is there with all the pics but the "save all" is grayed
    out. At home and on my machine at work.
    Doug.Chadduck, May 12, 2009
    #3
  4. Doug.Chadduck wrote:
    > Peter Potamus the Purple Hippo wrote:
    >> Doug.Chadduck wrote:
    >>> Used to be when someone sent a bunch of pictures I could click "save
    >>> all" and put them in a folder. Now I can't even select all and drag
    >>> them to a folder.

    >>
    >> what do you mean you can't select and drag. Are you missing the
    >> attachment box?
    >>
    >>> Did I miss something? Am I still missing it? Just got 29 low res
    >>> small jpegs today and have to save them one at a time now. Total
    >>> pita. Version 1.8.20090.30215

    >>

    > attachment box is there with all the pics but the "save all" is grayed
    > out. At home and on my machine at work.


    try a test profile and see if the problem continues in
    that.

    --
    *IMPORTANT*: Sorry folks, but I cannot provide email
    help!!!!

    Warning: Private emails sent to me may become public

    Peter Potamus & His Magic Flying Balloon:
    http://melaman2.com/cartoons/singles/mp3/p-potamus.mp3
    http://www.toonopedia.com/potamus.htm
    Peter Potamus the Purple Hippo, May 12, 2009
    #4
  5. Peter Potamus the Purple Hippo wrote:
    > Doug.Chadduck wrote:
    >> Peter Potamus the Purple Hippo wrote:
    >>> Doug.Chadduck wrote:
    >>>> Used to be when someone sent a bunch of pictures I could click "save
    >>>> all" and put them in a folder. Now I can't even select all and drag
    >>>> them to a folder.
    >>>
    >>> what do you mean you can't select and drag. Are you missing the
    >>> attachment box?
    >>>
    >>>> Did I miss something? Am I still missing it? Just got 29 low res
    >>>> small jpegs today and have to save them one at a time now. Total
    >>>> pita. Version 1.8.20090.30215
    >>>

    >> attachment box is there with all the pics but the "save all" is grayed
    >> out. At home and on my machine at work.

    >
    > try a test profile and see if the problem continues in that.
    >

    same on 3 profiles here and same on my work computer
    Doug.Chadduck, May 12, 2009
    #5
  6. Peter Potamus the Purple Hippo wrote:
    > Doug.Chadduck wrote:
    >> Peter Potamus the Purple Hippo wrote:
    >>> Doug.Chadduck wrote:
    >>>> Peter Potamus the Purple Hippo wrote:
    >>>>> Doug.Chadduck wrote:
    >>>>>> Used to be when someone sent a bunch of pictures I could click
    >>>>>> "save all" and put them in a folder. Now I can't even select all
    >>>>>> and drag them to a folder.
    >>>>>
    >>>>> what do you mean you can't select and drag. Are you missing the
    >>>>> attachment box?
    >>>>>
    >>>>>> Did I miss something? Am I still missing it? Just got 29 low res
    >>>>>> small jpegs today and have to save them one at a time now. Total
    >>>>>> pita. Version 1.8.20090.30215
    >>>>>
    >>>> attachment box is there with all the pics but the "save all" is
    >>>> grayed out. At home and on my machine at work.
    >>>
    >>> try a test profile and see if the problem continues in that.
    >>>

    >> same on 3 profiles here and same on my work computer

    >
    > are those 3 profiles the same? I mean do they have the same addons? The
    > same themes? When I asked you to create a test profile, I was talking
    > about a plain profile -- no addons, no extensions, no themes, no nothing.
    >

    They're unadultrated right out of the box. I juggle the options a bit
    but nothing added on T-bird. No extensions.
    Doug.Chadduck, May 12, 2009
    #6
  7. Peter Potamus the Purple Hippo wrote:
    > Doug.Chadduck wrote:
    >> Peter Potamus the Purple Hippo wrote:
    >>> Doug.Chadduck wrote:
    >>>> Peter Potamus the Purple Hippo wrote:
    >>>>> Doug.Chadduck wrote:
    >>>>>> Used to be when someone sent a bunch of pictures I could click
    >>>>>> "save all" and put them in a folder. Now I can't even select all
    >>>>>> and drag them to a folder.
    >>>>>
    >>>>> what do you mean you can't select and drag. Are you missing the
    >>>>> attachment box?
    >>>>>
    >>>>>> Did I miss something? Am I still missing it? Just got 29 low res
    >>>>>> small jpegs today and have to save them one at a time now. Total
    >>>>>> pita. Version 1.8.20090.30215
    >>>>>
    >>>> attachment box is there with all the pics but the "save all" is
    >>>> grayed out. At home and on my machine at work.
    >>>
    >>> try a test profile and see if the problem continues in that.
    >>>

    >> same on 3 profiles here and same on my work computer

    >
    > are those 3 profiles the same? I mean do they have the same addons? The
    > same themes? When I asked you to create a test profile, I was talking
    > about a plain profile -- no addons, no extensions, no themes, no nothing.
    >

    Just set up and tested test profile. "Save All" is grayed out. Cannot
    even select multiple items.
    Doug.Chadduck, May 12, 2009
    #7
  8. Doug.Chadduck wrote:
    > Peter Potamus the Purple Hippo wrote:
    >> Doug.Chadduck wrote:
    >>> Peter Potamus the Purple Hippo wrote:
    >>>> Doug.Chadduck wrote:
    >>>>> Peter Potamus the Purple Hippo wrote:
    >>>>>> Doug.Chadduck wrote:
    >>>>>>> Used to be when someone sent a bunch of pictures I could click
    >>>>>>> "save all" and put them in a folder. Now I can't even select all
    >>>>>>> and drag them to a folder.
    >>>>>>
    >>>>>> what do you mean you can't select and drag. Are you missing the
    >>>>>> attachment box?
    >>>>>>
    >>>>>>> Did I miss something? Am I still missing it? Just got 29 low res
    >>>>>>> small jpegs today and have to save them one at a time now. Total
    >>>>>>> pita. Version 1.8.20090.30215
    >>>>>>
    >>>>> attachment box is there with all the pics but the "save all" is
    >>>>> grayed out. At home and on my machine at work.
    >>>>
    >>>> try a test profile and see if the problem continues in that.
    >>>>
    >>> same on 3 profiles here and same on my work computer

    >>
    >> are those 3 profiles the same? I mean do they have the same addons?
    >> The same themes? When I asked you to create a test profile, I was
    >> talking about a plain profile -- no addons, no extensions, no themes,
    >> no nothing.
    >>

    > Just set up and tested test profile. "Save All" is grayed out. Cannot
    > even select multiple items.


    It looks like you're not doing it correctly. Don't
    select any of the attachments. Just right click in an
    empty area of the attachment box and you'll see them.
    Yeah, I know -- s-t-u-p-i-d way of doing it!

    --
    *IMPORTANT*: Sorry folks, but I cannot provide email
    help!!!!

    Warning: Private emails sent to me may become public

    Peter Potamus & His Magic Flying Balloon:
    http://melaman2.com/cartoons/singles/mp3/p-potamus.mp3
    http://www.toonopedia.com/potamus.htm
    Peter Potamus the Purple Hippo, May 12, 2009
    #8
  9. Peter Potamus the Purple Hippo wrote:
    > Doug.Chadduck wrote:
    >> Peter Potamus the Purple Hippo wrote:
    >>> Doug.Chadduck wrote:
    >>>> Peter Potamus the Purple Hippo wrote:
    >>>>> Doug.Chadduck wrote:
    >>>>>> Peter Potamus the Purple Hippo wrote:
    >>>>>>> Doug.Chadduck wrote:
    >>>>>>>> Used to be when someone sent a bunch of pictures I could click
    >>>>>>>> "save all" and put them in a folder. Now I can't even select all
    >>>>>>>> and drag them to a folder.
    >>>>>>>
    >>>>>>> what do you mean you can't select and drag. Are you missing the
    >>>>>>> attachment box?
    >>>>>>>
    >>>>>>>> Did I miss something? Am I still missing it? Just got 29 low res
    >>>>>>>> small jpegs today and have to save them one at a time now.
    >>>>>>>> Total pita. Version 1.8.20090.30215
    >>>>>>>
    >>>>>> attachment box is there with all the pics but the "save all" is
    >>>>>> grayed out. At home and on my machine at work.
    >>>>>
    >>>>> try a test profile and see if the problem continues in that.
    >>>>>
    >>>> same on 3 profiles here and same on my work computer
    >>>
    >>> are those 3 profiles the same? I mean do they have the same addons?
    >>> The same themes? When I asked you to create a test profile, I was
    >>> talking about a plain profile -- no addons, no extensions, no themes,
    >>> no nothing.
    >>>

    >> Just set up and tested test profile. "Save All" is grayed out. Cannot
    >> even select multiple items.

    >
    > It looks like you're not doing it correctly. Don't select any of the
    > attachments. Just right click in an empty area of the attachment box
    > and you'll see them. Yeah, I know -- s-t-u-p-i-d way of doing it!
    >

    Stupid is right. OY. It's still intermittent though. If you activate
    "save all" and then read another message and then go back and try it
    again, it usually doesn't work until you shut off and restart TB. Flakey
    at best. Works as long as you catch it first time and git 'er done. For
    me anyhow. Will be interested to see how my machine at work does it.

    Thank you much
    You da man.

    Doug
    Doug.Chadduck, May 12, 2009
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Pun Krocker
    Replies:
    2
    Views:
    514
    Pun Krocker
    Feb 9, 2004
  2. Support Geek 18

    Windows was unable to save all the data for the file

    Support Geek 18, Jul 3, 2003, in forum: Computer Support
    Replies:
    3
    Views:
    8,872
    Ghostrider
    Jul 4, 2003
  3. Ike Milligan

    Want to save all linked HTML docs

    Ike Milligan, Apr 18, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    2,308
    Ike Milligan
    Apr 19, 2004
  4. contact
    Replies:
    1
    Views:
    1,054
    Mr. Arnold
    Dec 28, 2006
  5. Dshai
    Replies:
    0
    Views:
    568
    Dshai
    Dec 1, 2006
Loading...

Share This Page