WG511

Discussion in 'Wireless Networking' started by jmsawyer@earthlink.net, Sep 18, 2004.

  1. Guest

    I am having problems fetting my netgear wg51 to connect with my
    netgear wgr614 router. It was working but now it just keeps scanning.
    when I go to the status page it shows everything correct but the
    general tab shows scanning all the time.

    Any ideas?
    , Sep 18, 2004
    #1
    1. Advertising

  2. I had the same problem, try moving closer to the router so you can pick up a
    signal better. It worked for me :D

    "" wrote:

    > I am having problems fetting my netgear wg51 to connect with my
    > netgear wgr614 router. It was working but now it just keeps scanning.
    > when I go to the status page it shows everything correct but the
    > general tab shows scanning all the time.
    >
    > Any ideas?
    >
    =?Utf-8?B?QmlnX1Q=?=, Sep 19, 2004
    #2
    1. Advertising

  3. On Sat, 18 Sep 2004 18:02:18 GMT, wrote:

    >I am having problems fetting my netgear wg51 to connect with my
    >netgear wgr614 router. It was working but now it just keeps scanning.
    >when I go to the status page it shows everything correct but the
    >general tab shows scanning all the time.
    >
    >Any ideas?


    I had the same problem with a WG311. I think the device is faulty as
    it scanned constantly and found different networks each time.
    Networks seemed to appear and disappear at random, including mine.

    I solved the problem by using ch1 for wireless since it was the only
    channel which appeared to be detected in every scan. This solved the
    problem for me because I already had a WG311T on order so when it
    arrived I simply swapped the WG311 to a machine which only rarely
    needs network access.

    You can either try this or return the card for a replacement.
    Simon Pleasants, Sep 20, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Gavan Bright
    Replies:
    5
    Views:
    17,016
    Simon Pleasants
    Aug 19, 2004
  2. Muammar Arida

    Unable to install Netgear WG511- Laptop freezes

    Muammar Arida, Oct 8, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    1,060
  3. Replies:
    0
    Views:
    1,041
  4. Bob Jenneson

    Netgear WG511 issues

    Bob Jenneson, Jan 25, 2006, in forum: Wireless Networking
    Replies:
    2
    Views:
    648
    Dave Cox
    Jan 26, 2006
Loading...

Share This Page