WG111 Connection probs

Discussion in 'Wireless Networking' started by Ute Buch, Jul 20, 2008.

  1. Ute Buch

    Ute Buch Guest

    Hello!
    please excuse my bad english, it's years ago to articulate in english, i
    only read and appreciate.
    I have probs with netgear WG111. I start windows xp home, the connection
    is established
    but internet-explorer means there is no connection. If i disconnect the
    wlan and
    reconnect all works correct. I tried the windows wlan configuration and
    the software
    from netgear. Both with similar problem. The netgear support is still
    not answering my question.
    Perhaps you can help me.
    Thanks in advance
    Ute Buch
     
    Ute Buch, Jul 20, 2008
    #1
    1. Advertising

  2. In article <>, Ute Buch
    <> writes
    >Hello!
    >please excuse my bad english, it's years ago to articulate in english, i
    >only read and appreciate. I have probs with netgear WG111. I start
    >windows xp home, the connection is established but internet-explorer
    >means there is no connection. If i disconnect the wlan and reconnect all
    >works correct. I tried the windows wlan configuration and the software
    >from netgear. Both with similar problem. The netgear support is still
    >not answering my question.
    >Perhaps you can help me.
    >Thanks in advance
    >Ute Buch


    I set up a Netgear WGT 624 with a WG111T a year ago and have not had a
    problem.

    I use Firefox as a default but I have just looked at Internet Explorer
    and under Tools, Internet Options, Connections, Lan Settings non of the
    boxes are ticked, also Never Dial a Connection is selected.

    I am using always on Cable Broadband.

    I am not sure if this will work if I.E. ss not working but you can look
    at the settings of your router by typing routerlogin.net in I.E. and
    entering the default password listed in your documentation that came
    with the router, on mine the user name is admin and the password is
    password.

    Hope this helps.

    Mike

    --
    Michael Swift We do not regard Englishmen as foreigners.
    Kirkheaton We look on them only as rather mad Norwegians.
    Yorkshire Halvard Lange
     
    Michael Swift, Jul 21, 2008
    #2
    1. Advertising

  3. Ute Buch

    Ute Buch Guest

    Tank you,

    i will trie at the end of this week, cause i have no time to check it
    out now.

    Ute

    "Michael Swift" <> schrieb im Newsbeitrag
    news:m$t$...
    > In article <>, Ute Buch
    > <> writes
    > >Hello!
    > >please excuse my bad english, it's years ago to articulate in

    english, i
    > >only read and appreciate. I have probs with netgear WG111. I start
    > >windows xp home, the connection is established but internet-explorer
    > >means there is no connection. If i disconnect the wlan and reconnect

    all
    > >works correct. I tried the windows wlan configuration and the

    software
    > >from netgear. Both with similar problem. The netgear support is still
    > >not answering my question.
    > >Perhaps you can help me.
    > >Thanks in advance
    > >Ute Buch

    >
    > I set up a Netgear WGT 624 with a WG111T a year ago and have not had a
    > problem.
    >
    > I use Firefox as a default but I have just looked at Internet Explorer
    > and under Tools, Internet Options, Connections, Lan Settings non of

    the
    > boxes are ticked, also Never Dial a Connection is selected.
    >
    > I am using always on Cable Broadband.
    >
    > I am not sure if this will work if I.E. ss not working but you can

    look
    > at the settings of your router by typing routerlogin.net in I.E. and
    > entering the default password listed in your documentation that came
    > with the router, on mine the user name is admin and the password is
    > password.
    >
    > Hope this helps.
    >
    > Mike
    >
    > --
    > Michael Swift We do not regard Englishmen as foreigners.
    > Kirkheaton We look on them only as rather mad Norwegians.
    > Yorkshire Halvard Lange
     
    Ute Buch, Jul 21, 2008
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. C.S.Mager

    800 ISDN Connection Probs

    C.S.Mager, Oct 24, 2003, in forum: Cisco
    Replies:
    0
    Views:
    431
    C.S.Mager
    Oct 24, 2003
  2. snow

    Netgear WG111 adapter stop working

    snow, Jun 23, 2006, in forum: Computer Support
    Replies:
    0
    Views:
    465
  3. thenovelldude

    netgear wg111 and mandriva linux

    thenovelldude, Aug 5, 2006, in forum: Computer Support
    Replies:
    2
    Views:
    496
    Whiskers
    Aug 5, 2006
  4. =?Utf-8?B?Tmljaw==?=

    ATI Graphics probs, DVICO FUSION DUAL DGITAL probs, and X64

    =?Utf-8?B?Tmljaw==?=, Jan 9, 2006, in forum: Windows 64bit
    Replies:
    0
    Views:
    777
    =?Utf-8?B?Tmljaw==?=
    Jan 9, 2006
  5. jtpr

    Actiontec MI424WR and WG111 v3

    jtpr, Nov 6, 2007, in forum: Wireless Networking
    Replies:
    1
    Views:
    816
    Jack \(MVP-Networking\).
    Nov 6, 2007
Loading...

Share This Page