WEP - Please help!

Discussion in 'Wireless Networking' started by =?Utf-8?B?VGhlIEJvc3M=?=, Apr 5, 2006.

  1. In my wireless properties - association tab, I have set my Data encryption to
    WEP. On the authentication tab I have ticked the Enable IEEE 802.1x
    authentication for this network. EAP type protected EAP (PEAP). However
    when I looked at wireless networks in range mine appears but still states it
    is unsecure. I can see others and they quote "security enabled wirless
    network (WPA)
    Why is mine still unsecure? If other people are in range of my wirless
    connection will it show as secure to them?
    Thanks
     
    =?Utf-8?B?VGhlIEJvc3M=?=, Apr 5, 2006
    #1
    1. Advertising

  2. Hi
    If your wireless is Not a Server type with special authentication do not Do
    not use On the authentication tab I have ticked the Enable IEEE 802.1x.
    Make sure that you type the WEP correctly in both the Wireless Router
    (Access Point) and the Client computer.
    http://www.ezlan.net/Wireless_Security.html
    Jack (MVP-Networking).

    > authentication for this network. EAP type protected EAP (PEAP).

    "The Boss" <> wrote in message
    news:...
    > In my wireless properties - association tab, I have set my Data encryption
    > to
    > WEP. On the authentication tab I have ticked the Enable IEEE 802.1x
    > authentication for this network. EAP type protected EAP (PEAP). However
    > when I looked at wireless networks in range mine appears but still states
    > it
    > is unsecure. I can see others and they quote "security enabled wirless
    > network (WPA)
    > Why is mine still unsecure? If other people are in range of my wirless
    > connection will it show as secure to them?
    > Thanks
    >
     
    Jack \(MVP-Networking\)., Apr 5, 2006
    #2
    1. Advertising

  3. Hi

    Unless you are using a server OS with special Wireless application (like
    Windows 2003 with IAS) you should check the: "Enable IEEE 802.1x
    authentication for this network. EAP type protected EAP (PEAP)".

    To secure your system you have to set the security (WEP or better WPA) in
    both the Wireless Client and the Wireless source (Wireless Router, Access
    Point) and configure matching encryption keys.

    Read your Wireless Router manual to configure the Source side.

    Wireless Security - http://www.ezlan.net/Wireless_Security.html

    Jack (MVP-Networking).



    "The Boss" <> wrote in message
    news:...
    > In my wireless properties - association tab, I have set my Data encryption
    > to
    > WEP. On the authentication tab I have ticked the Enable IEEE 802.1x
    > authentication for this network. EAP type protected EAP (PEAP). However
    > when I looked at wireless networks in range mine appears but still states
    > it
    > is unsecure. I can see others and they quote "security enabled wirless
    > network (WPA)
    > Why is mine still unsecure? If other people are in range of my wirless
    > connection will it show as secure to them?
    > Thanks
    >
     
    Jack \(MVP-Networking\)., Apr 6, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Johnny
    Replies:
    11
    Views:
    3,117
    Cerebrus
    Aug 4, 2006
  2. Pavel A.
    Replies:
    1
    Views:
    407
    Pavel A.
    Dec 12, 2006
  3. Jack \(MVP-Networking\).

    Re: Can't Use WPA in Ad Hoc, only WEP...??? Help Please

    Jack \(MVP-Networking\)., Dec 12, 2006, in forum: Wireless Networking
    Replies:
    2
    Views:
    1,220
    Jack \(MVP-Networking\).
    Dec 12, 2006
  4. kharnal
    Replies:
    1
    Views:
    672
    Malke
    Jan 11, 2007
  5. ufdragon
    Replies:
    0
    Views:
    1,443
    ufdragon
    Mar 30, 2012
Loading...

Share This Page