Weird Viesonic Startup Display

Discussion in 'Computer Support' started by Old and Tired, Feb 22, 2004.

  1. I have a Viewsonic VA720. When the computer first boots the BIOS splash
    screen appears way off centger--half way up with the top portion of the
    graphic off the screen. Then the Windows XP Pro screen does the same
    thing. When the desktop appears all is well. Must have something to do
    with a problem between the video card--Radeon 7000, and monitor--anyone
    know of a fix?
     
    Old and Tired, Feb 22, 2004
    #1
    1. Advertising

  2. Old and Tired

    ICee Guest

    Old and Tired wrote:
    > I have a Viewsonic VA720. When the computer first boots the BIOS
    > splash screen appears way off centger--half way up with the top
    > portion of the graphic off the screen. Then the Windows XP Pro screen
    > does the same thing. When the desktop appears all is well. Must have
    > something to do with a problem between the video card--Radeon 7000,
    > and monitor--anyone know of a fix?


    When the system boots, it uses a different resolution setting than the
    desktop. It's usually 640x480, but could be something else. If your
    desktop is set at anything higher than 640x480, set it to 640x480 and
    adjust the monitor accordingly, or if the resolution is something else,
    when the boot screen comes up (BIOS display), press the pause key to
    keep it there, then adjust the monitor.
     
    ICee, Feb 22, 2004
    #2
    1. Advertising

  3. Old and Tired

    Tritium Guest

    ICee wrote:
    > Old and Tired wrote:
    >
    >>I have a Viewsonic VA720. When the computer first boots the BIOS
    >>splash screen appears way off centger--half way up with the top
    >>portion of the graphic off the screen. Then the Windows XP Pro screen
    >>does the same thing. When the desktop appears all is well. Must have
    >>something to do with a problem between the video card--Radeon 7000,
    >>and monitor--anyone know of a fix?

    >
    >
    > When the system boots, it uses a different resolution setting than the
    > desktop. It's usually 640x480, but could be something else. If your
    > desktop is set at anything higher than 640x480, set it to 640x480 and
    > adjust the monitor accordingly, or if the resolution is something else,
    > when the boot screen comes up (BIOS display), press the pause key to
    > keep it there, then adjust the monitor.
    >
    >


    The actual adjustment to make is to set the monitor default
    viewing area to 640x480. There should be a "standard" setting
    for it. The Windows display drivers will take care of setting
    up the other sizes under graphics mode.
     
    Tritium, Feb 22, 2004
    #3
  4. Old and Tired

    ICee Guest

    Tritium wrote:
    > ICee wrote:
    >> Old and Tired wrote:
    >>
    >>> I have a Viewsonic VA720. When the computer first boots the BIOS
    >>> splash screen appears way off centger--half way up with the top
    >>> portion of the graphic off the screen. Then the Windows XP Pro
    >>> screen does the same thing. When the desktop appears all is well.
    >>> Must have something to do with a problem between the video
    >>> card--Radeon 7000, and monitor--anyone know of a fix?

    >>
    >>
    >> When the system boots, it uses a different resolution setting than
    >> the desktop. It's usually 640x480, but could be something else. If
    >> your desktop is set at anything higher than 640x480, set it to
    >> 640x480 and adjust the monitor accordingly, or if the resolution is
    >> something else, when the boot screen comes up (BIOS display), press
    >> the pause key to keep it there, then adjust the monitor.
    >>
    >>

    >
    > The actual adjustment to make is to set the monitor default
    > viewing area to 640x480. There should be a "standard" setting
    > for it. The Windows display drivers will take care of setting
    > up the other sizes under graphics mode.


    Yes, I know. Why tell me? Tell it to the OP.
     
    ICee, Feb 22, 2004
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Dick Reuben

    Startup Icons Don't Display

    Dick Reuben, Nov 27, 2003, in forum: Computer Support
    Replies:
    4
    Views:
    2,569
    Miggsee
    Nov 28, 2003
  2. Brad

    Weird Monitor/Display Problem

    Brad, Jan 11, 2004, in forum: Computer Support
    Replies:
    5
    Views:
    2,553
  3. WCH

    weird disk activity at startup

    WCH, Jul 8, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    660
    ┬░Mike┬░
    Jul 8, 2004
  4. Jamie

    Weird video/display problem.

    Jamie, Feb 21, 2008, in forum: Computer Information
    Replies:
    12
    Views:
    1,717
  5. Jimh64

    Weird Fonts on Startup

    Jimh64, Jun 8, 2004, in forum: A+ Certification
    Replies:
    0
    Views:
    439
    Jimh64
    Jun 8, 2004
Loading...

Share This Page