Weird problem CPU 100%

Discussion in 'A+ Certification' started by Tony, Sep 13, 2004.

  1. Tony

    Tony Guest

    A customer brought in her PC the other day and she told me it was making a noise like it was going
    to blast off. I started XP and it seemed fine til I went on Internet Explorer. Her home page
    (Yahoo.com) was fine but then she told me to try to go to ebay.com. I did try and I heard the cpu
    fan getting louder and louder. I checked the task manager and iexplore was pinned at 100%. I killed
    that process and tried to run AIM and that was using 100%. All resident programs are not affected.
    All programs that deal with using the internet are.

    I ran a Winsock reset utility but it had no effect. I ran spybot, adaware (all with the latest
    updates), trend micro online scan, and they found things and removed them but the problem persists.

    In Safe Mode, all is fine. I went back into Normal mode, ran msconfig and removed everything out of
    the startup list that should not be there. Problem is still there. I ran HiJackThis and removed all
    offensive files and problem is still there. I am about to wipe it all. I am 2-3 hours into this and
    I am stumped for the first time regarding this type of problem.

    Anyone have any ideas before I wipe it clean???

    Tony
     
    Tony, Sep 13, 2004
    #1
    1. Advertising

  2. Tony

    Tony Guest

    Nevermind. Problem solved after tons of searching. I uninstalled Norton Antivirus 2002 and
    everything was great. I re-installed 2003 and it is all fine now.

    Tony
     
    Tony, Sep 13, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. kirk lives!

    Pentium CPU vs Intel Celeron CPU and the Wireless Mouse

    kirk lives!, May 2, 2004, in forum: Computer Support
    Replies:
    4
    Views:
    747
    SgtMinor
    May 2, 2004
  2. JANATARD

    Re: Weird CPU-problem

    JANATARD, Apr 28, 2005, in forum: Computer Support
    Replies:
    0
    Views:
    388
    JANATARD
    Apr 28, 2005
  3. Roybot

    Weird CPU-problem

    Roybot, Apr 28, 2005, in forum: Computer Information
    Replies:
    5
    Views:
    337
  4. dimon
    Replies:
    4
    Views:
    734
    dimon
    Nov 10, 2006
  5. Gib Bogle

    100% CPU problem

    Gib Bogle, Oct 16, 2012, in forum: NZ Computing
    Replies:
    21
    Views:
    958
    John Little
    Oct 28, 2012
Loading...

Share This Page