Weird Icon Issue

Discussion in 'Computer Support' started by nickolas80@gmail.com, Jul 10, 2006.

  1. Guest

    Take a look at this screen shot of some icons on my desktop:

    http://img69.imageshack.us/my.php?image=desktop6km.jpg

    Notice around the icons, there appears to be a "shadow" especially
    around the IE icon. This has never happened before, and just started
    the other day. I have checked/uncheck the "drop shadows" box under the
    advanced performance settings, that appears to make no difference.

    Any ideas/suggestions?

    Thanks,
    Nickolas
    , Jul 10, 2006
    #1
    1. Advertising

  2. Toolman Tim Guest

    wrote:
    > Take a look at this screen shot of some icons on my desktop:
    >
    > http://img69.imageshack.us/my.php?image=desktop6km.jpg
    >
    > Notice around the icons, there appears to be a "shadow" especially
    > around the IE icon. This has never happened before, and just started
    > the other day. I have checked/uncheck the "drop shadows" box under
    > the advanced performance settings, that appears to make no difference.
    >
    > Any ideas/suggestions?
    >
    > Thanks,
    > Nickolas


    There may be an option in TweakUI that repairs icons - I seem to recall
    something about that in some long distant past discussion...

    --
    When I was a child, I remember my Mom telling me, "Son, when you grow
    up, you can marry any girl you please." When I became a young man, I
    learned the sad fact was that I could not please any of them.
    Toolman Tim, Jul 10, 2006
    #2
    1. Advertising

  3. Guest

    Toolman Tim wrote:
    > wrote:
    > > Take a look at this screen shot of some icons on my desktop:
    > >
    > > http://img69.imageshack.us/my.php?image=desktop6km.jpg
    > >
    > > Notice around the icons, there appears to be a "shadow" especially
    > > around the IE icon. This has never happened before, and just started
    > > the other day. I have checked/uncheck the "drop shadows" box under
    > > the advanced performance settings, that appears to make no difference.
    > >
    > > Any ideas/suggestions?
    > >
    > > Thanks,
    > > Nickolas

    >
    > There may be an option in TweakUI that repairs icons - I seem to recall
    > something about that in some long distant past discussion...
    >
    > --
    > When I was a child, I remember my Mom telling me, "Son, when you grow
    > up, you can marry any girl you please." When I became a young man, I
    > learned the sad fact was that I could not please any of them.


    Ya, that didn't work, any other suggestions?
    , Jul 11, 2006
    #3
  4. JANA Guest

    Go to Desktop Properties, Appearance, and Effects. Remove the check mark for
    drop shadows.

    --

    JANA
    _____


    <> wrote in message
    news:...
    Take a look at this screen shot of some icons on my desktop:

    http://img69.imageshack.us/my.php?image=desktop6km.jpg

    Notice around the icons, there appears to be a "shadow" especially
    around the IE icon. This has never happened before, and just started
    the other day. I have checked/uncheck the "drop shadows" box under the
    advanced performance settings, that appears to make no difference.

    Any ideas/suggestions?

    Thanks,
    Nickolas
    JANA, Jul 11, 2006
    #4
  5. pcbutts1 Guest

    Did you read the question?

    --


    The best live web video on the internet http://www.seedsv.com/webdemo.htm
    NEW Embedded system W/Linux. We now sell DVR cards.
    See it all at http://www.seedsv.com/products.htm
    Sharpvision simply the best http://www.seedsv.com



    "JANA" <> wrote in message
    news:...
    > Go to Desktop Properties, Appearance, and Effects. Remove the check mark
    > for
    > drop shadows.
    >
    > --
    >
    > JANA
    > _____
    >
    >
    > <> wrote in message
    > news:...
    > Take a look at this screen shot of some icons on my desktop:
    >
    > http://img69.imageshack.us/my.php?image=desktop6km.jpg
    >
    > Notice around the icons, there appears to be a "shadow" especially
    > around the IE icon. This has never happened before, and just started
    > the other day. I have checked/uncheck the "drop shadows" box under the
    > advanced performance settings, that appears to make no difference.
    >
    > Any ideas/suggestions?
    >
    > Thanks,
    > Nickolas
    >
    >
    pcbutts1, Jul 11, 2006
    #5
  6. wrote:

    > Take a look at this screen shot of some icons on my desktop:
    >
    > http://img69.imageshack.us/my.php?image=desktop6km.jpg
    >
    > Notice around the icons, there appears to be a "shadow" especially
    > around the IE icon. This has never happened before, and just started
    > the other day. I have checked/uncheck the "drop shadows" box under the
    > advanced performance settings, that appears to make no difference.
    >
    > Any ideas/suggestions?
    >

    Looks funny.
    Have you tried disabling /enabling the f$%!ing ActiveDesktop features, and
    tick around preferences?
    --
    vista policy violation: Microsoft optical mouse detected penguin patterns
    on mousepad. Partition scan in progress to remove offending
    incompatible products. Reactivate MS software.
    Linux 2.6.16-mm1,Xorg7.0 [LinuxCounter#295241,ICQ#4918962]
    Walter Mautner, Jul 11, 2006
    #6
  7. Leythos Guest

    In article <>, pcbutts1
    @seedsv.com says...
    > Did you read the question?


    The show can be increased and decreased by changing the "Clear Type"
    settings, if you disable it, it will almost go away.

    Display Properties, Appearance tab, Effects, Select "Standard" instead
    of "Clear Type" will lessen it, disabling it will make it almost gone.

    --


    remove 999 in order to email me
    Leythos, Jul 11, 2006
    #7
  8. pcbutts1 Guest

    You fucking stalker, what the hell are you telling me for? You are obsessed
    with me you sicko.

    --


    The best live web video on the internet http://www.seedsv.com/webdemo.htm
    NEW Embedded system W/Linux. We now sell DVR cards.
    See it all at http://www.seedsv.com/products.htm
    Sharpvision simply the best http://www.seedsv.com



    "Leythos" <> wrote in message
    news:0DGsg.25285$...
    > In article <>, pcbutts1
    > @seedsv.com says...
    >> Did you read the question?

    >
    > The show can be increased and decreased by changing the "Clear Type"
    > settings, if you disable it, it will almost go away.
    >
    > Display Properties, Appearance tab, Effects, Select "Standard" instead
    > of "Clear Type" will lessen it, disabling it will make it almost gone.
    >
    > --
    >
    >
    > remove 999 in order to email me
    pcbutts1, Jul 12, 2006
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Ethan

    Weird issue with new wireless NIC.

    Ethan, Oct 24, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    662
    Ethan
    Oct 24, 2004
  2. Jeff
    Replies:
    1
    Views:
    635
  3. Al Blake

    Weird AP-350 issue

    Al Blake, Apr 15, 2004, in forum: Cisco
    Replies:
    6
    Views:
    2,926
  4. Sieds
    Replies:
    5
    Views:
    643
    Scraggy
    Apr 18, 2004
  5. Tony Tee

    adobe pdf opens off web and weird icon appears

    Tony Tee, Jul 18, 2007, in forum: Computer Support
    Replies:
    2
    Views:
    865
    Evan Platt
    Jul 18, 2007
Loading...

Share This Page