weird defrag performance...

Discussion in 'NZ Computing' started by Paul Gunson, Sep 14, 2003.

  1. Paul Gunson

    Paul Gunson Guest

    when defraggin my D drive, it reaches about 80% complete in 5-10 mins,
    then sits at 80% for like half an hour... 100% cpu usage, no audible
    disk access.... ...? this is with win2K sp4, dualPIII-550, WD800JB,
    UDMA-33 motherboard (yuk). about 50-60,000 files, 47GB of data. D drive
    has 1GB swap file... but i wouldn't have thought that would matter
    considering defrag doesn't touch swap...? any reason why it pauses like
    this...?
    Paul Gunson, Sep 14, 2003
    #1
    1. Advertising

  2. Paul Gunson

    Max Burke Guest

    Paul Gunson scribbled:
    > when defraggin my D drive, it reaches about 80% complete in 5-10 mins,
    > then sits at 80% for like half an hour... 100% cpu usage, no audible
    > disk access.... ...? this is with win2K sp4, dualPIII-550, WD800JB,
    > UDMA-33 motherboard (yuk). about 50-60,000 files, 47GB of data. D
    > drive has 1GB swap file... but i wouldn't have thought that would
    > matter considering defrag doesn't touch swap...? any reason why it
    > pauses like this...?


    Time to run ChkDsk. (or is it still called Scandisk in win2K)

    --
    mlvburke@#%&*.net.nz
    Replace the obvious with paradise to email me.
    See Found Images at:
    http://homepages.paradise.net.nz/~mlvburke
    Max Burke, Sep 14, 2003
    #2
    1. Advertising

  3. Paul Gunson

    Paul Gunson Guest

    Max Burke wrote:
    > Look in Event viewer/system....


    thanks: 0KB bad sectors...
    Paul Gunson, Sep 14, 2003
    #3
  4. Paul Gunson

    Paul Gunson Guest

    bugger. (was Re: weird defrag performance...)

    Charlie G wrote:
    > If you have such disks, have a look at this years selection - if not, have
    > patience, & I'll see if I can find what it was - IIRC, it suggested this is
    > a known fault (but then my memory is not without fault, so......).


    uh oh... i just scanned my other disk, C drive the OS disk, it has 4KB
    bad sectors :( its a 4 yr old 20GB IBM-GXP. roughly how long b4 i can
    expect it to poo itself or is that really guesswork....? should i stop
    using it or just not store important files on it...?
    Paul Gunson, Sep 15, 2003
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. AM
    Replies:
    2
    Views:
    1,458
    Hansang Bae
    Nov 26, 2005
  2. Keith

    defrag

    Keith, Aug 18, 2003, in forum: MCSE
    Replies:
    4
    Views:
    637
    Jim Holloway
    Aug 20, 2003
  3. sandy

    defrag

    sandy, Oct 15, 2003, in forum: MCSE
    Replies:
    1
    Views:
    561
    MCSE World
    Oct 16, 2003
  4. Bev

    Slow Defrag

    Bev, Jun 25, 2003, in forum: Computer Support
    Replies:
    17
    Views:
    2,268
    Rusty Lillico
    Jul 5, 2003
  5. Johnny Gyno

    "Data that will not be moved" during defrag - why?

    Johnny Gyno, Jul 7, 2003, in forum: Computer Support
    Replies:
    9
    Views:
    2,464
    Johnny Gyno
    Jul 8, 2003
Loading...

Share This Page