Weird BGP problem and packet loss

Discussion in 'Cisco' started by Zed, Feb 18, 2008.

  1. Zed

    Zed

    Joined:
    Feb 18, 2008
    Messages:
    1
    Hi all.

    I have a /30 configured with Fibrenet [MPLS circuit]. When I ping the other end of the /30 [172.16.90.109] [BGP peer] using various MTU size, I experience no packet loss and the line is clean. However, when I apply the 'neighbor x.x.x.x allowas-in 2' on my router and then ping 172.16.90.109 the line suffers from packet loss [between 5 and 10 %]. The BGP peer is up, I am receiving all the routes etc but surely configuring 'allowas-in' shouldn't cause ICMP packets to be dropped given I am only pinging the other end of the /30 address.

    Fibrenet have confirmed they are not classifying ICMP packets. Any ideas?

    BGP config:

    router bgp 65498
    no synchronization
    bgp log-neighbor-changes
    network 172.16.90.89 mask 255.255.255.255
    neighbor 172.16.90.109 remote-as 64513
    neighbor 172.16.90.109 update-source FastEthernet0/0
    neighbor 172.16.90.109 allowas-in 2
    neighbor 172.16.90.109 password 7 104208140747000C040D247A
    no auto-summary


    Many thanks.
    Zed, Feb 18, 2008
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Mike S

    wireless connection and packet loss problem

    Mike S, Sep 18, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    2,987
    Mike S
    Sep 18, 2004
  2. bensonlei@yahoo.com.hk

    Network traffic problem ---- packet loss

    bensonlei@yahoo.com.hk, Oct 12, 2005, in forum: Cisco
    Replies:
    1
    Views:
    6,168
    Craig
    Oct 31, 2005
  3. Vin
    Replies:
    4
    Views:
    1,956
    News Reader
    Jul 26, 2007
  4. Hoffa

    Multiplexing and packet loss

    Hoffa, Apr 21, 2009, in forum: Cisco
    Replies:
    10
    Views:
    1,411
    Thrill5
    Apr 27, 2009
  5. nibauramos

    Packet loss problem - PPTP VPN

    nibauramos, Jul 27, 2010, in forum: Cisco
    Replies:
    0
    Views:
    1,457
    nibauramos
    Jul 27, 2010
Loading...

Share This Page