WebVPN / SSL VPN

Discussion in 'Cisco' started by reidar, Oct 2, 2009.

  1. reidar

    reidar

    Joined:
    Jul 12, 2007
    Messages:
    2
    [SOLVED]

    Hi guys.

    I hope someone can explain a solution to a problem I have..

    I have WebVPN configured to access the internal network at a site. On the same router ( 2801 ) I have configured 4 site to site IPSec tunnels.

    Access to the local lans is ok, but access to the lans through the IPSec tunnels is not working. Is this an issue with the ACLs or is it something else ?

    Firstly I had the VPN DHCP pool in the same range as the local lan, but this gave me some problems so I changed the VPN DHCP pool to another network separate from the others. When I had the vpn dhcp pool set in the local lan subnet access worked, but when I changed it I cant reach the networks on the other side of the tunnels.

    Thanks for any help.

    Br
    Reidar
    Last edited: Oct 6, 2009
    reidar, Oct 2, 2009
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. res0jhe2

    webvpn ssl

    res0jhe2, Jun 13, 2005, in forum: Cisco
    Replies:
    1
    Views:
    527
    Eric Sorenson
    Jun 14, 2005
  2. PCAri75

    VPN3005 and SSL/WebVPN

    PCAri75, Oct 12, 2005, in forum: Cisco
    Replies:
    0
    Views:
    541
    PCAri75
    Oct 12, 2005
  3. lcalcote

    WebVPN SSL Tunnel VRF error

    lcalcote, Aug 18, 2006, in forum: Cisco
    Replies:
    0
    Views:
    988
    lcalcote
    Aug 18, 2006
  4. leecalcote@gmail.com

    WebVPN SSL Tunnel VRF error

    leecalcote@gmail.com, Aug 18, 2006, in forum: Cisco
    Replies:
    1
    Views:
    2,002
    K&(2F7#$R
    Jun 10, 2007
  5. spacemancw

    Cisco ASA 5510 WebVPN SSL

    spacemancw, Mar 30, 2009, in forum: Cisco
    Replies:
    1
    Views:
    895
Loading...

Share This Page