Website unreachable?

Discussion in 'NZ Computing' started by nospam, Jan 26, 2005.

  1. nospam

    nospam Guest

    http://www.olympicharriers.org.nz

    Anyone else not able to reach this site?

    It doesn't work from either Xtra or IHUG with my computer. However I
    know for a fact the site is NOT down.

    Any ideas what's wrong with the network to cause this? I'm in
    Wellington.
    nospam, Jan 26, 2005
    #1
    1. Advertising

  2. nospam

    Chris Hope Guest

    nospam wrote:

    > http://www.olympicharriers.org.nz
    >
    > Anyone else not able to reach this site?
    >
    > It doesn't work from either Xtra or IHUG with my computer. However I
    > know for a fact the site is NOT down.
    >
    > Any ideas what's wrong with the network to cause this? I'm in
    > Wellington.


    Works here using Bliink, although I use my own caching nameserver. I did
    an nslookup using Xtra, Clear and IHUG dns servers and they all resolve
    OK so it's not a domain name resolution error.

    --
    Chris Hope - The Electric Toolbox - http://www.electrictoolbox.com/
    Chris Hope, Jan 26, 2005
    #2
    1. Advertising

  3. nospam

    EMB Guest

    nospam wrote:
    > http://www.olympicharriers.org.nz
    >
    > Anyone else not able to reach this site?


    Fine here on ihug/non-UBS 2Mbit. DNS fine as per Chris' post too. Also
    fine from work via a *big* frame relay link.


    --
    EMB
    EMB, Jan 26, 2005
    #3
  4. "nospam" <> wrote in message news:...
    > http://www.olympicharriers.org.nz
    >
    > Anyone else not able to reach this site?
    >
    > It doesn't work from either Xtra or IHUG with my computer. However I
    > know for a fact the site is NOT down.
    >
    > Any ideas what's wrong with the network to cause this? I'm in
    > Wellington.


    Fine on TelstraClear cable-modem network, Wellington.

    --
    Mauricio Freitas, Microsoft MVP Mobile Devices
    http://www.geekzone.co.nz
    http://www.geekmac.com
    Mauricio Freitas, Jan 26, 2005
    #4
  5. nospam

    T-Boy Guest

    In article <41f75fe8$>, lid
    says...
    > "nospam" <> wrote in message news:...
    > > http://www.olympicharriers.org.nz
    > >
    > > Anyone else not able to reach this site?
    > >
    > > It doesn't work from either Xtra or IHUG with my computer. However I
    > > know for a fact the site is NOT down.
    > >
    > > Any ideas what's wrong with the network to cause this? I'm in
    > > Wellington.

    >
    > Fine on TelstraClear cable-modem network, Wellington.


    Fine on TelstraClear cable-modem network, Christchurch.

    --
    Duncan
    T-Boy, Jan 26, 2005
    #5
  6. On Wed, 26 Jan 2005 18:42:31 +1300, nospam wrote:

    > http://www.olympicharriers.org.nz
    >
    > Anyone else not able to reach this site?
    >
    > It doesn't work from either Xtra or IHUG with my computer. However I
    > know for a fact the site is NOT down.
    >
    > Any ideas what's wrong with the network to cause this? I'm in
    > Wellington.

    From Orcon Bitstream... working ok

    Tracing route to olympicharriers.org.nz [192.54.130.125]
    over a maximum of 30 hops:

    1 <1 ms <1 ms <1 ms 192.168.222.1
    2 <1 ms <1 ms <1 ms 192.168.1.1
    3 63 ms 60 ms 59 ms port-219-88-247-254.jet.net.nz
    [219.88.247.254]

    4 59 ms 59 ms 60 ms 222.152.127.103
    5 77 ms 75 ms 71 ms 203.96.122.3
    6 80 ms 75 ms 71 ms fastip-gige-orcon.orcon.net.nz
    [210.55.12.177]
    7 77 ms 72 ms 75 ms fe-ape-core.nct.orcon.net.nz
    [219.88.242.252]
    8 78 ms 80 ms 75 ms telstraclear2.ape.net.nz [192.203.154.33]
    9 77 ms 79 ms 80 ms g1-0-1043.u12.brh.telstraclear.net
    [203.98.23.17
    ]
    10 76 ms 79 ms 80 ms fa0-0-0.b1.sxb.akl.tsnz.net [203.98.21.27]
    11 90 ms 88 ms 87 ms fa0-1.b1.lqy.wlg.tsnz.net [203.98.21.25]
    12 85 ms 88 ms 87 ms c8.wlg.tsnz.net [203.97.132.146]
    13 * * * Request timed out.
    14 92 ms 87 ms 91 ms others.wellington.net.nz [192.54.130.125]

    Trace complete.
    wogers nemesis, Jan 26, 2005
    #6
  7. nospam wrote:
    > http://www.olympicharriers.org.nz
    >
    > Anyone else not able to reach this site?
    >
    > It doesn't work from either Xtra or IHUG with my computer. However I
    > know for a fact the site is NOT down.
    >
    > Any ideas what's wrong with the network to cause this? I'm in
    > Wellington.


    Fine from here, and Home(202.150.101.x)
    Dave - Dave.net.nz, Jan 26, 2005
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. MyndPhlyp
    Replies:
    12
    Views:
    4,387
    MyndPhlyp
    Dec 16, 2003
  2. robert
    Replies:
    0
    Views:
    727
    robert
    Jun 2, 2004
  3. David Culliton

    Routing issue Net Unreachable

    David Culliton, Nov 10, 2004, in forum: Cisco
    Replies:
    0
    Views:
    434
    David Culliton
    Nov 10, 2004
  4. mewthree

    edonkey2000 unreachable

    mewthree, Jun 15, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    667
  5. Jono

    Internetcalls - UNREACHABLE

    Jono, Jul 7, 2006, in forum: UK VOIP
    Replies:
    1
    Views:
    450
Loading...

Share This Page