webcam prob

Discussion in 'Computer Support' started by Joe Rogers, Oct 28, 2005.

  1. Joe Rogers

    Joe Rogers Guest

    OS win98SE.

    Have successfully installed my new webcam Vista Plus Model: VF0090. I now
    have a problem using it!

    As per instuctions, I go to WebCam Centre and press 'capture'. I then get a
    message along the bottom of the screen saying 'this device is not available,
    it may be used by another resource'.

    I'm completely at a loss as to what the problem could be.

    Any one out there who could help?
     
    Joe Rogers, Oct 28, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Gareth not NLL or anybody else.

    Printer prob and also networking prob

    Gareth not NLL or anybody else., Jan 2, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    655
  2. Jones

    MSN and webcam. Using webcam is there privacy?

    Jones, Nov 16, 2005, in forum: Computer Information
    Replies:
    0
    Views:
    849
    Jones
    Nov 16, 2005
  3. Frank Thompson

    webcam prob

    Frank Thompson, Jun 2, 2006, in forum: Computer Support
    Replies:
    0
    Views:
    399
    Frank Thompson
    Jun 2, 2006
  4. Jim Beaver

    Webcam to webcam -- best method?

    Jim Beaver, Aug 8, 2007, in forum: Computer Support
    Replies:
    1
    Views:
    1,182
    PeeCee
    Aug 8, 2007
  5. LineOut

    Audio prob that's more than a sound card prob

    LineOut, Apr 18, 2008, in forum: Computer Support
    Replies:
    2
    Views:
    693
    chuckcar
    Apr 19, 2008
Loading...

Share This Page