Web Server via Point-to-Point

Discussion in 'Cisco' started by cyberjanitor1, Mar 27, 2007.

  1. Hi,

    We have two locations connected with a 4 T1 IMA point-to-point config.
    Each location also has it's own internet T1. One of the buildings has
    a web server on it's firewall's dmz. We would like to access that
    server from the other site over the point-to-point connection, rather
    than the internet T1, but I'm not sure how to route that. When I try
    to route the web servers address with something like "ip route x.x.x.x
    255.255.255.255 ATM1/IMA0.1" a traceroute shows it stopping at
    10.1.1.2. I would appreciate any help I can get on setting this up.
    Here's some of each router's config:

    Site #1 with web server (public ip x.x.x.x on dmz)

    interface Ethernet0/0
    ip address 172.16.1.1 255.255.255.0
    half-duplex
    !
    interface ATM1/IMA0
    no ip address
    no atm ilmi-keepalive
    !
    interface ATM1/IMA0.1 point-to-point
    ip address 10.1.1.2 255.255.255.252
    pvc 10/101
    encapsulation aal5snap
    !
    !
    router eigrp 20
    network 172.16.1.0
    network 192.168.1.0
    auto-summary
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 172.16.1.254 255.255.255.0 ----> (LAN port
    of firewall with server on DMZ)
    ip route 192.168.1.0 255.255.255.0 ATM1/IMA0.1

    Site #2

    interface Ethernet0/0
    ip address 192.168.1.1 255.255.255.0
    half-duplex
    !
    interface ATM1/IMA0
    no ip address
    no atm ilmi-keepalive
    !
    interface ATM1/IMA0.1 point-to-point
    ip address 10.1.1.1 255.255.255.252
    pvc 10/101
    encapsulation aal5snap
    !
    !
    router eigrp 20
    network 172.16.1.0
    network 192.168.1.0
    auto-summary
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.168.1.254 255.255.255.0 ----> (LAN
    port of firewall)
    ip route 172.16.251.0 255.255.255.0 ATM1/IMA0.1

    Thanks
     
    cyberjanitor1, Mar 27, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. ChrisR
    Replies:
    10
    Views:
    1,103
    Ivor Jones
    Apr 26, 2005
  2. Ian Roberts
    Replies:
    3
    Views:
    3,496
  3. David Sudjiman
    Replies:
    0
    Views:
    1,104
    David Sudjiman
    Jun 8, 2006
  4. Vaughn Haybittle

    Connect to web server via wireless network from laptop

    Vaughn Haybittle, Sep 5, 2006, in forum: Wireless Networking
    Replies:
    1
    Views:
    782
    Jack \(MVP-Networking\).
    Sep 5, 2006
  5. Replies:
    3
    Views:
    1,641
Loading...

Share This Page