Web access to this NG needs fixing

Discussion in 'Windows 64bit' started by =?Utf-8?B?Q2FybG9z?=, Sep 3, 2007.

  1. I know most of the regulars access this NG and post their comments/replies
    using a newsreader program (Outlook Express, Windows Mail, etc.)
    I use the web access interface (don't ask me why) both for reading and
    posting.
    As of late last week I can only read but not post.
    I click on the sign-in button, do all the password thing, but I still remain
    "unlogged" and cannot post.
    Now comes the funny thing.
    The Web page (with the new greenish Vista look) for our NG is
    http://windowshelp.microsoft.com/co...&cr=US&r=b7945a49-1582-4e99-b932-32fc064ebe5e
    That is the troublesome one.
    There is also an "older" one, with light blue look here:
    http://www.microsoft.com/communitie...ab3-3a83-4eed-b28a-229160b0040c&lang=en&cr=us
    which, surprisingly, allows me to log-in and post this problem.
    Will someone in Microsoft read this and fix the fancy-Vista-looking web page
    log in issue?
    :)
    Carlos
    =?Utf-8?B?Q2FybG9z?=, Sep 3, 2007
    #1
    1. Advertising

  2. Forwarded to someone who might be able to fix it. Or who at least knows
    someone who might. ;)

    --
    Charlie.
    http://msmvps.com/xperts64
    http://mvp.support.microsoft.com/profile/charlie.russel


    "Carlos" <> wrote in message
    news:...
    >I know most of the regulars access this NG and post their comments/replies
    > using a newsreader program (Outlook Express, Windows Mail, etc.)
    > I use the web access interface (don't ask me why) both for reading and
    > posting.
    > As of late last week I can only read but not post.
    > I click on the sign-in button, do all the password thing, but I still
    > remain
    > "unlogged" and cannot post.
    > Now comes the funny thing.
    > The Web page (with the new greenish Vista look) for our NG is
    > http://windowshelp.microsoft.com/co...&cr=US&r=b7945a49-1582-4e99-b932-32fc064ebe5e
    > That is the troublesome one.
    > There is also an "older" one, with light blue look here:
    > http://www.microsoft.com/communitie...ab3-3a83-4eed-b28a-229160b0040c&lang=en&cr=us
    > which, surprisingly, allows me to log-in and post this problem.
    > Will someone in Microsoft read this and fix the fancy-Vista-looking web
    > page
    > log in issue?
    > :)
    > Carlos
    >
    >
    Charlie Russel - MVP, Sep 3, 2007
    #2
    1. Advertising

  3. =?Utf-8?B?Q2FybG9z?=

    XS11E Guest

    Carlos <> wrote:

    > I know most of the regulars access this NG and post their
    > comments/replies using a newsreader program (Outlook Express,
    > Windows Mail, etc.) I use the web access interface (don't ask me
    > why) both for reading and posting.


    Carlos, we love you dearly and would miss your postings terribly
    <sniff, sob> if you were gone but....

    Please use a newsreader! I'd REALLY like for MSFT to offer a free, no
    cost, automatic configuration for OE and Windows Mail and take down the
    web access completely.



    --
    XS11E, Killing all posts from Google Groups
    The Usenet Improvement Project: http://blinkynet.net/comp/uip5.html
    XS11E, Sep 3, 2007
    #3
  4. Thanks, Charlie!
    :)
    Carlos
    "Charlie Russel - MVP" wrote:

    > Forwarded to someone who might be able to fix it. Or who at least knows
    > someone who might. ;)
    >
    > --
    > Charlie.
    > http://msmvps.com/xperts64
    > http://mvp.support.microsoft.com/profile/charlie.russel
    >
    >
    > "Carlos" <> wrote in message
    > news:...
    > >I know most of the regulars access this NG and post their comments/replies
    > > using a newsreader program (Outlook Express, Windows Mail, etc.)
    > > I use the web access interface (don't ask me why) both for reading and
    > > posting.
    > > As of late last week I can only read but not post.
    > > I click on the sign-in button, do all the password thing, but I still
    > > remain
    > > "unlogged" and cannot post.
    > > Now comes the funny thing.
    > > The Web page (with the new greenish Vista look) for our NG is
    > > http://windowshelp.microsoft.com/co...&cr=US&r=b7945a49-1582-4e99-b932-32fc064ebe5e
    > > That is the troublesome one.
    > > There is also an "older" one, with light blue look here:
    > > http://www.microsoft.com/communitie...ab3-3a83-4eed-b28a-229160b0040c&lang=en&cr=us
    > > which, surprisingly, allows me to log-in and post this problem.
    > > Will someone in Microsoft read this and fix the fancy-Vista-looking web
    > > page
    > > log in issue?
    > > :)
    > > Carlos
    > >
    > >

    >
    =?Utf-8?B?Q2FybG9z?=, Sep 3, 2007
    #4
  5. =?Utf-8?B?Q2FybG9z?=

    Kue2 Guest

    Hey Carlos!
    Microsoft mad at u??? LOL.That's why I have not read many post from
    u........lately......wink......:)-)


    "Carlos" <> wrote in message
    news:...
    >I know most of the regulars access this NG and post their comments/replies
    > using a newsreader program (Outlook Express, Windows Mail, etc.)
    > I use the web access interface (don't ask me why) both for reading and
    > posting.
    > As of late last week I can only read but not post.
    > I click on the sign-in button, do all the password thing, but I still
    > remain
    > "unlogged" and cannot post.
    > Now comes the funny thing.
    > The Web page (with the new greenish Vista look) for our NG is
    > http://windowshelp.microsoft.com/co...&cr=US&r=b7945a49-1582-4e99-b932-32fc064ebe5e
    > That is the troublesome one.
    > There is also an "older" one, with light blue look here:
    > http://www.microsoft.com/communitie...ab3-3a83-4eed-b28a-229160b0040c&lang=en&cr=us
    > which, surprisingly, allows me to log-in and post this problem.
    > Will someone in Microsoft read this and fix the fancy-Vista-looking web
    > page
    > log in issue?
    > :)
    > Carlos
    >
    >
    Kue2, Sep 3, 2007
    #5
  6. =?Utf-8?B?Q2FybG9z?=

    bnborg Guest

    The newer web viewer is still not working, at least for me. Windows Vista
    Mail works, as does the older web interface.

    "Kue2" <> wrote in message
    news:...
    > Hey Carlos!
    > Microsoft mad at u??? LOL.That's why I have not read many post from
    > u........lately......wink......:)-)
    >
    >
    > "Carlos" <> wrote in message
    > news:...
    >>I know most of the regulars access this NG and post their comments/replies
    >> using a newsreader program (Outlook Express, Windows Mail, etc.)
    >> I use the web access interface (don't ask me why) both for reading and
    >> posting.
    >> As of late last week I can only read but not post.
    >> I click on the sign-in button, do all the password thing, but I still
    >> remain
    >> "unlogged" and cannot post.
    >> Now comes the funny thing.
    >> The Web page (with the new greenish Vista look) for our NG is
    >> http://windowshelp.microsoft.com/co...&cr=US&r=b7945a49-1582-4e99-b932-32fc064ebe5e
    >> That is the troublesome one.
    >> There is also an "older" one, with light blue look here:
    >> http://www.microsoft.com/communitie...ab3-3a83-4eed-b28a-229160b0040c&lang=en&cr=us
    >> which, surprisingly, allows me to log-in and post this problem.
    >> Will someone in Microsoft read this and fix the fancy-Vista-looking web
    >> page
    >> log in issue?
    >> :)
    >> Carlos
    >>
    >>

    >
    bnborg, Sep 7, 2007
    #6
  7. Now, Windows Mail has problems with Live Login for me. This older web site
    still works.

    "bnborg" wrote:

    > The newer web viewer is still not working, at least for me. Windows Vista
    > Mail works, as does the older web interface.
    >
    > "Kue2" <> wrote in message
    > news:...
    > > Hey Carlos!
    > > Microsoft mad at u??? LOL.That's why I have not read many post from
    > > u........lately......wink......:)-)
    > >
    > >
    > > "Carlos" <> wrote in message
    > > news:...
    > >>I know most of the regulars access this NG and post their comments/replies
    > >> using a newsreader program (Outlook Express, Windows Mail, etc.)
    > >> I use the web access interface (don't ask me why) both for reading and
    > >> posting.
    > >> As of late last week I can only read but not post.
    > >> I click on the sign-in button, do all the password thing, but I still
    > >> remain
    > >> "unlogged" and cannot post.
    > >> Now comes the funny thing.
    > >> The Web page (with the new greenish Vista look) for our NG is
    > >> http://windowshelp.microsoft.com/co...&cr=US&r=b7945a49-1582-4e99-b932-32fc064ebe5e
    > >> That is the troublesome one.
    > >> There is also an "older" one, with light blue look here:
    > >> http://www.microsoft.com/communitie...ab3-3a83-4eed-b28a-229160b0040c&lang=en&cr=us
    > >> which, surprisingly, allows me to log-in and post this problem.
    > >> Will someone in Microsoft read this and fix the fancy-Vista-looking web
    > >> page
    > >> log in issue?
    > >> :)
    > >> Carlos
    > >>
    > >>

    > >

    >
    =?Utf-8?B?Ym5ib3Jn?=, Sep 7, 2007
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Bill Adams
    Replies:
    4
    Views:
    4,609
    Martin Bilgrav
    Sep 25, 2004
  2. Marko
    Replies:
    1
    Views:
    486
    The Poster Formerly Known as Kline Sphere
    Jan 7, 2004
  3. Replies:
    2
    Views:
    1,572
  4. Scott Townsend
    Replies:
    0
    Views:
    422
    Scott Townsend
    May 16, 2006
  5. Quiz Time

    web blocking me access to a web site i use

    Quiz Time, Jun 7, 2006, in forum: Computer Support
    Replies:
    1
    Views:
    378
Loading...

Share This Page