wake on lan

Discussion in 'Computer Support' started by bigtom, Aug 2, 2007.

  1. bigtom

    bigtom Guest

    cant get remote computer on lan to wake up.
    other computer 102.168.0.3 is ok

    enabled wake on lan in bios.
    enabled "allow the computer to turn off this device to save power"
    in nic properties

    using mac address i got from ipconfig /all on remote computer
    set static ip address on remote to 192.168.0.4

    using wake on lan "magic packet" and 2 other programs

    nic is 3com etherlink 10/100 pci tx nic (3c905b-tx) with 3 yellow wires
    plugged into motherboard

    computer is amd 800 kt133 m/b atx p/s 256mb ram running xp sp2
    latest drivers for nic from 3com site.

    help me before i pull all my hair out. starting to look like Dr Phil.
    bigtom, Aug 2, 2007
    #1
    1. Advertising

  2. bigtom wrote:
    > cant get remote computer on lan to wake up.
    > other computer 102.168.0.3 is ok
    >
    > enabled wake on lan in bios.
    > enabled "allow the computer to turn off this device to save power"
    > in nic properties
    >
    > using mac address i got from ipconfig /all on remote computer
    > set static ip address on remote to 192.168.0.4
    >
    > using wake on lan "magic packet" and 2 other programs
    >
    > nic is 3com etherlink 10/100 pci tx nic (3c905b-tx) with 3 yellow wires
    > plugged into motherboard
    >
    > computer is amd 800 kt133 m/b atx p/s 256mb ram running xp sp2
    > latest drivers for nic from 3com site.
    >
    > help me before i pull all my hair out. starting to look like Dr Phil.


    WOL has always been problematic. Why not just let the damn thing run and
    save your hair?
    =?ISO-8859-1?Q?R=F4g=EAr?=, Aug 2, 2007
    #2
    1. Advertising

  3. On 2007-08-02, in 24hoursupport.helpdesk, bigtom waxed eloquently:
    > cant get remote computer on lan to wake up.
    > other computer 102.168.0.3 is ok
    >
    > enabled wake on lan in bios.
    > enabled "allow the computer to turn off this device to save power"
    > in nic properties
    >
    > using mac address i got from ipconfig /all on remote computer
    > set static ip address on remote to 192.168.0.4
    >
    > using wake on lan "magic packet" and 2 other programs
    >
    > nic is 3com etherlink 10/100 pci tx nic (3c905b-tx) with 3 yellow wires
    > plugged into motherboard
    >
    > computer is amd 800 kt133 m/b atx p/s 256mb ram running xp sp2
    > latest drivers for nic from 3com site.
    >
    > help me before i pull all my hair out. starting to look like Dr Phil.
    >


    If you alllow the computer to turn off the NIC, how do you expect it to
    wake up. Suggest you read the Wiki article here:

    http://en.wikipedia.org/wiki/Wake-on-LAN#How_it_works


    --
    The Old Sourdough
    No Microsoft products were used in any way for the creation of this message.
    If you are using a Microsoft product to view it, BEWARE! - I'm not
    responsible for any harm you might encounter as a result.
    The Old Sourdough, Aug 2, 2007
    #3
  4. If you want it to "Wake on Lan", why are you "allowing the computer to
    turn off this device to save power"? Disable the power save & it might
    just wake up.

    Bald men are NOT a turn-off for me. Arrogance is a turn-off for me...
    ;o)

    bigtom <> wrote news:46B1D03F.5030602
    @optusnet.com.au:

    > cant get remote computer on lan to wake up.
    > other computer 102.168.0.3 is ok
    >
    > enabled wake on lan in bios.
    > enabled "allow the computer to turn off this device to save power"
    > in nic properties
    >
    > using mac address i got from ipconfig /all on remote computer
    > set static ip address on remote to 192.168.0.4
    >
    > using wake on lan "magic packet" and 2 other programs
    >
    > nic is 3com etherlink 10/100 pci tx nic (3c905b-tx) with 3 yellow wires
    > plugged into motherboard
    >
    > computer is amd 800 kt133 m/b atx p/s 256mb ram running xp sp2
    > latest drivers for nic from 3com site.
    >
    > help me before i pull all my hair out. starting to look like Dr Phil.


    --
    @}-}--}------Rosee http://www.cangogh.net/pix.html
    www.givemeals.com www.freedonation.com www.hungersite.com
    "This (TINT) is whatever I want it to be you bigfooted
    belligerent bowlegged babblative babuina."~Zigi~
    @}-}-------Rosee, Aug 2, 2007
    #4
  5. The Old Sourdough <> wrote
    news::

    > On 2007-08-02, in 24hoursupport.helpdesk, bigtom waxed eloquently:
    >> cant get remote computer on lan to wake up.
    >> other computer 102.168.0.3 is ok
    >>
    >> enabled wake on lan in bios.
    >> enabled "allow the computer to turn off this device to save power"
    >> in nic properties
    >>
    >> using mac address i got from ipconfig /all on remote computer
    >> set static ip address on remote to 192.168.0.4
    >>
    >> using wake on lan "magic packet" and 2 other programs
    >>
    >> nic is 3com etherlink 10/100 pci tx nic (3c905b-tx) with 3 yellow wires
    >> plugged into motherboard
    >>
    >> computer is amd 800 kt133 m/b atx p/s 256mb ram running xp sp2
    >> latest drivers for nic from 3com site.
    >>
    >> help me before i pull all my hair out. starting to look like Dr Phil.


    > If you alllow the computer to turn off the NIC, how do you expect it to
    > wake up. Suggest you read the Wiki article here:
    >
    > http://en.wikipedia.org/wiki/Wake-on-LAN#How_it_works


    What he said...

    Hey ya Old Sweetroll!

    --
    @}-}--}------Rosee http://www.cangogh.net/pix.html
    www.givemeals.com www.freedonation.com www.hungersite.com
    "This (TINT) is whatever I want it to be you bigfooted
    belligerent bowlegged babblative babuina."~Zigi~
    @}-}-------Rosee, Aug 2, 2007
    #5
  6. @}-}-------Rosee wrote:

    > Bald men are NOT a turn-off for me. Arrogance is a turn-off for me...
    > ;o)


    But that begs the question, do you or do you not like Dr. Phil?
    =?ISO-8859-1?Q?R=F4g=EAr?=, Aug 2, 2007
    #6
  7. Rôgêr <> wrote
    news::

    > @}-}-------Rosee wrote:
    >> Bald men are NOT a turn-off for me. Arrogance is a turn-off for me...
    >> ;o)


    > But that begs the question, do you or do you not like Dr. Phil?


    I can't say whether I like him or not. I don't know him, but I do like
    that he is not afraid to speak his mind in an matter of fact way....&
    he has a sense of humor. The first thing a man or woman must have to
    keep my interest is a sense of humor. I'm learning to find all things
    funny, 'cause if I don't, I will be depressed all of the time, & I don't
    have the time to be depressed.

    ;o|

    --
    @}-}--}------Rosee http://www.cangogh.net/pix.html
    www.givemeals.com www.freedonation.com www.hungersite.com
    "This (TINT) is whatever I want it to be you bigfooted
    belligerent bowlegged babblative babuina."~Zigi~
    @}-}-------Rosee, Aug 2, 2007
    #7
  8. On 2007-08-02, in 24hoursupport.helpdesk, @}-}-------Rosee waxed eloquently:
    >
    > What he said...
    >
    > Hey ya Old Sweetroll!
    >


    Hiya Rosee. Long time no see.

    --
    The Old Sourdough
    No Microsoft products were used in any way for the creation of this message.
    If you are using a Microsoft product to view it, BEWARE! - I'm not
    responsible for any harm you might encounter as a result.
    The Old Sourdough, Aug 2, 2007
    #8
  9. The Old Sourdough <> wrote
    news::

    > On 2007-08-02, in 24hoursupport.helpdesk, @}-}-------Rosee waxed
    > eloquently:
    >> What he said...
    >>
    >> Hey ya Old Sweetroll!


    > Hiya Rosee. Long time no see.


    Haven't had much free time since Christmas, plus other things.
    I don't even remember the last time I went tip-toeing through
    the Forest. Surely, things will be better.

    --
    @}-}--}------Rosee http://www.cangogh.net/pix.html
    www.givemeals.com www.freedonation.com www.hungersite.com
    "This (TINT) is whatever I want it to be you bigfooted
    belligerent bowlegged babblative babuina."~Zigi~
    @}-}-------Rosee, Aug 3, 2007
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. HotRod

    Wake on LAN "REMOTE WAKE"???

    HotRod, May 17, 2005, in forum: Wireless Networking
    Replies:
    8
    Views:
    20,822
    Malke
    May 18, 2005
  2. Phil Grimshaw

    Wake Up On LAN

    Phil Grimshaw, Dec 24, 2005, in forum: Wireless Networking
    Replies:
    3
    Views:
    2,382
    Phil Grimshaw
    Dec 27, 2005
  3. Richard Antony Burton
    Replies:
    0
    Views:
    6,124
    Richard Antony Burton
    Jan 5, 2004
  4. JR

    WAKE-on-LAN doesn't work

    JR, Jul 22, 2003, in forum: Computer Support
    Replies:
    5
    Views:
    7,199
    Metaphoid
    Jul 24, 2003
  5. Netman

    Wake on LAN / Wake on WAN - how to do it?

    Netman, Oct 28, 2011, in forum: Computer Information
    Replies:
    0
    Views:
    1,080
    Netman
    Oct 28, 2011
Loading...

Share This Page