Waiting for order...to death.

Discussion in 'Windows 64bit' started by Daniel Herrmann, Jul 23, 2005.

  1. Hello,

    im waiting for my order now for over 5 Weeks. Nothing changed..Recieved and
    will be charged when delivering.

    Yawn...probaly 2017...

    Daniel
    Daniel Herrmann, Jul 23, 2005
    #1
    1. Advertising

  2. Andre Da Costa [Extended64], Jul 23, 2005
    #2
    1. Advertising

  3. "Andre Da Costa [Extended64]" <> wrote in message
    news:...

    > Did you e-mail here to find out from them
    > whats going on?


    I didn´t right now. But do they even answer?

    Daniel
    Daniel Herrmann, Jul 23, 2005
    #3
  4. Daniel Herrmann

    NNBXX Guest

    I've been waiting for mine for... 3 months. Now, it's up and running on my
    EM64T machine :)

    So, be patient.

    "Daniel Herrmann" <> wrote in message
    news:...
    > Hello,
    >
    > im waiting for my order now for over 5 Weeks. Nothing changed..Recieved
    > and will be charged when delivering.
    >
    > Yawn...probaly 2017...
    >
    > Daniel
    >
    NNBXX, Jul 23, 2005
    #4
  5. "NNBXX" <> wrote in message
    news:%...

    > So, be patient.


    Ok, i have to. My Mail has not been answered.
    Great service.

    Daniel
    Daniel Herrmann, Jul 26, 2005
    #5
  6. Daniel Herrmann

    Injun-ear Guest

    Got mine yesterday. Installed, no problems. using it now to write this
    message.


    "Daniel Herrmann" <> wrote in message
    news:...
    > "NNBXX" <> wrote in message
    > news:%...
    >
    >> So, be patient.

    >
    > Ok, i have to. My Mail has not been answered.
    > Great service.
    >
    > Daniel
    >
    >
    Injun-ear, Jul 26, 2005
    #6
  7. Daniel Herrmann

    Injun-ear Guest

    OK. Here's the only problem I have found...

    The thing hangs on shutdown. There is probably a fix. Not a big deal,
    really. The old 32-bit didn't hang, but took FOREVER to shut down. Now
    with X64 I must shut it down manually.


    "Injun-ear" <> wrote in message
    news:uByZV$...
    > Got mine yesterday. Installed, no problems. using it now to write this
    > message.
    >
    >
    > "Daniel Herrmann" <> wrote in message
    > news:...
    >> "NNBXX" <> wrote in message
    >> news:%...
    >>
    >>> So, be patient.

    >>
    >> Ok, i have to. My Mail has not been answered.
    >> Great service.
    >>
    >> Daniel
    >>
    >>

    >
    >
    Injun-ear, Jul 26, 2005
    #7
  8. Daniel Herrmann

    NNBXX Guest

    Is Avast antivirus installed on your x64 machine ?

    "Injun-ear" <> wrote in message
    news:%...
    > OK. Here's the only problem I have found...
    >
    > The thing hangs on shutdown. There is probably a fix. Not a big deal,
    > really. The old 32-bit didn't hang, but took FOREVER to shut down. Now
    > with X64 I must shut it down manually.
    >
    >
    > "Injun-ear" <> wrote in message
    > news:uByZV$...
    >> Got mine yesterday. Installed, no problems. using it now to write this
    >> message.
    >>
    >>
    >> "Daniel Herrmann" <> wrote in message
    >> news:...
    >>> "NNBXX" <> wrote in message
    >>> news:%...
    >>>
    >>>> So, be patient.
    >>>
    >>> Ok, i have to. My Mail has not been answered.
    >>> Great service.
    >>>
    >>> Daniel
    >>>
    >>>

    >>
    >>

    >
    >
    NNBXX, Jul 26, 2005
    #8
  9. Daniel Herrmann

    John Barnes Guest

    If you installed AVAST A/V that is the most common reason for shutdown
    hanging. Only one I can recall so far.

    "Injun-ear" <> wrote in message
    news:%...
    > OK. Here's the only problem I have found...
    >
    > The thing hangs on shutdown. There is probably a fix. Not a big deal,
    > really. The old 32-bit didn't hang, but took FOREVER to shut down. Now
    > with X64 I must shut it down manually.
    >
    >
    > "Injun-ear" <> wrote in message
    > news:uByZV$...
    >> Got mine yesterday. Installed, no problems. using it now to write this
    >> message.
    >>
    >>
    >> "Daniel Herrmann" <> wrote in message
    >> news:...
    >>> "NNBXX" <> wrote in message
    >>> news:%...
    >>>
    >>>> So, be patient.
    >>>
    >>> Ok, i have to. My Mail has not been answered.
    >>> Great service.
    >>>
    >>> Daniel
    >>>
    >>>

    >>
    >>

    >
    >
    John Barnes, Jul 26, 2005
    #9
  10. Injun-ear <> wrote:
    > OK. Here's the only problem I have found...
    >
    > The thing hangs on shutdown. There is probably a fix. Not a big
    > deal, really. The old 32-bit didn't hang, but took FOREVER to shut
    > down. Now with X64 I must shut it down manually.
    >
    >

    Hi,

    If you had the same problem with x86, looks like it is a BIOS issue.

    Cheers
    --
    Christian Hougardy
    (Ruiselede - Belgium)
    http://msmvps.com/xpditif
    http://msmvps.com/xperts64
    Christian Hougardy \(MS XP MVP\), Jul 26, 2005
    #10
  11. Daniel Herrmann

    Injun-ear Guest

    Yes, I do have Avast antivirus. Is that the cause of the shutdown hang?
    Fix?

    "NNBXX" <> wrote in message
    news:...
    > Is Avast antivirus installed on your x64 machine ?
    >
    > "Injun-ear" <> wrote in message
    > news:%...
    >> OK. Here's the only problem I have found...
    >>
    >> The thing hangs on shutdown. There is probably a fix. Not a big deal,
    >> really. The old 32-bit didn't hang, but took FOREVER to shut down. Now
    >> with X64 I must shut it down manually.
    >>
    >>
    >> "Injun-ear" <> wrote in message
    >> news:uByZV$...
    >>> Got mine yesterday. Installed, no problems. using it now to write this
    >>> message.
    >>>
    >>>
    >>> "Daniel Herrmann" <> wrote in message
    >>> news:...
    >>>> "NNBXX" <> wrote in message
    >>>> news:%...
    >>>>
    >>>>> So, be patient.
    >>>>
    >>>> Ok, i have to. My Mail has not been answered.
    >>>> Great service.
    >>>>
    >>>> Daniel
    >>>>
    >>>>
    >>>
    >>>

    >>
    >>

    >
    >
    Injun-ear, Jul 26, 2005
    #11
  12. Daniel Herrmann

    NNBXX Guest

    OK, that's the cause of the shutdown hang. Fix ? Uninstall Avast, and
    install either NOD32 compatible x64 version 2.5 beta or eTrust 7.1 for x64.

    "Injun-ear" <> wrote in message
    news:...
    > Yes, I do have Avast antivirus. Is that the cause of the shutdown hang?
    > Fix?
    >
    > "NNBXX" <> wrote in message
    > news:...
    >> Is Avast antivirus installed on your x64 machine ?
    >>
    >> "Injun-ear" <> wrote in message
    >> news:%...
    >>> OK. Here's the only problem I have found...
    >>>
    >>> The thing hangs on shutdown. There is probably a fix. Not a big deal,
    >>> really. The old 32-bit didn't hang, but took FOREVER to shut down. Now
    >>> with X64 I must shut it down manually.
    >>>
    >>>
    >>> "Injun-ear" <> wrote in message
    >>> news:uByZV$...
    >>>> Got mine yesterday. Installed, no problems. using it now to write
    >>>> this message.
    >>>>
    >>>>
    >>>> "Daniel Herrmann" <> wrote in message
    >>>> news:...
    >>>>> "NNBXX" <> wrote in message
    >>>>> news:%...
    >>>>>
    >>>>>> So, be patient.
    >>>>>
    >>>>> Ok, i have to. My Mail has not been answered.
    >>>>> Great service.
    >>>>>
    >>>>> Daniel
    >>>>>
    >>>>>
    >>>>
    >>>>
    >>>
    >>>

    >>
    >>

    >
    >
    NNBXX, Jul 26, 2005
    #12
  13. Daniel Herrmann

    John Barnes Guest

    Most likely that is the problem. Uninstall and find another program. NOD32
    has a beta you can use for free now or etrust 7.1 available here the least I
    found about $16 with shipping.


    "Injun-ear" <> wrote in message
    news:...
    > Yes, I do have Avast antivirus. Is that the cause of the shutdown hang?
    > Fix?
    >
    > "NNBXX" <> wrote in message
    > news:...
    >> Is Avast antivirus installed on your x64 machine ?
    >>
    >> "Injun-ear" <> wrote in message
    >> news:%...
    >>> OK. Here's the only problem I have found...
    >>>
    >>> The thing hangs on shutdown. There is probably a fix. Not a big deal,
    >>> really. The old 32-bit didn't hang, but took FOREVER to shut down. Now
    >>> with X64 I must shut it down manually.
    >>>
    >>>
    >>> "Injun-ear" <> wrote in message
    >>> news:uByZV$...
    >>>> Got mine yesterday. Installed, no problems. using it now to write
    >>>> this message.
    >>>>
    >>>>
    >>>> "Daniel Herrmann" <> wrote in message
    >>>> news:...
    >>>>> "NNBXX" <> wrote in message
    >>>>> news:%...
    >>>>>
    >>>>>> So, be patient.
    >>>>>
    >>>>> Ok, i have to. My Mail has not been answered.
    >>>>> Great service.
    >>>>>
    >>>>> Daniel
    >>>>>
    >>>>>
    >>>>
    >>>>
    >>>
    >>>

    >>
    >>

    >
    >
    John Barnes, Jul 26, 2005
    #13
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?anBtd2l6YXJk?=

    Waiting for Wireless before mapping drives

    =?Utf-8?B?anBtd2l6YXJk?=, Apr 7, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    2,125
    =?Utf-8?B?anBtd2l6YXJk?=
    Apr 26, 2005
  2. Wissam

    Waiting MCP cert.

    Wissam, Jul 20, 2003, in forum: Microsoft Certification
    Replies:
    4
    Views:
    1,462
    SteveC
    Jul 24, 2003
  3. Mikey
    Replies:
    3
    Views:
    3,594
    Tonester
    Sep 14, 2006
  4. =?Utf-8?B?U3RldmUxMDc3?=

    If you get an order # does it mean the order is accepted?

    =?Utf-8?B?U3RldmUxMDc3?=, May 12, 2005, in forum: Windows 64bit
    Replies:
    3
    Views:
    1,018
    Spore
    May 13, 2005
  5. Giuen
    Replies:
    0
    Views:
    839
    Giuen
    Sep 12, 2008
Loading...

Share This Page