.WAB file cannot be deleted

Discussion in 'Windows 64bit' started by =?Utf-8?B?c3gyMTA=?=, Oct 21, 2005.

  1. Okay, I'll make this as brief as possible. Running Windows XP Professional,
    I exported an address book (.wab) file from Outlook Express to a folder I
    created named Contacts List, residing in a folder called SharedDocs, located
    in an XP-default folder called Shared Documents under My Computer. After my
    wife informed me that she really didn't want to import the file to her
    notebook via wireless network, I began what should have been a simple process
    of deleting the folder and file to the recycle bin. But it won't let me
    touch it. The pop-up window reads something like "Cannot delete Contacts
    List file ... because it may be in-use, write-protected," etc., you know how
    it goes. Yes, I have full administrator privileges. The folder Shared Docs
    (that My Contacts resides in) won't let me un-mark the "read-only" block
    under properties. In fact, it really isn't checked but rather filled in with
    the color green. When I "un-green" the read-only block, and exit the folder
    properties, and then re-enter, the block is filled in again. I have there
    are no programs running, have even turned off Norton and anything else
    running in the background. I have done a diskcheck, virus scan, have run
    Microsoft Anti-Spyware scan, re-booted. Have deleting other files (not .wab)
    with no problem. I'm about out of options that I'm aware of. Something is
    causing the read-only situation. Anyone out there experienced this or
    similar problem? Thanks for any advice. -- Rob
    =?Utf-8?B?c3gyMTA=?=, Oct 21, 2005
    #1
    1. Advertising

  2. You deleted the file from the Shared folder on the computer it originated?
    Which would be your computer? If that does not work, you try restarting safe
    mode then try deleting it.

    My understanding is, you created a folder called "Contacts Lists" in the
    Share Documents folder on your computer. What you could also do is move back
    that folder out of your Shared documents to some where else like your My
    Documents then delete it. Or Check the properties of the folder to see if
    its share, uncheck it not to be shared then delete it.
    --
    Andre
    Extended64 | http://www.extended64.com
    Blog | http://www.extended64.com/blogs/andre
    http://spaces.msn.com/members/adacosta
    FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm

    "sx210" <> wrote in message
    news:...
    > Okay, I'll make this as brief as possible. Running Windows XP
    > Professional,
    > I exported an address book (.wab) file from Outlook Express to a folder I
    > created named Contacts List, residing in a folder called SharedDocs,
    > located
    > in an XP-default folder called Shared Documents under My Computer. After
    > my
    > wife informed me that she really didn't want to import the file to her
    > notebook via wireless network, I began what should have been a simple
    > process
    > of deleting the folder and file to the recycle bin. But it won't let me
    > touch it. The pop-up window reads something like "Cannot delete Contacts
    > List file ... because it may be in-use, write-protected," etc., you know
    > how
    > it goes. Yes, I have full administrator privileges. The folder Shared
    > Docs
    > (that My Contacts resides in) won't let me un-mark the "read-only" block
    > under properties. In fact, it really isn't checked but rather filled in
    > with
    > the color green. When I "un-green" the read-only block, and exit the
    > folder
    > properties, and then re-enter, the block is filled in again. I have there
    > are no programs running, have even turned off Norton and anything else
    > running in the background. I have done a diskcheck, virus scan, have run
    > Microsoft Anti-Spyware scan, re-booted. Have deleting other files (not
    > .wab)
    > with no problem. I'm about out of options that I'm aware of. Something
    > is
    > causing the read-only situation. Anyone out there experienced this or
    > similar problem? Thanks for any advice. -- Rob
    >
    Andre Da Costa [Extended64], Oct 21, 2005
    #2
    1. Advertising

  3. Thanks for replying, Andre. Yes, the SharedDocs folder which I created
    contains the one file named Contacts List. I cannot delete either of them.
    They were created on the computer they are on. I was able to copy the folder
    and file to My Documents but not cut and paste them there. I was able to
    delete the copies from My Documents, but that doesn't take care of the
    problem of deleting them where they are, which is in a folder called Shared
    Documents. In other words, under My Computer, it's in this hierarchy:
    Shared Documents/SharedDocs/Contacts List. Also under Shared Documents are
    the default folders called Shared Videos, Shared Music, and Shared Pictures.
    I want to keep those folders. I haven't tried starting in Safe Mode but may
    do that. It's too late tonight to get into it. I don't like to get into
    Safe Mode if I don't have to, in spite of the word, "safe." Anybody else out
    there have any thoughts?
    --
    Rob


    "Andre Da Costa [Extended64]" wrote:

    > You deleted the file from the Shared folder on the computer it originated?
    > Which would be your computer? If that does not work, you try restarting safe
    > mode then try deleting it.
    >
    > My understanding is, you created a folder called "Contacts Lists" in the
    > Share Documents folder on your computer. What you could also do is move back
    > that folder out of your Shared documents to some where else like your My
    > Documents then delete it. Or Check the properties of the folder to see if
    > its share, uncheck it not to be shared then delete it.
    > --
    > Andre
    > Extended64 | http://www.extended64.com
    > Blog | http://www.extended64.com/blogs/andre
    > http://spaces.msn.com/members/adacosta
    > FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    >
    > "sx210" <> wrote in message
    > news:...
    > > Okay, I'll make this as brief as possible. Running Windows XP
    > > Professional,
    > > I exported an address book (.wab) file from Outlook Express to a folder I
    > > created named Contacts List, residing in a folder called SharedDocs,
    > > located
    > > in an XP-default folder called Shared Documents under My Computer. After
    > > my
    > > wife informed me that she really didn't want to import the file to her
    > > notebook via wireless network, I began what should have been a simple
    > > process
    > > of deleting the folder and file to the recycle bin. But it won't let me
    > > touch it. The pop-up window reads something like "Cannot delete Contacts
    > > List file ... because it may be in-use, write-protected," etc., you know
    > > how
    > > it goes. Yes, I have full administrator privileges. The folder Shared
    > > Docs
    > > (that My Contacts resides in) won't let me un-mark the "read-only" block
    > > under properties. In fact, it really isn't checked but rather filled in
    > > with
    > > the color green. When I "un-green" the read-only block, and exit the
    > > folder
    > > properties, and then re-enter, the block is filled in again. I have there
    > > are no programs running, have even turned off Norton and anything else
    > > running in the background. I have done a diskcheck, virus scan, have run
    > > Microsoft Anti-Spyware scan, re-booted. Have deleting other files (not
    > > .wab)
    > > with no problem. I'm about out of options that I'm aware of. Something
    > > is
    > > causing the read-only situation. Anyone out there experienced this or
    > > similar problem? Thanks for any advice. -- Rob
    > >

    >
    >
    >
    =?Utf-8?B?c3gyMTA=?=, Oct 22, 2005
    #3
  4. =?Utf-8?B?c3gyMTA=?=

    John Barnes Guest

    Have you gone into properties, sharing and unchecked all the sharing options
    as Andre suggested.

    "sx210" <> wrote in message
    news:...
    > Thanks for replying, Andre. Yes, the SharedDocs folder which I created
    > contains the one file named Contacts List. I cannot delete either of
    > them.
    > They were created on the computer they are on. I was able to copy the
    > folder
    > and file to My Documents but not cut and paste them there. I was able to
    > delete the copies from My Documents, but that doesn't take care of the
    > problem of deleting them where they are, which is in a folder called
    > Shared
    > Documents. In other words, under My Computer, it's in this hierarchy:
    > Shared Documents/SharedDocs/Contacts List. Also under Shared Documents
    > are
    > the default folders called Shared Videos, Shared Music, and Shared
    > Pictures.
    > I want to keep those folders. I haven't tried starting in Safe Mode but
    > may
    > do that. It's too late tonight to get into it. I don't like to get into
    > Safe Mode if I don't have to, in spite of the word, "safe." Anybody else
    > out
    > there have any thoughts?
    > --
    > Rob
    >
    >
    > "Andre Da Costa [Extended64]" wrote:
    >
    >> You deleted the file from the Shared folder on the computer it
    >> originated?
    >> Which would be your computer? If that does not work, you try restarting
    >> safe
    >> mode then try deleting it.
    >>
    >> My understanding is, you created a folder called "Contacts Lists" in the
    >> Share Documents folder on your computer. What you could also do is move
    >> back
    >> that folder out of your Shared documents to some where else like your My
    >> Documents then delete it. Or Check the properties of the folder to see if
    >> its share, uncheck it not to be shared then delete it.
    >> --
    >> Andre
    >> Extended64 | http://www.extended64.com
    >> Blog | http://www.extended64.com/blogs/andre
    >> http://spaces.msn.com/members/adacosta
    >> FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    >>
    >> "sx210" <> wrote in message
    >> news:...
    >> > Okay, I'll make this as brief as possible. Running Windows XP
    >> > Professional,
    >> > I exported an address book (.wab) file from Outlook Express to a folder
    >> > I
    >> > created named Contacts List, residing in a folder called SharedDocs,
    >> > located
    >> > in an XP-default folder called Shared Documents under My Computer.
    >> > After
    >> > my
    >> > wife informed me that she really didn't want to import the file to her
    >> > notebook via wireless network, I began what should have been a simple
    >> > process
    >> > of deleting the folder and file to the recycle bin. But it won't let
    >> > me
    >> > touch it. The pop-up window reads something like "Cannot delete
    >> > Contacts
    >> > List file ... because it may be in-use, write-protected," etc., you
    >> > know
    >> > how
    >> > it goes. Yes, I have full administrator privileges. The folder Shared
    >> > Docs
    >> > (that My Contacts resides in) won't let me un-mark the "read-only"
    >> > block
    >> > under properties. In fact, it really isn't checked but rather filled
    >> > in
    >> > with
    >> > the color green. When I "un-green" the read-only block, and exit the
    >> > folder
    >> > properties, and then re-enter, the block is filled in again. I have
    >> > there
    >> > are no programs running, have even turned off Norton and anything else
    >> > running in the background. I have done a diskcheck, virus scan, have
    >> > run
    >> > Microsoft Anti-Spyware scan, re-booted. Have deleting other files (not
    >> > .wab)
    >> > with no problem. I'm about out of options that I'm aware of.
    >> > Something
    >> > is
    >> > causing the read-only situation. Anyone out there experienced this or
    >> > similar problem? Thanks for any advice. -- Rob
    >> >

    >>
    >>
    >>
    John Barnes, Oct 22, 2005
    #4
  5. Yes, I have done all of that and double-checked it. The .wab file is less
    than 300 kb so I'm going to forget about it, I guess.
    --
    Rob


    "John Barnes" wrote:

    > Have you gone into properties, sharing and unchecked all the sharing options
    > as Andre suggested.
    >
    > "sx210" <> wrote in message
    > news:...
    > > Thanks for replying, Andre. Yes, the SharedDocs folder which I created
    > > contains the one file named Contacts List. I cannot delete either of
    > > them.
    > > They were created on the computer they are on. I was able to copy the
    > > folder
    > > and file to My Documents but not cut and paste them there. I was able to
    > > delete the copies from My Documents, but that doesn't take care of the
    > > problem of deleting them where they are, which is in a folder called
    > > Shared
    > > Documents. In other words, under My Computer, it's in this hierarchy:
    > > Shared Documents/SharedDocs/Contacts List. Also under Shared Documents
    > > are
    > > the default folders called Shared Videos, Shared Music, and Shared
    > > Pictures.
    > > I want to keep those folders. I haven't tried starting in Safe Mode but
    > > may
    > > do that. It's too late tonight to get into it. I don't like to get into
    > > Safe Mode if I don't have to, in spite of the word, "safe." Anybody else
    > > out
    > > there have any thoughts?
    > > --
    > > Rob
    > >
    > >
    > > "Andre Da Costa [Extended64]" wrote:
    > >
    > >> You deleted the file from the Shared folder on the computer it
    > >> originated?
    > >> Which would be your computer? If that does not work, you try restarting
    > >> safe
    > >> mode then try deleting it.
    > >>
    > >> My understanding is, you created a folder called "Contacts Lists" in the
    > >> Share Documents folder on your computer. What you could also do is move
    > >> back
    > >> that folder out of your Shared documents to some where else like your My
    > >> Documents then delete it. Or Check the properties of the folder to see if
    > >> its share, uncheck it not to be shared then delete it.
    > >> --
    > >> Andre
    > >> Extended64 | http://www.extended64.com
    > >> Blog | http://www.extended64.com/blogs/andre
    > >> http://spaces.msn.com/members/adacosta
    > >> FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    > >>
    > >> "sx210" <> wrote in message
    > >> news:...
    > >> > Okay, I'll make this as brief as possible. Running Windows XP
    > >> > Professional,
    > >> > I exported an address book (.wab) file from Outlook Express to a folder
    > >> > I
    > >> > created named Contacts List, residing in a folder called SharedDocs,
    > >> > located
    > >> > in an XP-default folder called Shared Documents under My Computer.
    > >> > After
    > >> > my
    > >> > wife informed me that she really didn't want to import the file to her
    > >> > notebook via wireless network, I began what should have been a simple
    > >> > process
    > >> > of deleting the folder and file to the recycle bin. But it won't let
    > >> > me
    > >> > touch it. The pop-up window reads something like "Cannot delete
    > >> > Contacts
    > >> > List file ... because it may be in-use, write-protected," etc., you
    > >> > know
    > >> > how
    > >> > it goes. Yes, I have full administrator privileges. The folder Shared
    > >> > Docs
    > >> > (that My Contacts resides in) won't let me un-mark the "read-only"
    > >> > block
    > >> > under properties. In fact, it really isn't checked but rather filled
    > >> > in
    > >> > with
    > >> > the color green. When I "un-green" the read-only block, and exit the
    > >> > folder
    > >> > properties, and then re-enter, the block is filled in again. I have
    > >> > there
    > >> > are no programs running, have even turned off Norton and anything else
    > >> > running in the background. I have done a diskcheck, virus scan, have
    > >> > run
    > >> > Microsoft Anti-Spyware scan, re-booted. Have deleting other files (not
    > >> > .wab)
    > >> > with no problem. I'm about out of options that I'm aware of.
    > >> > Something
    > >> > is
    > >> > causing the read-only situation. Anyone out there experienced this or
    > >> > similar problem? Thanks for any advice. -- Rob
    > >> >
    > >>
    > >>
    > >>

    >
    >
    >
    =?Utf-8?B?c3gyMTA=?=, Nov 8, 2005
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Volodymyr Danishevskiy

    New Blank WAB

    Volodymyr Danishevskiy, Jan 21, 2005, in forum: Computer Support
    Replies:
    1
    Views:
    519
    Mike Easter
    Jan 21, 2005
  2. Jim Beaver

    Exporting subfolders in WAB

    Jim Beaver, Nov 24, 2007, in forum: Computer Support
    Replies:
    3
    Views:
    601
    Jim Beaver
    Nov 24, 2007
  3. Jim Beaver

    Importing .wab file into Outlook 2007

    Jim Beaver, Mar 1, 2008, in forum: Computer Support
    Replies:
    4
    Views:
    45,882
    Mike Easter
    Mar 24, 2008
  4. Bearcat-2

    "Unable to find the WAB.DLL."

    Bearcat-2, Nov 14, 2009, in forum: MCTS
    Replies:
    1
    Views:
    3,618
    rockobuster
    Dec 29, 2009
  5. Buddy
    Replies:
    2
    Views:
    3,035
    John R
    May 28, 2010
Loading...

Share This Page