W2KServer on ASUS A8V-E Deluxe

Discussion in 'Windows 64bit' started by Patrick, May 23, 2005.

  1. Patrick

    Patrick Guest

    Anyone out there having the ASUS A8V-E Deluxe Motherboard -
    Could you take a look HERE
    and let me know what this "unknown device" may be.

    I'm stumped - all devices are accounted for - that I know of.
    I have even re-enabled in the BOIS devices I am not using
    just to make sure that they function and are accounted for.
    Patrick, May 23, 2005
    #1
    1. Advertising

  2. Patrick

    Patrick Guest

    Typo : should say Windows Server 2003 Standard x64 on Asus A8V-E Deluxe
    "Patrick" <> wrote in message news:%...
    Anyone out there having the ASUS A8V-E Deluxe Motherboard -
    Could you take a look HERE
    and let me know what this "unknown device" may be.

    I'm stumped - all devices are accounted for - that I know of.
    I have even re-enabled in the BOIS devices I am not using
    just to make sure that they function and are accounted for.
    Patrick, May 23, 2005
    #2
    1. Advertising

  3. Patrick

    Russ Pyne Guest

    Do not have Asus but check all devices again. Does it have 2 or 3 Network adaptors including wireless or Infrared? This missing device may require a driver that is not part of the motherboard system driver set. Check manufacturers Web site.

    Russ Pyne
    "Patrick" <> wrote in message news:%...
    Anyone out there having the ASUS A8V-E Deluxe Motherboard -
    Could you take a look HERE
    and let me know what this "unknown device" may be.

    I'm stumped - all devices are accounted for - that I know of.
    I have even re-enabled in the BOIS devices I am not using
    just to make sure that they function and are accounted for.
    Russ Pyne, May 23, 2005
    #3
  4. Patrick

    Patrick Guest

    yeah,
    Thanks -
    anyone else?
    "Russ Pyne" <_SPAM> wrote in message news:ur3F%...
    Do not have Asus but check all devices again. Does it have 2 or 3 Network adaptors including wireless or Infrared? This missing device may require a driver that is not part of the motherboard system driver set. Check manufacturers Web site.

    Russ Pyne
    "Patrick" <> wrote in message news:%...
    Anyone out there having the ASUS A8V-E Deluxe Motherboard -
    Could you take a look HERE
    and let me know what this "unknown device" may be.

    I'm stumped - all devices are accounted for - that I know of.
    I have even re-enabled in the BOIS devices I am not using
    just to make sure that they function and are accounted for.
    Patrick, May 23, 2005
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Charlie Russel - MVP

    ASUS A8V Dual Core Support

    Charlie Russel - MVP, Jun 10, 2005, in forum: Windows 64bit
    Replies:
    5
    Views:
    602
  2. Swan
    Replies:
    10
    Views:
    836
    Charlie Russel - MVP
    Aug 18, 2005
  3. =?Utf-8?B?Ym13ZXN0NjU2OQ==?=

    ASUS A8V Deluxe

    =?Utf-8?B?Ym13ZXN0NjU2OQ==?=, Aug 21, 2005, in forum: Windows 64bit
    Replies:
    34
    Views:
    3,269
    =?Utf-8?B?dGhvbWFz?=
    Sep 5, 2005
  4. =?Utf-8?B?cm9i?=

    can't use my duel channel memory(a8v deluxe motherboard)

    =?Utf-8?B?cm9i?=, Aug 24, 2005, in forum: Windows 64bit
    Replies:
    12
    Views:
    536
    ChrisC
    Aug 24, 2005
  5. julienba
    Replies:
    0
    Views:
    1,501
    julienba
    Jun 8, 2007
Loading...

Share This Page