W2K Prof. to W2K Prof. File & Printer Sharing Not Working

Discussion in 'Wireless Networking' started by =?Utf-8?B?Qm9i?=, Dec 12, 2004.

  1. Hi:

    I have two W2K Prof. computers (192.168.0.100 & 101) on a DLink wireless
    router (192.168.0.1). Both computers' NICs have File and Printer Sharing
    enabled. Both computers are in the same workgroup. However, I cannot
    see/share folders and printers from either computer to the other.

    If I create a share folder, the permissions dialog box only sees Users from
    the same computer, i.e. the Look In drop down is greyed-out and won't let me
    change to the other computer.

    Thanks for any help you can provide!!!
     
    =?Utf-8?B?Qm9i?=, Dec 12, 2004
    #1
    1. Advertising

  2. =?Utf-8?B?Qm9i?=

    Malke Guest

    Bob wrote:

    > Hi:
    >
    > I have two W2K Prof. computers (192.168.0.100 & 101) on a DLink
    > wireless
    > router (192.168.0.1). Both computers' NICs have File and Printer
    > Sharing
    > enabled. Both computers are in the same workgroup. However, I cannot
    > see/share folders and printers from either computer to the other.
    >
    > If I create a share folder, the permissions dialog box only sees Users
    > from the same computer, i.e. the Look In drop down is greyed-out and
    > won't let me change to the other computer.
    >
    > Thanks for any help you can provide!!!


    With Win2k, you need to create identical user accounts/passwords on each
    machine. Also, make sure any firewalls have the lan IP range in as
    Trusted.

    Malke
    --
    MS MVP - Windows Shell/User
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic!"
     
    Malke, Dec 13, 2004
    #2
    1. Advertising

  3. =?Utf-8?B?Qm9i?=

    Developer Guest

    Hello,
    I have Win2000 (192.168.0.251) and WinXP Pro (192.168.0.253) computers
    in the same workgroup, connected to a NetGear router. The Win2000
    computer recognizes that the WinXP computer is in the group, but can't
    connect to it. The WinXP computer says the group is not available.

    Thanks for any suggestions....

    Malke wrote:
    > Bob wrote:
    >
    >
    >>Hi:
    >>
    >>I have two W2K Prof. computers (192.168.0.100 & 101) on a DLink
    >>wireless
    >>router (192.168.0.1). Both computers' NICs have File and Printer
    >>Sharing
    >>enabled. Both computers are in the same workgroup. However, I cannot
    >>see/share folders and printers from either computer to the other.
    >>
    >>If I create a share folder, the permissions dialog box only sees Users
    >>from the same computer, i.e. the Look In drop down is greyed-out and
    >>won't let me change to the other computer.
    >>
    >>Thanks for any help you can provide!!!

    >
    >
    > With Win2k, you need to create identical user accounts/passwords on each
    > machine. Also, make sure any firewalls have the lan IP range in as
    > Trusted.
    >
    > Malke
     
    Developer, Dec 13, 2004
    #3
  4. =?Utf-8?B?Qm9i?=

    Developer Guest

    I can get to shares on the other computer by typing its address. For
    example, \\192.168.0.253\SharedFolder works. Can't browse by name, and
    connecting to the shared dvd drive using the IP address doesn't seem to
    work.


    Developer wrote:

    > Hello,
    > I have Win2000 (192.168.0.251) and WinXP Pro (192.168.0.253) computers
    > in the same workgroup, connected to a NetGear router. The Win2000
    > computer recognizes that the WinXP computer is in the group, but can't
    > connect to it. The WinXP computer says the group is not available.
    >
    > Thanks for any suggestions....
    >
    > Malke wrote:
    >
    >> Bob wrote:
    >>
    >>
    >>> Hi:
    >>>
    >>> I have two W2K Prof. computers (192.168.0.100 & 101) on a DLink
    >>> wireless
    >>> router (192.168.0.1). Both computers' NICs have File and Printer
    >>> Sharing
    >>> enabled. Both computers are in the same workgroup. However, I cannot
    >>> see/share folders and printers from either computer to the other.
    >>>
    >>> If I create a share folder, the permissions dialog box only sees Users
    >>> from the same computer, i.e. the Look In drop down is greyed-out and
    >>> won't let me change to the other computer.
    >>>
    >>> Thanks for any help you can provide!!!

    >>
    >>
    >>
    >> With Win2k, you need to create identical user accounts/passwords on each
    >> machine. Also, make sure any firewalls have the lan IP range in as
    >> Trusted.
    >>
    >> Malke
     
    Developer, Dec 13, 2004
    #4
  5. =?Utf-8?B?Qm9i?=

    Developer Guest

    I can get to shares on the other computer by typing its address. For
    example, \\192.168.0.253\SharedFolder works. Can't browse by name, and
    connecting to the shared dvd drive using the IP address doesn't seem to
    work. Probably the app trying to use the share can't handle the IP
    address...


    Developer wrote:

    > Hello,
    > I have Win2000 (192.168.0.251) and WinXP Pro (192.168.0.253) computers
    > in the same workgroup, connected to a NetGear router. The Win2000
    > computer recognizes that the WinXP computer is in the group, but can't
    > connect to it. The WinXP computer says the group is not available.
    >
    > Thanks for any suggestions....
    >
    > Malke wrote:
    >
    >> Bob wrote:
    >>
    >>
    >>> Hi:
    >>>
    >>> I have two W2K Prof. computers (192.168.0.100 & 101) on a DLink
    >>> wireless
    >>> router (192.168.0.1). Both computers' NICs have File and Printer
    >>> Sharing
    >>> enabled. Both computers are in the same workgroup. However, I cannot
    >>> see/share folders and printers from either computer to the other.
    >>>
    >>> If I create a share folder, the permissions dialog box only sees Users
    >>> from the same computer, i.e. the Look In drop down is greyed-out and
    >>> won't let me change to the other computer.
    >>>
    >>> Thanks for any help you can provide!!!

    >>
    >>
    >>
    >> With Win2k, you need to create identical user accounts/passwords on each
    >> machine. Also, make sure any firewalls have the lan IP range in as
    >> Trusted.
    >>
    >> Malke
     
    Developer, Dec 13, 2004
    #5
  6. Greetings,

    Ensure NetBIOS over TCP/IP is enabled.

    http://www.practicallynetworked.com/sharing/troubleshoot/netbt.htm

    _____________
    Eric Cross
    Microsoft MVP (Windows Networking)
    http://mvp.support.microsoft.com


    "Developer" <> wrote in message
    news:%...
    >I can get to shares on the other computer by typing its address. For
    > example, \\192.168.0.253\SharedFolder works. Can't browse by name, and
    > connecting to the shared dvd drive using the IP address doesn't seem to
    > work. Probably the app trying to use the share can't handle the IP
    > address...
    >
    >
    > Developer wrote:
    >
    >> Hello,
    >> I have Win2000 (192.168.0.251) and WinXP Pro (192.168.0.253) computers in
    >> the same workgroup, connected to a NetGear router. The Win2000 computer
    >> recognizes that the WinXP computer is in the group, but can't connect to
    >> it. The WinXP computer says the group is not available.
    >>
    >> Thanks for any suggestions....
    >>
    >> Malke wrote:
    >>
    >>> Bob wrote:
    >>>
    >>>
    >>>> Hi:
    >>>>
    >>>> I have two W2K Prof. computers (192.168.0.100 & 101) on a DLink
    >>>> wireless
    >>>> router (192.168.0.1). Both computers' NICs have File and Printer
    >>>> Sharing
    >>>> enabled. Both computers are in the same workgroup. However, I cannot
    >>>> see/share folders and printers from either computer to the other.
    >>>>
    >>>> If I create a share folder, the permissions dialog box only sees Users
    >>>> from the same computer, i.e. the Look In drop down is greyed-out and
    >>>> won't let me change to the other computer.
    >>>>
    >>>> Thanks for any help you can provide!!!
    >>>
    >>>
    >>>
    >>> With Win2k, you need to create identical user accounts/passwords on each
    >>> machine. Also, make sure any firewalls have the lan IP range in as
    >>> Trusted.
    >>>
    >>> Malke
     
    Eric Cross [MVP], Dec 13, 2004
    #6
  7. =?Utf-8?B?Qm9i?=

    Developer Guest

    Developer, Dec 13, 2004
    #7
  8. =?Utf-8?B?Qm9i?=

    Developer Guest

    Spoke too soon...
    I mistakenly added the NetWare Ipx/Spx NetBIOS protocol. The networking
    seemed to work. When I added NetBIOS to the TCP/IP protocol (and
    removed the NetWare junk), it didn't work.

    Thanks for the reply.


    > Ensure NetBIOS over TCP/IP is enabled.
    >
    > http://www.practicallynetworked.com/sharing/troubleshoot/netbt.htm
    >
     
    Developer, Dec 13, 2004
    #8
  9. =?Utf-8?B?Qm9i?=

    Tanya Guest

    You will have to make sure you remove that NetWare Ipx/Spx NetBIOS
    protocol from all of them and reboot all.. Leave netbios over tcp/ip
    enabled. Then go and see if TCP/IP is bound to Client for Microsoft
    Networking and Printer and Filesharing. Sounds like your bindings got
    changed.
    "Developer" <> wrote in message
    news:...
    > Spoke too soon...
    > I mistakenly added the NetWare Ipx/Spx NetBIOS protocol. The networking
    > seemed to work. When I added NetBIOS to the TCP/IP protocol (and removed
    > the NetWare junk), it didn't work.
    >
    > Thanks for the reply.
    >
    >
    >> Ensure NetBIOS over TCP/IP is enabled.
    >>
    >> http://www.practicallynetworked.com/sharing/troubleshoot/netbt.htm
    >>
     
    Tanya, Dec 13, 2004
    #9
  10. =?Utf-8?B?Qm9i?=

    Developer Guest

    Thanks for the help, Tanya.
    The laptop (WinXP Pro) can browse the shares on the desktop (Win2000
    sp3). When I try to browse the network on the desktop computer, it
    recognizes the workgroup, but then says it is not accessible.
    Could this have something to do with my making the network settings from
    an admin account, while my daily account is not in the admin group?
    Thanks again...

    Tanya wrote:

    > You will have to make sure you remove that NetWare Ipx/Spx NetBIOS
    > protocol from all of them and reboot all.. Leave netbios over tcp/ip
    > enabled. Then go and see if TCP/IP is bound to Client for Microsoft
    > Networking and Printer and Filesharing. Sounds like your bindings got
    > changed.
    > "Developer" <> wrote in message
    > news:...
    >
    >>Spoke too soon...
    >>I mistakenly added the NetWare Ipx/Spx NetBIOS protocol. The networking
    >>seemed to work. When I added NetBIOS to the TCP/IP protocol (and removed
    >>the NetWare junk), it didn't work.
    >>
    >>Thanks for the reply.
    >>
    >>
    >>
    >>>Ensure NetBIOS over TCP/IP is enabled.
    >>>
    >>>http://www.practicallynetworked.com/sharing/troubleshoot/netbt.htm
    >>>

    >
    >
    >
     
    Developer, Dec 13, 2004
    #10
  11. =?Utf-8?B?Qm9i?=

    Tanya Guest

    If you have simple filesharing disabled then go into the machine and add
    your profile to permissions. Is there a $(hidden share) in the title in the
    sharing and security tab? If there is maybe click on new share and rename
    it. This will get everybody. Not a secure method but if it is a personal
    machine your the only one browsing. Giving your profile permission would be
    better.
    Here is a good site to go through
    http://www.windowsnetworking.com/articles_tutorials/netgeneral/
    "Developer" <> wrote in message
    news:...
    > Thanks for the help, Tanya.
    > The laptop (WinXP Pro) can browse the shares on the desktop (Win2000 sp3).
    > When I try to browse the network on the desktop computer, it recognizes
    > the workgroup, but then says it is not accessible.
    > Could this have something to do with my making the network settings from
    > an admin account, while my daily account is not in the admin group?
    > Thanks again...
    >
    > Tanya wrote:
    >
    >> You will have to make sure you remove that NetWare Ipx/Spx NetBIOS
    >> protocol from all of them and reboot all.. Leave netbios over tcp/ip
    >> enabled. Then go and see if TCP/IP is bound to Client for Microsoft
    >> Networking and Printer and Filesharing. Sounds like your bindings got
    >> changed.
    >> "Developer" <> wrote in message
    >> news:...
    >>
    >>>Spoke too soon...
    >>>I mistakenly added the NetWare Ipx/Spx NetBIOS protocol. The networking
    >>>seemed to work. When I added NetBIOS to the TCP/IP protocol (and removed
    >>>the NetWare junk), it didn't work.
    >>>
    >>>Thanks for the reply.
    >>>
    >>>
    >>>
    >>>>Ensure NetBIOS over TCP/IP is enabled.
    >>>>
    >>>>http://www.practicallynetworked.com/sharing/troubleshoot/netbt.htm
    >>>>

    >>
    >>
     
    Tanya, Dec 14, 2004
    #11
  12. =?Utf-8?B?Qm9i?=

    Developer Guest

    Another poster on this group (Vinay S) says that the NetWare Ipx/Spx
    NetBIOS is required. When I re-installed that, the two computers can
    connect to each other by name (instead of IP).

    Tanya wrote:
    > You will have to make sure you remove that NetWare Ipx/Spx NetBIOS
    > protocol from all of them and reboot all.. Leave netbios over tcp/ip
    > enabled. Then go and see if TCP/IP is bound to Client for Microsoft
    > Networking and Printer and Filesharing. Sounds like your bindings got
    > changed.
    > "Developer" <> wrote in message
    > news:...
    >
    >>Spoke too soon...
    >>I mistakenly added the NetWare Ipx/Spx NetBIOS protocol. The networking
    >>seemed to work. When I added NetBIOS to the TCP/IP protocol (and removed
    >>the NetWare junk), it didn't work.
    >>
    >>Thanks for the reply.
    >>
    >>
    >>
    >>>Ensure NetBIOS over TCP/IP is enabled.
    >>>
    >>>http://www.practicallynetworked.com/sharing/troubleshoot/netbt.htm
    >>>

    >
    >
    >
     
    Developer, Dec 15, 2004
    #12
  13. =?Utf-8?B?Qm9i?=

    Tanya Guest

    Apparently your bindings for file and printer sharing are with Netware not
    TCP/IP. My son had to use that when he wanted to Game on his LAN and was
    running a proxy(don't know if a proxy mattered)
    "Developer" <> wrote in message
    news:uMA%...
    > Another poster on this group (Vinay S) says that the NetWare Ipx/Spx
    > NetBIOS is required. When I re-installed that, the two computers can
    > connect to each other by name (instead of IP).
    >
    > Tanya wrote:
    >> You will have to make sure you remove that NetWare Ipx/Spx NetBIOS
    >> protocol from all of them and reboot all.. Leave netbios over tcp/ip
    >> enabled. Then go and see if TCP/IP is bound to Client for Microsoft
    >> Networking and Printer and Filesharing. Sounds like your bindings got
    >> changed.
    >> "Developer" <> wrote in message
    >> news:...
    >>
    >>>Spoke too soon...
    >>>I mistakenly added the NetWare Ipx/Spx NetBIOS protocol. The networking
    >>>seemed to work. When I added NetBIOS to the TCP/IP protocol (and removed
    >>>the NetWare junk), it didn't work.
    >>>
    >>>Thanks for the reply.
    >>>
    >>>
    >>>
    >>>>Ensure NetBIOS over TCP/IP is enabled.
    >>>>
    >>>>http://www.practicallynetworked.com/sharing/troubleshoot/netbt.htm
    >>>>

    >>
    >>
     
    Tanya, Dec 15, 2004
    #13
  14. Hi Malke:

    I did have identical usernames/passwords. Turns out it was my s/w firewall,
    that freeware from SyGate. That firewall has a parameter in Options to allow
    browsing Network Neighborhood and another parameter to allow file and print
    sharing.

    Thank you!
    Bob

    "Malke" wrote:

    > Bob wrote:
    >
    > > Hi:
    > >
    > > I have two W2K Prof. computers (192.168.0.100 & 101) on a DLink
    > > wireless
    > > router (192.168.0.1). Both computers' NICs have File and Printer
    > > Sharing
    > > enabled. Both computers are in the same workgroup. However, I cannot
    > > see/share folders and printers from either computer to the other.
    > >
    > > If I create a share folder, the permissions dialog box only sees Users
    > > from the same computer, i.e. the Look In drop down is greyed-out and
    > > won't let me change to the other computer.
    > >
    > > Thanks for any help you can provide!!!

    >
    > With Win2k, you need to create identical user accounts/passwords on each
    > machine. Also, make sure any firewalls have the lan IP range in as
    > Trusted.
    >
    > Malke
    > --
    > MS MVP - Windows Shell/User
    > Elephant Boy Computers
    > www.elephantboycomputers.com
    > "Don't Panic!"
    >
     
    =?Utf-8?B?Qm9i?=, Dec 17, 2004
    #14
  15. =?Utf-8?B?Qm9i?=

    Malke Guest

    Bob wrote:

    > Hi Malke:
    >
    > I did have identical usernames/passwords. Turns out it was my s/w
    > firewall,
    > that freeware from SyGate. That firewall has a parameter in Options
    > to allow browsing Network Neighborhood and another parameter to allow
    > file and print sharing.
    >


    I'm glad you got it figured out. Thanks for posting the resolution. It
    will help others.

    Malke
    --
    MS MVP - Windows Shell/User
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic!"
     
    Malke, Dec 17, 2004
    #15
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?Um9iYm8=?=

    Internet working but LAN doesn't - no file and printer sharing etc

    =?Utf-8?B?Um9iYm8=?=, Nov 15, 2004, in forum: Wireless Networking
    Replies:
    2
    Views:
    3,206
    Malke
    Nov 16, 2004
  2. =?Utf-8?B?RmlubmV5X1gx?=

    Wireless Networks - Printer Sharing - File Sharing

    =?Utf-8?B?RmlubmV5X1gx?=, Apr 29, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    645
    =?Utf-8?B?RmlubmV5X1gx?=
    Apr 29, 2005
  3. =?Utf-8?B?Z2Fub25tYW4=?=

    File sharing suddenly not working on wireless lan

    =?Utf-8?B?Z2Fub25tYW4=?=, Nov 3, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    1,693
  4. =?Utf-8?B?bWFsYXJjaA==?=

    Wireless sharing between XP Home Edition & Windows 2000 Prof Editi

    =?Utf-8?B?bWFsYXJjaA==?=, Oct 30, 2006, in forum: Wireless Networking
    Replies:
    1
    Views:
    517
    Malke
    Oct 30, 2006
  5. =?Utf-8?B?YnJlbnQ=?=

    Wireless Network (File and Printer Sharing) Not working.

    =?Utf-8?B?YnJlbnQ=?=, Oct 16, 2007, in forum: Wireless Networking
    Replies:
    5
    Views:
    522
    Robert L \(MS-MVP\)
    Oct 17, 2007
Loading...

Share This Page