w2k box cannot browse w98 box with netbeui

Discussion in 'Computer Support' started by Tommy Halnet, Jan 2, 2004.

  1. Tommy Halnet

    Tommy Halnet Guest

    I have 3 pcs on my home lan :

    * 2 - w98 boxes - problem box uses sybase firewall
    * 1 - w2k - newly installed - using McAfee firewall / disabled from menu in
    test
    * 1 hub - no router
    * using netbeui for lan protocol - file sharing on this protocol only.
    * w98 machines can browse each other
    * cannot browse 1 w98 with w2k box, but w2k can browse other w98 [laptop]
    message from nn : server inaccessible / computers all visible in nn.
    * can ping problem w98 with w2k, but drops 1st packet
    * cannot ping with \\servername\ only with ip address.
    * using windows locator for name service. [w2k]
    * about to try disabling McAfee with startup control [regcleaner 4.3]

    Anyone have any suggestions for me, I'm lightly experienced with networking.
    --
    the abominable toner

    computer maintenance links & tips on:
    http://www.hal-pc.org/~toner27/
    Have a Blessed Christmas !
     
    Tommy Halnet, Jan 2, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jeff

    Netbeui and Lan security

    Jeff, Aug 21, 2005, in forum: Wireless Networking
    Replies:
    9
    Views:
    1,841
    speeder
    Aug 25, 2005
  2. hugh pearce

    XP/W98 How do I access safe mode in w98

    hugh pearce, Sep 1, 2004, in forum: Computer Support
    Replies:
    7
    Views:
    990
    Dean C
    Sep 2, 2004
  3. Ike
    Replies:
    1
    Views:
    2,886
    Evan Platt
    Aug 2, 2005
  4. Replies:
    1
    Views:
    699
  5. Rob
    Replies:
    0
    Views:
    571
Loading...

Share This Page