W2000 internet connection

Discussion in 'Computer Support' started by michael davis, Oct 1, 2003.

  1. Hi.
    My friends PC Compaq Deskpro P400mhz 256ram keeps getting the message that
    the web page is "currently unavailable" after about 5min of connecting to
    the internet. The modem is still trying to send data.
    If he reboots the PC he is o.k for another 5min. Ping does not connect when
    the error occurs. Could this be a modem problem?
    Any help would be welcome.
    Mike.
    michael davis, Oct 1, 2003
    #1
    1. Advertising

  2. We all know that michael davis screamed at the top of his lungs:
    > Hi.
    > My friends PC Compaq Deskpro P400mhz 256ram keeps getting the message
    > that the web page is "currently unavailable" after about 5min of
    > connecting to the internet. The modem is still trying to send data.
    > If he reboots the PC he is o.k for another 5min. Ping does not
    > connect when the error occurs. Could this be a modem problem?
    > Any help would be welcome.
    > Mike.


    In IE6, go to Tools-->internet options-->connections and then click on
    always dial my deafult connection.

    --
    Do the Dew - Dewman
    has been changed to
    We all Live in a "Yellow Submarine"

    DUH
    yellow submarine, Oct 1, 2003
    #2
    1. Advertising

  3. michael davis

    Brian H¹© Guest

    michael davis said:

    > Hi.
    > My friends PC Compaq Deskpro P400mhz 256ram keeps getting the message that
    > the web page is "currently unavailable" after about 5min of connecting to
    > the internet. The modem is still trying to send data.
    > If he reboots the PC he is o.k for another 5min. Ping does not connect when
    > the error occurs. Could this be a modem problem?
    > Any help would be welcome.
    > Mike.


    And yesterdays answer wasn't any good to you?
    Brian H¹©, Oct 1, 2003
    #3
  4. michael davis

    °Mike° Guest

    Check that the hosts file has not been hijacked/compromised.

    Anti-spyware:
    ---------------------
    Spybot Search & Destroy
    http://spybot.eon.net.au/
    http://www.safer-networking.org/

    Ad-Aware
    http://www.lavasoftusa.com/

    Spyware Blaster
    http://www.wilderssecurity.net/spywareblaster.html

    HijackThis
    http://www.tomcoyote.org/hjt/


    On Wed, 1 Oct 2003 20:44:24 +0100, in
    <o8Geb.1604$>
    michael davis scrawled:

    >Hi.
    >My friends PC Compaq Deskpro P400mhz 256ram keeps getting the message that
    >the web page is "currently unavailable" after about 5min of connecting to
    >the internet. The modem is still trying to send data.
    >If he reboots the PC he is o.k for another 5min. Ping does not connect when
    >the error occurs. Could this be a modem problem?
    >Any help would be welcome.
    >Mike.
    >


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
    °Mike°, Oct 1, 2003
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Zenner

    Re: Shared folder on W2000

    Zenner, Jul 17, 2003, in forum: MCSE
    Replies:
    0
    Views:
    401
    Zenner
    Jul 17, 2003
  2. Bisbebal

    How repair msdtc.exe in w2000

    Bisbebal, Aug 29, 2003, in forum: Computer Support
    Replies:
    3
    Views:
    2,506
    Boomer..
    Aug 29, 2003
  3. michael davis

    W2000- IE

    michael davis, Sep 29, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    576
    °Mike°
    Sep 29, 2003
  4. michael davis

    W2000 internet connection

    michael davis, Oct 3, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    365
    °Mike°
    Oct 3, 2003
  5. Robert

    I've lost my password on a W2000 laptop

    Robert, Oct 15, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    891
    Gordon Burgess-Parker
    Oct 15, 2003
Loading...

Share This Page