Vuescan settings for FS2710

Discussion in 'Digital Photography' started by Jeff Magnusson, Feb 8, 2004.

  1. I'm having trouble getting accurate colours with any of the settings
    in VueScan with my CanoScan FS2710. Using the included CanoCraft
    software, the scans come out looking fine immediately.

    I have Vuescan set to no colour balance (although any of those
    settings looks poor) and I've also tried most of the negative
    brand/vendor/type combinations close to what I'm using (mostly kodak
    gold 400-8 right now, which isn't in the list).

    Any suggestions would be appreciated, right now I'm stuck with the
    canocraft.
    Jeff Magnusson, Feb 8, 2004
    #1
    1. Advertising

  2. Jeff Magnusson

    AArDvarK Guest

    comp.periphs.scanners

    "Jeff Magnusson" <> wrote in message news:...
    > I'm having trouble getting accurate colours with any of the settings
    > in VueScan with my CanoScan FS2710. Using the included CanoCraft
    > software, the scans come out looking fine immediately.
    >
    > I have Vuescan set to no colour balance (although any of those
    > settings looks poor) and I've also tried most of the negative
    > brand/vendor/type combinations close to what I'm using (mostly kodak
    > gold 400-8 right now, which isn't in the list).
    >
    > Any suggestions would be appreciated, right now I'm stuck with the
    > canocraft.
    AArDvarK, Feb 8, 2004
    #2
    1. Advertising

  3. Jeff Magnusson

    Another Bob Guest

    Jeff Magnusson wrote:

    > I'm having trouble getting accurate colours with any of the settings
    > in VueScan with my CanoScan FS2710. Using the included CanoCraft
    > software, the scans come out looking fine immediately.
    >
    > I have Vuescan set to no colour balance (although any of those
    > settings looks poor) and I've also tried most of the negative
    > brand/vendor/type combinations close to what I'm using (mostly kodak
    > gold 400-8 right now, which isn't in the list).
    >
    > Any suggestions would be appreciated, right now I'm stuck with the
    > canocraft.


    I have been using Vuescan on Linux for a whopping two days, now, and have
    done about 100 slide and negative scans with it. I set "media type" to
    "35mm film", "scan mode" to "color negative", "color balance" at either
    "none" or "auto levels". The results have been very good so far. Of course,
    I almost always feel a need to tweak the image in The GIMP before I am
    finished with it, but Vuescan does a pretty good job. I had been using
    Canoscan (the stuff that came with the scanner) on Win98, and I think I
    like Vuescan better.

    Oddly enough, I had been having the problem you describe while using XSANE,
    which would show the prevues in pretty good color, but would not save the
    scanned image that way -- so I switched to Vuescan.

    Now if I could just figure out what to do about all the graininess on my
    negatives...
    Another Bob, Feb 8, 2004
    #3
  4. Jeff Magnusson

    Mendel Leisk Guest

    (Jeff Magnusson) wrote in message news:<>...
    > I'm having trouble getting accurate colours with any of the settings
    > in VueScan with my CanoScan FS2710. Using the included CanoCraft
    > software, the scans come out looking fine immediately.
    >
    > I have Vuescan set to no colour balance (although any of those
    > settings looks poor) and I've also tried most of the negative
    > brand/vendor/type combinations close to what I'm using (mostly kodak
    > gold 400-8 right now, which isn't in the list).
    >
    > Any suggestions would be appreciated, right now I'm stuck with the
    > canocraft.


    I've been getting half-decent results (not even sure of the color neg
    film brand, scanned it for my daughter), with the following settings.
    Of course, it's largely dependent on the film and processing, but you
    might want to try this. Autolevels seems to be the only color balance
    setting even close!

    ----

    Color|Color balance: Auto levels
    Color|White point: .02
    Color|Black point: .02
    Color|Brightness: 1
    Color|Brightness red: 1
    Color|Brightness green: 1
    Color|Brightness blue: 1.1 (to eliminate green cast, ymmv)
    Color|Negative Vendor/Brand/Type: Generic/Color/Negative

    ----

    The result isn't bad, but (still) has a bit of green cast, to my eye.
    I think it used to come out better, with earlier releases.

    ----

    I get superior, spot-on (I think) color, plus more punch, by opening
    the Vuescan raw file directly, in Photoshop, applying and converting
    to a profile that was supplied with my scanner, then doing a minor
    gamma adjustment (a bit darker), and .01/.01 wp/bp clip.
    Mendel Leisk, Feb 9, 2004
    #4
  5. (Mendel Leisk) wrote in message news:<>...
    > (Jeff Magnusson) wrote in message news:<>...
    > > I have Vuescan set to no colour balance (although any of those
    > > settings looks poor) and I've also tried most of the negative
    > > brand/vendor/type combinations close to what I'm using (mostly kodak
    > > gold 400-8 right now, which isn't in the list).

    Autolevels seems to be the only color balance
    > setting even close!


    Strangely, I find autolevels can often produce pretty strange results.
    White balance is usually better. But the most useful thing if colour
    is difficult is to try right clicking in a neutral grey area and using
    the manual setting. This is quite wonderful, I find. I have a lot of
    Kodak Gold film and Gold 100 Gen 2 works well for me, seeming to be
    very different from all the other Gold ones.

    Color "None" can be useful but it will (intentionally) produce a very
    flat result.

    Also, film base colour settings can have a significant effect. Since
    none of the colour settings affect a raw file output with scan, you
    can use a raw file and then experiment with all the settings by
    scanning from the raw file. Setting film base colour by scanning in an
    "easy" raw file and then locking film base colour before doing the
    "difficult" one has also helped.
    Stephen Rogers, Feb 9, 2004
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Robert Peirce

    VueScan - Epson - Mac - Red on a Canon i9100

    Robert Peirce, Nov 14, 2003, in forum: Digital Photography
    Replies:
    0
    Views:
    386
    Robert Peirce
    Nov 14, 2003
  2. FocaIPoint
    Replies:
    9
    Views:
    589
    FocaIPoint
    Jan 3, 2004
  3. Maurice B via PhotoKB.com

    HP 6100C, WinXP Pro, and VueScan

    Maurice B via PhotoKB.com, Dec 30, 2005, in forum: Digital Photography
    Replies:
    0
    Views:
    355
    Maurice B via PhotoKB.com
    Dec 30, 2005
  4. Veronica
    Replies:
    3
    Views:
    340
    Frank ess
    Apr 23, 2007
  5. Giuen
    Replies:
    0
    Views:
    862
    Giuen
    Sep 12, 2008
Loading...

Share This Page