VTP probs after insert new 2960G with CNA4.1

Discussion in 'Cisco' started by Wayne, Dec 3, 2006.

  1. Wayne

    Wayne Guest

    Hi

    All our switches (3550, 2950 etc.) were running since months perfectly.
    First we applied a 2960G in the network and configured it with the CNA 4.1.
    All vlans were synchronized to the new device and everything worked well. I
    configured some ports with the CNA as trunk and "Trunk-allowed VLAN" with
    one of the VLAN as example "4". Now to my problem ;-) After we inserted a
    second new 2960 switch, I can't set any of the 2960 family switches a port
    to trunk with only one vlan as "Trunk-allowed VLAN". If I set a port to
    trunk with Vlan 4 I can apply that setting but after a refresh the
    "Trunk-allowed VLAN" is set to "ALL" every time! The problem occurs only
    with all new 2960 series switches. All old (3550 or 2950) I can set
    "Trunk-allowed VLAN" only to 4 and that works fine. Could it be, that VTP
    has corrupted my settings on the new 2960 series switches? All
    vtp-parameters looked well on these switches and VLANS are also all defined
    and active.

    Any suggestions?
    Thx Wayne

    P.S. Sorry for my bad english ;-)
     
    Wayne, Dec 3, 2006
    #1
    1. Advertising

  2. Wayne

    Wayne Guest

    "Wayne" <> schrieb im Newsbeitrag news:4572b03a_1...
    > Hi
    >
    > If I set a port to trunk with Vlan 4 I can apply that setting but after a
    > refresh the "Trunk-allowed VLAN" is set to "ALL" every time!


    It looks like that's a bug in the CNA because in the CLI I can set only
    some VLAN's but not ALL.

    Regards
    Wayne
     
    Wayne, Dec 4, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. CTEagle

    VLAN using 2621 and 2960G

    CTEagle, Oct 27, 2006, in forum: Cisco
    Replies:
    0
    Views:
    417
    CTEagle
    Oct 27, 2006
  2. Andrew Instone-Cowie

    2960G-24TC SFP port numbering?

    Andrew Instone-Cowie, Dec 6, 2006, in forum: Cisco
    Replies:
    2
    Views:
    910
    Andrew Instone-Cowie
    Dec 7, 2006
  3. Ned
    Replies:
    7
    Views:
    8,220
  4. =?Utf-8?B?Tmljaw==?=

    ATI Graphics probs, DVICO FUSION DUAL DGITAL probs, and X64

    =?Utf-8?B?Tmljaw==?=, Jan 9, 2006, in forum: Windows 64bit
    Replies:
    0
    Views:
    779
    =?Utf-8?B?Tmljaw==?=
    Jan 9, 2006
  5. Replies:
    1
    Views:
    1,540
    Thrill5
    May 30, 2007
Loading...

Share This Page