vrf-lite ...

Discussion in 'Cisco' started by Dmitry Melekhov, Oct 5, 2006.

  1. Hello!

    I want to create virtual router on my cisco 3660 with ios 12.4.10.

    I created vrf:

    ip vrf test
    rd 1:1
    route-target export 1:1
    route-target import 1:1

    then I changed interface

    interface FastEthernet0/0.2
    encapsulation dot1Q 2
    ip address 192.168.42.1 255.255.255.0

    to

    interface FastEthernet0/0.2
    encapsulation dot1Q 2
    ip address 192.168.42.1 255.255.255.0
    ip vrf forward test

    then I can ping computer connected to the same vlan with ip
    192.168.42.3 with
    ping vrf test 192.168.42.3

    but I can't ping 192.168.42.1 from this computer.

    Could you tell me what is wrong in my configuration?
     
    Dmitry Melekhov, Oct 5, 2006
    #1
    1. Advertising

  2. Dmitry Melekhov

    AM Guest

    Dmitry Melekhov wrote:

    > Could you tell me what is wrong in my configuration?


    I'm new to VRF as well.
    What is the output of "sh ip route"? Especially for the VRF table you have just created?
    Try also "debug ip icmp" and see what you get.
    Let me know.

    Alex.
     
    AM, Oct 5, 2006
    #2
    1. Advertising

  3. AM wrote:
    > Try also "debug ip icmp" and see what you get.
    >


    Thank you!
    Using debug I found that problem is on linux side- some time ago I did
    mistyping in iptables rule..
     
    Dmitry Melekhov, Oct 6, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. keithb

    Multi-vrf to Multi-vrf

    keithb, May 10, 2004, in forum: Cisco
    Replies:
    1
    Views:
    2,347
    Christophe Fillot
    May 10, 2004
  2. dopy

    VRF Lite installation

    dopy, Jun 29, 2005, in forum: Cisco
    Replies:
    0
    Views:
    3,095
  3. AM

    VRF and VRf-lite.

    AM, Sep 18, 2006, in forum: Cisco
    Replies:
    3
    Views:
    31,348
    peart
    Feb 15, 2009
  4. boozer_2

    VRF aware IPSEC with vrf-lite

    boozer_2, Aug 20, 2007, in forum: Cisco
    Replies:
    0
    Views:
    3,795
    boozer_2
    Aug 20, 2007
  5. ngurjar
    Replies:
    0
    Views:
    1,826
    ngurjar
    Oct 11, 2008
Loading...

Share This Page