VPN through Cisco 827 / 837

Discussion in 'Cisco' started by mjomo, May 12, 2006.

  1. mjomo

    mjomo Guest

    Hello i am having avery bizare problem,
    i am setting up a vpn connection, as follows :


    WINXP---->CISCO827ADSL---->INTERNET---->CORPORATE

    i am using the windows XP VPN client to connect to my corporate server
    ..

    when i am using a normal modem (ALCATEL speedstoucvh pro etc ) i can
    connect without any porblems.

    but when i connect my cisco router, it just dont work.
    i have tried with cisco 827 ans cisco 837, it just wont work .

    i started a configuration from scratch, it worked for some time, but
    then it just stopped, i switched my alcatel back and it worked, put
    cisco back again NOT WORKING.

    here is my router config:

    Building configuration...

    Current configuration : 1166 bytes

    version 12.2
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption

    hostname VPN_RTR

    ip subnet-zero

    ip audit notify log
    ip audit po max-events 100




    interface Ethernet0
    ip address 192.168.1.1 255.255.255.0
    ip nat inside
    no ip mroute-cache
    hold-queue 100 out

    interface ATM0
    bandwidth 1025
    no ip address
    no ip mroute-cache
    no atm ilmi-keepalive
    pvc 8/35
    encapsulation aal5mux ppp dialer
    dialer pool-member 1

    dsl operating-mode auto
    dsl power-cutback 1
    hold-queue 208 in

    interface Dialer0
    bandwidth 1024
    ip address negotiated
    ip nat outside
    encapsulation ppp
    dialer pool 1
    no cdp enable
    ppp authentication chap callin
    ppp chap hostname promau@tplus
    ppp chap password 0 jema05

    ip nat inside source list 8 interface Dialer0 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer0
    ip http server


    access-list 8 permit 192.168.1.0 0.0.0.255

    scheduler max-task-time 5000
    end
     
    mjomo, May 12, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Suppa Lamah
    Replies:
    8
    Views:
    1,632
  2. lamerfreak

    GRE forwarding through 827/837?

    lamerfreak, Mar 2, 2005, in forum: Cisco
    Replies:
    2
    Views:
    1,492
    lamerfreak
    Mar 3, 2005
  3. Replies:
    4
    Views:
    4,170
  4. melchiade

    VPN through Cisco 827 / 837

    melchiade, May 12, 2006, in forum: Hardware
    Replies:
    8
    Views:
    1,597
    kishore14in
    Aug 3, 2006
  5. melchiade

    VPN through Cisco 827 / 837 ADSL

    melchiade, May 16, 2006, in forum: Cisco
    Replies:
    0
    Views:
    494
    melchiade
    May 16, 2006
Loading...

Share This Page