VPN on Cisco router

Discussion in 'Cisco' started by marco74, Sep 9, 2008.

  1. marco74

    marco74 Guest

    Hello,

    I've got a subtle problem with a Cisco router terminating about 15
    VPNs.
    In some cases any tunnel stop working but phase 1 is up and I can see
    also one SA on phase 2 with 0 packet encrypted or decrypted. Encyption
    domain acl has no matches.

    On the other side phase 2 SA has only packets encrypted but no return
    traffic; the enc dom ACL are the same and usually the remote vpn
    gateway is a PIX.

    Do you have any idea (except reboot)? My device is a Cisco 2851 with
    the following IOS version

    Cisco IOS Software, 2800 Software (C2800NM-ADVIPSERVICESK9-M), Version
    12.4(1a), RELEASE SOFTWARE (fc2)

    Best regards
    Marco Canova
     
    marco74, Sep 9, 2008
    #1
    1. Advertising

  2. marco74

    padvou

    Joined:
    Sep 3, 2008
    Messages:
    4
    Plz post relevant configs
     
    padvou, Sep 11, 2008
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Elise
    Replies:
    6
    Views:
    831
    John Rennie
    May 22, 2004
  2. Mike Doty
    Replies:
    1
    Views:
    596
  3. OZ
    Replies:
    3
    Views:
    11,042
  4. Replies:
    0
    Views:
    2,820
  5. Rene Kuhn
    Replies:
    0
    Views:
    905
    Rene Kuhn
    Dec 28, 2005
Loading...

Share This Page