VPN Errors

Discussion in 'Wireless Networking' started by =?Utf-8?B?TGFycnkgQi4=?=, May 19, 2006.

  1. I have a small problem. I have two laptops that are exactly the same.We were
    at a hotel that has Wireless access. Both laptops can get an IP address via
    DHCP and browse the internet wirelessly.

    When we try to create the VPN back to the office only one of the laptops
    will connect. This is not a problem of ports open on the server. (we have
    plenty) This problem only happened on the wireless network. If I hardwire
    (plug in the ethernet cable in the room) the laptop that won't VPN it will
    VPN with no problems.

    On the wireless network I'm getting a error that the server has not
    responded. Nothing show up in the logs on the server.

    I can ping the address point for the VPN. Good response times and all.

    Don't really know what else to look for. I tried uninstalling the wireless
    card and reinstalling it. I forced a new IP address from the DHCP. Nothing is
    working.

    Any Ideas? Thanks
    =?Utf-8?B?TGFycnkgQi4=?=, May 19, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Elise
    Replies:
    6
    Views:
    799
    John Rennie
    May 22, 2004
  2. ciscobiz

    IP VPN Errors

    ciscobiz, May 28, 2004, in forum: Cisco
    Replies:
    0
    Views:
    1,422
    ciscobiz
    May 28, 2004
  3. Oliver Rahn
    Replies:
    0
    Views:
    724
    Oliver Rahn
    Aug 30, 2004
  4. Jeanne Medley
    Replies:
    2
    Views:
    1,063
    RHODRI REES
    Feb 11, 2004
  5. Replies:
    1
    Views:
    337
    Tilman Schmidt
    Apr 8, 2008
Loading...

Share This Page