VPN connection problem with wireless router in network

Discussion in 'Wireless Networking' started by Brett, Jun 18, 2006.

  1. Brett

    Brett Guest

    Hello,

    My problem is related to a vpn connection/remote desktop connection
    problem. Here is my current set up: I have a cable modem that connects
    to a Lynksys WRT54GS wireless router. My desktop PC is connected to one
    of the ports on the wireless router and my laptop computer connects to
    the network using a wireless card. Everything works fine until I try to
    connect to my workplace through VPN.

    Connecting to my office computer though the VPN and remote desktop is
    actually NOT the problem. The problem occurs after I disconnect. After
    having been logged into my office. I log out of the remote desktop
    connection, disconnect the VPN connection and then when I go to connect
    to the internet on the laptop or the desktop, I get a pop up box that
    says dial-up connection on it (I have a screen shot of it if someone
    needs to see it).

    By the way, this dial-up connection, comes up with my companies name,
    my username and my password. The password doesn't look like my password
    as my password only has 9 characters. So it's not even the same
    password that is stored with the VPN connection. But back to the
    problem, when the box comes up, I can click "connect" or I can just
    close the box, which I guess means I cancel the option. But neither
    option seems to rectify the situation. So instead I'll do one of the
    below work-arounds.

    1) I simply connect the desktop to the cable modem. When I do this
    there are no problems after connecting to my office. This is why I
    think it is the wireless modem.

    2) I unplug the power cables from the cable modem and the wireless
    modem and then turn off the desktop computer. Then I restart the cable
    modem, wireless modem and desktop (in that order). When the computer
    starts up, I can then connect to the internet on the desktop or the
    laptop without getting a dial-up connection box asking for me to
    connect.

    3)Running this command from the cmd line seems to work: "netsh int ip
    reset ****.txt"

    Someone at Lynksys tech support suggested changes in "Internet
    Connections" from the control panel by selecting the radio button that
    says "Never dial a connection" for my VPN connection. But I have tried
    this before and after talking to tech support and it doesn't seem to
    permanantly fix problem.

    If you need any more detail let me know. I've looked and looked and
    looked at other posts and have not been able to figure anything out.

    Thanks!
    Brett, Jun 18, 2006
    #1
    1. Advertising

  2. Brett

    ms1mm0

    Joined:
    Aug 14, 2006
    Messages:
    5
    VPN problems with Linksys (including WAG54GS)

    Hi - if you are having problems with VPN connections through your Linksys gateway / router I eventually found out what to do - even though the folks at linksys failed to solve the problem.

    Log on to you router.

    Click Gaming and Applications section.

    Click Port Triggering.

    Then enter an app name (any thing you like) in the application field.
    In each of the four port fields enter 500 and tick enable
    Do the same for 4500 or what ever the other port number is on your VPN server.

    That should do the trick. No need for static IP addresses or any thing out of the ordinary.

    Good Luck

    Mark.
    ms1mm0, Aug 14, 2006
    #2
    1. Advertising

  3. Brett

    ms1mm0

    Joined:
    Aug 14, 2006
    Messages:
    5
    WAG54GS and VPN connections

    mmm.... strange - I was also about to suggest "never dial a connection" in your "connections" section of "internet options" in your browser.

    So I assume you have set up a wireless network, that your broadband connection is always on and then you establish the VPN session over BBand.

    As you know the browser is independent of the VPN session - except that you can probably access your company's intranet and internal systems when it is established. What should happen is that when you close your VPN session your browser is limited to www.....

    So tell me... if you start and close your browser several times before establishing VPN sessions - do you still get the dial up box ?

    Make sure that there are no entries in the internet browser "dial-up and virtual private network settings" box.

    regards
    ms1mm0, Aug 16, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?am9raW5kYTE=?=

    No "Wireless Network Connection" available in network connection

    =?Utf-8?B?am9raW5kYTE=?=, Nov 27, 2004, in forum: Wireless Networking
    Replies:
    7
    Views:
    19,055
    preeuzee
    Oct 16, 2012
  2. Mark
    Replies:
    0
    Views:
    2,117
  3. Mike Doty
    Replies:
    1
    Views:
    589
  4. Brett
    Replies:
    8
    Views:
    639
    ms1mm0
    Aug 14, 2006
  5. Bill Kearney

    Re: VPN connection problem with wireless router in network

    Bill Kearney, Jun 29, 2006, in forum: Wireless Networking
    Replies:
    2
    Views:
    626
    Brett
    Jul 24, 2006
Loading...

Share This Page