VPN Client & Soho 91 VPN Problems

Discussion in 'Cisco' started by Christian Hörster, Feb 6, 2005.

  1. Hi,

    i've problems building up an vpn tunnel from a notebook to my soho 91.
    I'm newbee, sorry for that, but here i post my config and it will be fine,
    if someone can check it.

    Thanks
    Chris

    ------------------------
    cisco(config)#do sh conf
    Using 2639 out of 131072 bytes
    !
    version 12.3
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname cisco
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 XXX
    !
    username XXX password 0 XXX
    username CRWS_Giri privilege 15 password 0 XXX
    aaa new-model
    !
    !
    aaa authorization network hw-client-groupname local
    aaa session-id common
    ip subnet-zero
    no ip source-route
    ip dhcp excluded-address 192.168.0.1
    ip dhcp excluded-address 192.168.0.1 192.168.0.49
    ip dhcp excluded-address 192.168.0.100 192.168.0.254
    !
    ip dhcp pool CLIENT
    import all
    network 192.168.0.0 255.255.255.0
    default-router 192.168.0.1
    lease 0 2
    !
    !
    ip name-server 195.158.xxx.xxx
    ip name-server 195.158.xxx.xxx
    !
    !
    !
    !
    !
    crypto isakmp policy 1
    encr 3des
    authentication pre-share
    group 2
    crypto isakmp client configuration address-pool local dynpool
    !
    crypto isakmp client configuration group USERID1
    key PASSWORD
    dns 192.168.0.1
    pool dynpool
    acl 199
    !
    crypto isakmp client configuration group USERID2
    key PASSWORD
    dns 192.168.0.1
    pool dynpool
    acl 199
    !
    !
    crypto ipsec transform-set transform-1 esp-3des esp-sha-hmac
    !
    crypto dynamic-map dynmap 1
    set transform-set transform-1
    reverse-route
    !
    !
    crypto map dynmap isakmp authorization list hw-client-groupname
    crypto map dynmap client configuration address respond
    crypto map dynmap 1 ipsec-isakmp dynamic dynmap
    !
    !
    !
    interface Ethernet0
    ip address 192.168.0.1 255.255.255.0
    ip nat inside
    ip tcp adjust-mss 1452
    !
    interface Ethernet1
    no ip address
    duplex auto
    pppoe enable
    pppoe-client dial-pool-number 1
    crypto map dynmap
    !
    interface Dialer1
    ip address negotiated
    ip mtu 1492
    ip nat outside
    encapsulation ppp
    ip tcp adjust-mss 1452
    dialer pool 1
    dialer-group 1
    ppp authentication chap pap callin
    ppp chap hostname ***
    ppp chap password 0 ***
    ppp pap sent-username *** password 0 ****
    ppp ipcp dns request
    ppp ipcp wins request
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer1
    ip http server
    no ip http secure-server
    !
    ip nat inside source list 102 interface Dialer1 overload
    !
    !
    access-list 102 permit ip 192.168.0.0 0.0.0.255 any
    access-list 199 permit ip 192.168.0.0 0.0.0.255 any
    dialer-list 1 protocol ip permit
    !
    control-plane
    !
    !
    line con 0
    no modem enable
    transport preferred all
    transport output all
    line aux 0
    transport preferred all
    transport output all
    line vty 0 4
    exec-timeout 120 0
    length 0
    transport preferred all
    transport input all
    transport output all
    !
    scheduler max-task-time 5000
    end
     
    Christian Hörster, Feb 6, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. MP
    Replies:
    2
    Views:
    12,300
  2. jarcar
    Replies:
    0
    Views:
    606
    jarcar
    Feb 12, 2004
  3. rbehl
    Replies:
    1
    Views:
    1,732
    Walter Roberson
    Oct 4, 2004
  4. Replies:
    1
    Views:
    3,848
    Roel Villerius
    Apr 19, 2006
  5. Replies:
    1
    Views:
    733
    www.BradReese.Com
    Jan 10, 2007
Loading...

Share This Page