VPN Client 4.6 install error 28005 - XP SP1

Discussion in 'Cisco' started by Morgan Brownlie, Dec 18, 2004.

  1. Hi Folks


    Im trying to install a newer version of the cisco VPN client (4.6.00.0049).

    The version I had on before was 4.05c, before I installed the new client I
    completely removed the old version via un-install option.

    whenever I try to install the new version (or even go back to a previous
    version) I keep getting bombed out straight away with error 28005 - A
    previous version was detected please re-boot before installing + this just
    keeps repeating no matter how many times I re-boot.


    My OS is XP SP1

    Any help much appreciated, Im stumped.

    cheers,

    Morgan.
     
    Morgan Brownlie, Dec 18, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. MP
    Replies:
    2
    Views:
    12,428
  2. jarcar
    Replies:
    0
    Views:
    675
    jarcar
    Feb 12, 2004
  3. DerekT

    Cisco VPN Error 28005

    DerekT, Apr 8, 2005, in forum: Cisco
    Replies:
    3
    Views:
    19,311
    DerekT
    Apr 18, 2005
  4. Nick
    Replies:
    2
    Views:
    2,488
  5. D K
    Replies:
    4
    Views:
    512
Loading...

Share This Page