VPN between PIX 515 and 501 using PPPoE

Discussion in 'Cisco' started by Lars Kraack, Mar 5, 2004.

  1. Lars Kraack

    Lars Kraack Guest

    We are trying to make a VPN connection from a PIX 501 (client) to a
    PIX 515 (server).

    The client does not have a fixed IP address and uses PPPoE to make a
    connection to the ISP via ADSL.

    We are having problems establishing the VPN channel. We are using the
    Easy VPN Server and Client setup according to Cisco's document "Cisco
    PIX Firewall and VPN Configuration Guide", but the VPN channel is
    never established. There are no problems when the client has a fixed
    IP address. However the actual application does not have this luxury.

    Both PIXes are running version 6.3

    Has anybody been able to make this work?

    Regards
    Lars
    Lars Kraack, Mar 5, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Martin Nowles
    Replies:
    0
    Views:
    999
    Martin Nowles
    Nov 10, 2003
  2. Jeff
    Replies:
    5
    Views:
    938
  3. Terry Cole
    Replies:
    0
    Views:
    368
    Terry Cole
    Jan 18, 2007
  4. Roman

    Pix 501 VPN and PPPoe

    Roman, Dec 6, 2007, in forum: Cisco
    Replies:
    4
    Views:
    555
  5. Scott Townsend
    Replies:
    2
    Views:
    533
    Scott Townsend
    Mar 4, 2008
Loading...

Share This Page