VPN 3005 keeps rebooting

Discussion in 'Cisco' started by nick@nowhere.com, Feb 15, 2008.

  1. Guest

    Hello,

    We have purchased a used 3005 concentrator and have just hooked it up
    to our network. The unit keeps rebooting within 1-3 minutes of doing
    anything in the admin console. In the logs the only thing I see is
    this


    1 02/12/2008 16:48:03.090 SEV=1 EVENT/37 RPT=1
    Reset Reason : 2 (Hardware-Reset)

    2 02/12/2008 16:48:01.110 SEV=4 CONFIG/15 RPT=1
    READ header End not found.

    3 02/12/2008 16:48:02.830 SEV=4 HTTP/28 RPT=1
    HTTP server starting.

    4 02/12/2008 16:48:03.510 SEV=3 IP/1 RPT=1
    IP Interface 1 status changed to Link Up.

    5 02/12/2008 16:48:03.530 SEV=3 IP/1 RPT=2
    IP Interface 2 status changed to Link Up.

    6 02/12/2008 16:48:03.710 SEV=3 IP/2 RPT=1
    IP Interface 1 status changed to Link Down.

    7 02/12/2008 16:48:04.710 SEV=3 IP/2 RPT=2
    IP Interface 2 status changed to Link Down.

    8 02/12/2008 16:48:05.710 SEV=3 IP/1 RPT=3
    IP Interface 1 status changed to Link Up.

    9 02/12/2008 16:48:05.710 SEV=3 IP/1 RPT=4
    IP Interface 2 status changed to Link Up.


    Does anyone know what may be causing this, or do I have a defective
    unit? I’m running 4.7.2.N-k9 of the firmware.

    Thanks,
    Nick
     
    , Feb 15, 2008
    #1
    1. Advertising

  2. ciscosec Guest

    On Feb 15, 8:42 pm, wrote:
    > Hello,
    >
    > We have purchased a used 3005 concentrator and have just hooked it up
    > to our network. The unit keeps rebooting within 1-3 minutes of doing
    > anything in the admin console. In the logs the only thing I see is
    > this
    >
    > 1 02/12/2008 16:48:03.090 SEV=1 EVENT/37 RPT=1
    > Reset Reason : 2 (Hardware-Reset)
    >
    > 2 02/12/2008 16:48:01.110 SEV=4 CONFIG/15 RPT=1
    > READ header End not found.
    >
    > 3 02/12/2008 16:48:02.830 SEV=4 HTTP/28 RPT=1
    > HTTP server starting.
    >
    > 4 02/12/2008 16:48:03.510 SEV=3 IP/1 RPT=1
    > IP Interface 1 status changed to Link Up.
    >
    > 5 02/12/2008 16:48:03.530 SEV=3 IP/1 RPT=2
    > IP Interface 2 status changed to Link Up.
    >
    > 6 02/12/2008 16:48:03.710 SEV=3 IP/2 RPT=1
    > IP Interface 1 status changed to Link Down.
    >
    > 7 02/12/2008 16:48:04.710 SEV=3 IP/2 RPT=2
    > IP Interface 2 status changed to Link Down.
    >
    > 8 02/12/2008 16:48:05.710 SEV=3 IP/1 RPT=3
    > IP Interface 1 status changed to Link Up.
    >
    > 9 02/12/2008 16:48:05.710 SEV=3 IP/1 RPT=4
    > IP Interface 2 status changed to Link Up.
    >
    > Does anyone know what may be causing this, or do I have a defective
    > unit? I'm running 4.7.2.N-k9 of the firmware.
    >
    > Thanks,
    > Nick


    when you dont connect to network, does it keep rebooting? if so i
    suspect the problem is with the IOS... perform an IOS upgrade or
    search for cisco caveats for this image ..
     
    ciscosec, Feb 16, 2008
    #2
    1. Advertising

  3. Guest

    The VPN does not reboot when it is not accessed. I have I believe the
    latest firmware

    Version 4.7.2.N Nov 15 2007

    I even tried a few older versions but still had the same problem. Do
    you think there is a hardware problem?





    On Sat, 16 Feb 2008 03:38:20 -0800 (PST), ciscosec
    <> wrote:

    >On Feb 15, 8:42 pm, wrote:
    >> Hello,
    >>
    >> We have purchased a used 3005 concentrator and have just hooked it up
    >> to our network. The unit keeps rebooting within 1-3 minutes of doing
    >> anything in the admin console. In the logs the only thing I see is
    >> this
    >>
    >> 1 02/12/2008 16:48:03.090 SEV=1 EVENT/37 RPT=1
    >> Reset Reason : 2 (Hardware-Reset)
    >>
    >> 2 02/12/2008 16:48:01.110 SEV=4 CONFIG/15 RPT=1
    >> READ header End not found.
    >>
    >> 3 02/12/2008 16:48:02.830 SEV=4 HTTP/28 RPT=1
    >> HTTP server starting.
    >>
    >> 4 02/12/2008 16:48:03.510 SEV=3 IP/1 RPT=1
    >> IP Interface 1 status changed to Link Up.
    >>
    >> 5 02/12/2008 16:48:03.530 SEV=3 IP/1 RPT=2
    >> IP Interface 2 status changed to Link Up.
    >>
    >> 6 02/12/2008 16:48:03.710 SEV=3 IP/2 RPT=1
    >> IP Interface 1 status changed to Link Down.
    >>
    >> 7 02/12/2008 16:48:04.710 SEV=3 IP/2 RPT=2
    >> IP Interface 2 status changed to Link Down.
    >>
    >> 8 02/12/2008 16:48:05.710 SEV=3 IP/1 RPT=3
    >> IP Interface 1 status changed to Link Up.
    >>
    >> 9 02/12/2008 16:48:05.710 SEV=3 IP/1 RPT=4
    >> IP Interface 2 status changed to Link Up.
    >>
    >> Does anyone know what may be causing this, or do I have a defective
    >> unit? I'm running 4.7.2.N-k9 of the firmware.
    >>
    >> Thanks,
    >> Nick

    >
    >when you dont connect to network, does it keep rebooting? if so i
    >suspect the problem is with the IOS... perform an IOS upgrade or
    >search for cisco caveats for this image ..
     
    , Feb 18, 2008
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Evan Wagner
    Replies:
    2
    Views:
    619
    Evan Wagner
    Apr 6, 2004
  2. Shawn Schubert
    Replies:
    0
    Views:
    810
    Shawn Schubert
    Jul 23, 2004
  3. Kai
    Replies:
    0
    Views:
    7,716
  4. Replies:
    4
    Views:
    2,062
    Scott Lowe
    Jun 26, 2005
  5. Scott
    Replies:
    1
    Views:
    2,665
Loading...

Share This Page