Vonage, Takes Ages Before My Phone Rings

Discussion in 'UK VOIP' started by Phil, Sep 7, 2006.

  1. Phil

    Phil Guest

    When someone rings my new Vonage set up they get about 4 rings before my
    phone starts ringing. I have just transferred from Freetalk and am using the
    Motorola VT2442-VU. I have done a few test rings to my Vonage set up using
    another line and I can see that the router is telling my phone to ring as
    soon as I hear the ringing tone on the other line as one of the LED's starts
    flashing but it just takes 4 or so rings for my phone connected to the
    Vonage set up to actually start ringing. I have tried putting in an ADSL
    filter in between the VT2442 and my phone but this makes no difference. The
    phone I'm using is a Panasonic Dect phone not sure which model. Any ideas
    what this could be?
    Thanks in advance
     
    Phil, Sep 7, 2006
    #1
    1. Advertising

  2. Phil

    ^^artnada^^ Guest

    Phil wrote:
    > When someone rings my new Vonage set up they get about 4 rings before my
    > phone starts ringing. I have just transferred from Freetalk and am using
    > the
    > Motorola VT2442-VU. I have done a few test rings to my Vonage set up using
    > another line and I can see that the router is telling my phone to ring as
    > soon as I hear the ringing tone on the other line as one of the LED's
    > starts
    > flashing but it just takes 4 or so rings for my phone connected to the
    > Vonage set up to actually start ringing. I have tried putting in an ADSL
    > filter in between the VT2442 and my phone but this makes no difference.
    > The
    > phone I'm using is a Panasonic Dect phone not sure which model. Any ideas
    > what this could be?
    > Thanks in advance


    I have just done a test ring from my mobile to my Vonage and I get ring
    ring, ring ring on my mobile, then it actually rings the phone.
     
    ^^artnada^^, Sep 7, 2006
    #2
    1. Advertising

  3. Phil

    alexd Guest

    Phil wrote:

    > When someone rings my new Vonage set up they get about 4 rings before my
    > phone starts ringing. I have just transferred from Freetalk and am using
    > the Motorola VT2442-VU. I have done a few test rings to my Vonage set up
    > using another line and I can see that the router is telling my phone to
    > ring as soon as I hear the ringing tone on the other line as one of the
    > LED's starts flashing but it just takes 4 or so rings for my phone
    > connected to the Vonage set up to actually start ringing.


    It could be a) your phone waiting to detect an SMS, b) your phone waiting to
    detect CLID. Is it actually causing you a problem?

    --
    <http://ale.cx/> (AIM:troffasky) ()
    21:37:25 up 12 days, 5:42, 2 users, load average: 0.36, 0.27, 0.15
    This is my BOOOOOOOOOOOOOOOOOOOOOMSTICK
     
    alexd, Sep 7, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. DavidM

    Wireless connection takes ages - help?

    DavidM, Apr 3, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    679
    DavidM
    Apr 5, 2005
  2. uerbe
    Replies:
    2
    Views:
    721
    uerbe
    May 21, 2005
  3. just ask
    Replies:
    3
    Views:
    508
    ┬░Mike┬░
    Jun 12, 2004
  4. aeQea
    Replies:
    7
    Views:
    5,070
    Jordan Lund
    Apr 27, 2004
  5. Phil
    Replies:
    44
    Views:
    1,871
Loading...

Share This Page