Vonage Motorola VT2442 loses settings when rebooted

Discussion in 'UK VOIP' started by Dave, Sep 8, 2006.

  1. Dave

    Dave Guest

    I am in the process of setting up my Motorola VT2442 provided by
    Vonage but have found a strange problem with it.... if I make ANY
    changes to the configuration, they only seem to last as long as the
    router is not rebooted.

    If the router is rebooted or it loses power it seems to default back
    to the factory setings. Does anyone else's do this?

    Is it designed to do this? As far as i can see in the manual it should
    retain the settings as long as you have saved thema nd should only
    factory reset when specifically told to do so, not every time it is
    rebooted. Certainly every other router that I have ever used behaves
    like this anyway.

    Am I missing something? Is there a save configuration option that I am
    not seeing? Have Vonage crippled it so you can't change the default
    settings?

    If so then that is annoying as it means any port forwarding, etc is
    lost whenever the power is lost or the router needs rebooted for
    whatever reason. If this is the case I will have to think twice about
    using it as a replacement for my Netgear.
     
    Dave, Sep 8, 2006
    #1
    1. Advertising

  2. Dave

    Dave Guest

    On Fri, 08 Sep 2006 11:30:55 GMT, Dave <> wrote:

    >I am in the process of setting up my Motorola VT2442 provided by
    >Vonage but have found a strange problem with it.... if I make ANY
    >changes to the configuration, they only seem to last as long as the
    >router is not rebooted.
    >
    >If the router is rebooted or it loses power it seems to default back
    >to the factory setings. Does anyone else's do this?
    >
    >Is it designed to do this? As far as i can see in the manual it should
    >retain the settings as long as you have saved thema nd should only
    >factory reset when specifically told to do so, not every time it is
    >rebooted. Certainly every other router that I have ever used behaves
    >like this anyway.
    >
    >Am I missing something? Is there a save configuration option that I am
    >not seeing? Have Vonage crippled it so you can't change the default
    >settings?
    >
    >If so then that is annoying as it means any port forwarding, etc is
    >lost whenever the power is lost or the router needs rebooted for
    >whatever reason. If this is the case I will have to think twice about
    >using it as a replacement for my Netgear.


    Sorry to answer my own question and everything but I have found the
    answer and thought I would share it.

    This seems to be a firmware bug and the answer is here:
    http://www.vonage-forum.com/ftopic15118.html

    The trick is to use Internet Explorer when configuring it because it
    will not write the settings properly when using Firefox, which is what
    I was trying.

    I have tried it in Internet Explrer and can confirm that it is now
    saving properly.

    I'm just waiting for them to finish porting my number over now. When I
    dial it I get an American lady saying the number is not in service.
     
    Dave, Sep 8, 2006
    #2
    1. Advertising

  3. Dave

    Guest

    On Fri, 08 Sep 2006 11:57:16 GMT, Dave <> wrote:


    >I'm just waiting for them to finish porting my number over now. When I
    >dial it I get an American lady saying the number is not in service.

    Same here thanks for posting this info saved me bothering Vonage, but
    wasn't the changeover supposed to be "SEEMLESS".
     
    , Sep 8, 2006
    #3
  4. Dave

    Dave Guest

    On Fri, 08 Sep 2006 12:31:36 GMT, wrote:

    >On Fri, 08 Sep 2006 11:57:16 GMT, Dave <> wrote:
    >
    >
    >>I'm just waiting for them to finish porting my number over now. When I
    >>dial it I get an American lady saying the number is not in service.

    >Same here thanks for posting this info saved me bothering Vonage, but
    >wasn't the changeover supposed to be "SEEMLESS".


    Yes, it hasn't been seemless. The Vonage service is working ok on the
    temporary number they gave me but my Freetalk number has not been
    transferred to it yet.

    The Freetalk service does seem to have been cut off and the
    announcement I get when I phone the number seems to indicate that
    Vonage have taken over the number but haven't yet applied ti to the
    account.

    Has anyone else's number been ported yet?
     
    Dave, Sep 8, 2006
    #4
  5. Dave

    Guest

    On Fri, 08 Sep 2006 13:00:06 GMT, Dave <> wrote:


    >Yes, it hasn't been seemless. The Vonage service is working ok on the
    >temporary number they gave me but my Freetalk number has not been
    >transferred to it yet.

    Haven't tried the temp number Dave but whatever number I dial I get
    the engaged tone if I ring the old FT number I get the Vonage
    voicemail and the notification of message email does show the old FT
    number .

    >Has anyone else's number been ported yet?

    Has I am getting the old FT number showing on the voicemail email I am
    presuming the number as been ported but isn't working as it should at
    the moment . I can't try the other FT number has I am waiting for
    Citylink to deliver the other router got the Motorola changed for a
    Linksys.
     
    , Sep 8, 2006
    #5
  6. Dave

    Dave Guest

    On Fri, 08 Sep 2006 13:37:31 GMT, wrote:

    >On Fri, 08 Sep 2006 13:00:06 GMT, Dave <> wrote:
    >
    >
    >>Yes, it hasn't been seemless. The Vonage service is working ok on the
    >>temporary number they gave me but my Freetalk number has not been
    >>transferred to it yet.

    >Haven't tried the temp number Dave but whatever number I dial I get
    >the engaged tone if I ring the old FT number I get the Vonage
    >voicemail and the notification of message email does show the old FT
    >number .
    >
    >>Has anyone else's number been ported yet?

    >Has I am getting the old FT number showing on the voicemail email I am
    >presuming the number as been ported but isn't working as it should at
    >the moment . I can't try the other FT number has I am waiting for
    >Citylink to deliver the other router got the Motorola changed for a
    >Linksys.


    Looks like yours is further ahead then mine.... I was expecting to try
    it at 9am this morning and everything would be done! I suppose they
    must have a lot of numbers to move over
     
    Dave, Sep 8, 2006
    #6
  7. Dave

    ^^artnada^^ Guest

    wrote:
    > On Fri, 08 Sep 2006 11:57:16 GMT, Dave <> wrote:
    >
    >
    >> I'm just waiting for them to finish porting my number over now. When I
    >> dial it I get an American lady saying the number is not in service.

    > Same here thanks for posting this info saved me bothering Vonage, but
    > wasn't the changeover supposed to be "SEEMLESS".


    Mine was seemless. No problems here so far, touches wood,
     
    ^^artnada^^, Sep 8, 2006
    #7
  8. Dave

    Guest

    On Fri, 08 Sep 2006 13:51:35 GMT, Dave <> wrote:

    >On Fri, 08 Sep 2006 13:37:31 GMT, wrote:
    >
    >>On Fri, 08 Sep 2006 13:00:06 GMT, Dave <> wrote:
    >>
    >>
    >>>Yes, it hasn't been seemless. The Vonage service is working ok on the
    >>>temporary number they gave me but my Freetalk number has not been
    >>>transferred to it yet.

    >>Haven't tried the temp number Dave but whatever number I dial I get
    >>the engaged tone if I ring the old FT number I get the Vonage
    >>voicemail and the notification of message email does show the old FT
    >>number .
    >>
    >>>Has anyone else's number been ported yet?

    >>Has I am getting the old FT number showing on the voicemail email I am
    >>presuming the number as been ported but isn't working as it should at
    >>the moment . I can't try the other FT number has I am waiting for
    >>Citylink to deliver the other router got the Motorola changed for a
    >>Linksys.

    >
    >Looks like yours is further ahead then mine.... I was expecting to try
    >it at 9am this morning and everything would be done! I suppose they
    >must have a lot of numbers to move over

    Just called them and the guy told me to close down the router for 15
    seconds and reboot and all should be well haven't tried it yet been a
    little busy tending to other matters. Well they will have a lot to
    move over I can think of ten around here alone it isn't everyone who
    will put up with a crap service like Sipgate provide so long has it is
    free .
     
    , Sep 8, 2006
    #8
  9. Dave

    ^^artnada^^ Guest

    Dave wrote:
    > On Fri, 08 Sep 2006 13:37:31 GMT, wrote:
    >
    >> On Fri, 08 Sep 2006 13:00:06 GMT, Dave <> wrote:
    >>
    >>
    >>> Yes, it hasn't been seemless. The Vonage service is working ok on the
    >>> temporary number they gave me but my Freetalk number has not been
    >>> transferred to it yet.

    >> Haven't tried the temp number Dave but whatever number I dial I get
    >> the engaged tone if I ring the old FT number I get the Vonage
    >> voicemail and the notification of message email does show the old FT
    >> number .
    >>
    >>> Has anyone else's number been ported yet?

    >> Has I am getting the old FT number showing on the voicemail email I am
    >> presuming the number as been ported but isn't working as it should at
    >> the moment . I can't try the other FT number has I am waiting for
    >> Citylink to deliver the other router got the Motorola changed for a
    >> Linksys.

    >
    > Looks like yours is further ahead then mine.... I was expecting to try
    > it at 9am this morning and everything would be done! I suppose they
    > must have a lot of numbers to move over


    Dave, I just called Vonage on 0800 008 6000 and asked how far my number
    porting was, as the FT number is now out of service, and the lady said it
    will be completed by the end of today.

    Looks like for this evening the FT number will be out of action whilst the
    port is actually taking place.

    However, I can make out going calls on my temporary Vonage number.
     
    ^^artnada^^, Sep 8, 2006
    #9
  10. Dave

    Dave Guest

    On Fri, 08 Sep 2006 14:21:20 GMT, "^^artnada^^"
    <> wrote:

    >Dave wrote:
    >> On Fri, 08 Sep 2006 13:37:31 GMT, wrote:
    >>
    >>> On Fri, 08 Sep 2006 13:00:06 GMT, Dave <> wrote:
    >>>
    >>>
    >>>> Yes, it hasn't been seemless. The Vonage service is working ok on the
    >>>> temporary number they gave me but my Freetalk number has not been
    >>>> transferred to it yet.
    >>> Haven't tried the temp number Dave but whatever number I dial I get
    >>> the engaged tone if I ring the old FT number I get the Vonage
    >>> voicemail and the notification of message email does show the old FT
    >>> number .
    >>>
    >>>> Has anyone else's number been ported yet?
    >>> Has I am getting the old FT number showing on the voicemail email I am
    >>> presuming the number as been ported but isn't working as it should at
    >>> the moment . I can't try the other FT number has I am waiting for
    >>> Citylink to deliver the other router got the Motorola changed for a
    >>> Linksys.

    >>
    >> Looks like yours is further ahead then mine.... I was expecting to try
    >> it at 9am this morning and everything would be done! I suppose they
    >> must have a lot of numbers to move over

    >
    >Dave, I just called Vonage on 0800 008 6000 and asked how far my number
    >porting was, as the FT number is now out of service, and the lady said it
    >will be completed by the end of today.
    >
    >Looks like for this evening the FT number will be out of action whilst the
    >port is actually taking place.
    >
    >However, I can make out going calls on my temporary Vonage number.
    >


    You're in exactly the same position as me then. Hopefully the number
    transfer will be completed by this evening.

    Just hope nobody tries to call me tonight :)
     
    Dave, Sep 8, 2006
    #10
  11. Dave

    Guest

    On Fri, 08 Sep 2006 14:11:47 GMT, "^^artnada^^"
    <> wrote:

    > wrote:
    >> On Fri, 08 Sep 2006 11:57:16 GMT, Dave <> wrote:
    >>
    >>
    >>> I'm just waiting for them to finish porting my number over now. When I
    >>> dial it I get an American lady saying the number is not in service.

    >> Same here thanks for posting this info saved me bothering Vonage, but
    >> wasn't the changeover supposed to be "SEEMLESS".

    >
    >Mine was seemless. No problems here so far, touches wood,
    >

    Mine is ok now having re booted the Linksys .
     
    , Sep 8, 2006
    #11
  12. Dave

    ^^artnada^^ Guest

    wrote:
    > On Fri, 08 Sep 2006 14:11:47 GMT, "^^artnada^^"
    > <> wrote:
    >
    >> wrote:
    >>> On Fri, 08 Sep 2006 11:57:16 GMT, Dave <> wrote:
    >>>
    >>>
    >>>> I'm just waiting for them to finish porting my number over now. When I
    >>>> dial it I get an American lady saying the number is not in service.
    >>> Same here thanks for posting this info saved me bothering Vonage, but
    >>> wasn't the changeover supposed to be "SEEMLESS".

    >>
    >> Mine was seemless. No problems here so far, touches wood,
    >>

    > Mine is ok now having re booted the Linksys .


    My number is ringing now, if I call it, just not physically ringing the
    actul phone yet. :( Looks like I'm catching it at the exact moment of
    transfer perhaps?
     
    ^^artnada^^, Sep 8, 2006
    #12
  13. Dave

    Ivor Jones Guest

    <> wrote in message
    news:

    [snip]

    > Just called them and the guy told me to close down the
    > router for 15 seconds and reboot and all should be well
    > haven't tried it yet been a little busy tending to other
    > matters. Well they will have a lot to move over I can
    > think of ten around here alone it isn't everyone who will
    > put up with a crap service like Sipgate provide so long
    > has it is free .


    I wondered how long it would take..! When are you going to learn to spell,
    Ron..?

    Ivor
     
    Ivor Jones, Sep 8, 2006
    #13
  14. Dave

    Ivor Jones Guest

    <> wrote in message
    news:
    > On Fri, 08 Sep 2006 11:57:16 GMT, Dave
    > <> wrote:
    >
    >
    > > I'm just waiting for them to finish porting my number
    > > over now. When I dial it I get an American lady saying
    > > the number is not in service.

    > Same here thanks for posting this info saved me bothering
    > Vonage, but wasn't the changeover supposed to be
    > "SEEMLESS".


    Or even seamless. Spelling isn't your strong point, is it, Ron..?!

    Ivor
     
    Ivor Jones, Sep 8, 2006
    #14
  15. Dave

    ^^artnada^^ Guest

    wrote:
    > On Fri, 08 Sep 2006 14:11:47 GMT, "^^artnada^^"
    > <> wrote:
    >
    >> wrote:
    >>> On Fri, 08 Sep 2006 11:57:16 GMT, Dave <> wrote:
    >>>
    >>>
    >>>> I'm just waiting for them to finish porting my number over now. When I
    >>>> dial it I get an American lady saying the number is not in service.
    >>> Same here thanks for posting this info saved me bothering Vonage, but
    >>> wasn't the changeover supposed to be "SEEMLESS".

    >>
    >> Mine was seemless. No problems here so far, touches wood,
    >>

    > Mine is ok now having re booted the Linksys .


    Just looked at my account dex and my Freetalk number is now ported. When
    calling it I go straight to Voicemail at the moment. Hopefully it will be
    completed very shortly.
     
    ^^artnada^^, Sep 8, 2006
    #15
  16. Dave

    Dave Guest

    On Fri, 08 Sep 2006 15:53:40 GMT, "^^artnada^^"
    <> wrote:

    > wrote:
    >> On Fri, 08 Sep 2006 14:11:47 GMT, "^^artnada^^"
    >> <> wrote:
    >>
    >>> wrote:
    >>>> On Fri, 08 Sep 2006 11:57:16 GMT, Dave <> wrote:
    >>>>
    >>>>
    >>>>> I'm just waiting for them to finish porting my number over now. When I
    >>>>> dial it I get an American lady saying the number is not in service.
    >>>> Same here thanks for posting this info saved me bothering Vonage, but
    >>>> wasn't the changeover supposed to be "SEEMLESS".
    >>>
    >>> Mine was seemless. No problems here so far, touches wood,
    >>>

    >> Mine is ok now having re booted the Linksys .

    >
    >Just looked at my account dex and my Freetalk number is now ported. When
    >calling it I go straight to Voicemail at the moment. Hopefully it will be
    >completed very shortly.
    >


    It's now showing on my account also, and is going to Voicemail when
    dialled.

    That's a relief because the temporary number was only one digit
    different from the number being ported and i was beggining to think
    that the person who set up the account had typed in the wrong number
    or something!
     
    Dave, Sep 8, 2006
    #16
  17. Dave

    ^^artnada^^ Guest

    wrote:
    > On Fri, 08 Sep 2006 14:11:47 GMT, "^^artnada^^"
    > <> wrote:
    >
    >> wrote:
    >>> On Fri, 08 Sep 2006 11:57:16 GMT, Dave <> wrote:
    >>>
    >>>
    >>>> I'm just waiting for them to finish porting my number over now. When I
    >>>> dial it I get an American lady saying the number is not in service.
    >>> Same here thanks for posting this info saved me bothering Vonage, but
    >>> wasn't the changeover supposed to be "SEEMLESS".

    >>
    >> Mine was seemless. No problems here so far, touches wood,
    >>

    > Mine is ok now having re booted the Linksys .


    All working now Dex ;)
     
    ^^artnada^^, Sep 9, 2006
    #17
  18. Dave

    Guest

    On Sat, 09 Sep 2006 15:38:12 GMT, "^^artnada^^"
    <> wrote:


    >All working now Dex ;)

    All isn't working here The Linksys they sent up for the other FT line
    was dead when connected , the Ethernet ports where working ok but the
    phone ports where naf no light on and phone totally dead. They are
    sending a replacement out soonest . The one and only annoying thing
    about Vonage to my mind is that when they send out a duff device and
    it is faulty you are expected to pay the return carriage of it which
    works out around ten quid because they tell you to send by any service
    that has tracking facilities. Not a problem for me personally I am
    only a 30 mile drive down the M6 from their distribution depot at
    Cadishead ( TNT Logistics ) .
     
    , Sep 9, 2006
    #18
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. mel
    Replies:
    2
    Views:
    431
  2. Al
    Replies:
    1
    Views:
    1,505
    ^^artnada^^
    Sep 6, 2006
  3. Ike
    Replies:
    2
    Views:
    539
  4. Andy Lord

    Motorola VT2442 behind another router

    Andy Lord, May 1, 2007, in forum: UK VOIP
    Replies:
    1
    Views:
    1,652
  5. PCPaul
    Replies:
    1
    Views:
    953
    ├čodincus
    Nov 20, 2007
Loading...

Share This Page