Volume!

Discussion in 'Computer Information' started by Alistair, Dec 16, 2003.

  1. Alistair

    Alistair Guest

    Hi,

    Can anyone help me with this please - its driving me nuts!

    WinXP Home ed. When the pc is started from cold boot, the Wave/MP3 mute box
    is always checked and the slider is always at the bottom. I know all I have
    to do is go into volume control and set it back again, but Im getting
    alittle bored of it now.

    Many thanks

    Alistair


    ---
    Outgoing mail is certified Virus Free.
    Checked by AVG anti-virus system (http://www.grisoft.com).
    Version: 6.0.548 / Virus Database: 341 - Release Date: 05/12/2003
    Alistair, Dec 16, 2003
    #1
    1. Advertising

  2. Alistair

    HF Guest

    CHECK your settings!!!
    "Alistair" <> wrote in message
    news:brmrra$1p2$...
    > Hi,
    >
    > Can anyone help me with this please - its driving me nuts!
    >
    > WinXP Home ed. When the pc is started from cold boot, the Wave/MP3 mute

    box
    > is always checked and the slider is always at the bottom. I know all I

    have
    > to do is go into volume control and set it back again, but Im getting
    > alittle bored of it now.
    >
    > Many thanks
    >
    > Alistair
    >
    >
    > ---
    > Outgoing mail is certified Virus Free.
    > Checked by AVG anti-virus system (http://www.grisoft.com).
    > Version: 6.0.548 / Virus Database: 341 - Release Date: 05/12/2003
    >
    >
    HF, Dec 16, 2003
    #2
    1. Advertising

  3. Alistair

    Alistair Guest

    "HF" <21.co.uk> wrote in message
    news:3fdf59b3$...
    > CHECK your settings!!!


    Ok then, so I had the No Sounds options in Sound properties, would this
    cause it, I would have thought that it would have muted the master
    sound?????

    Thank you

    Alistair



    ---
    Outgoing mail is certified Virus Free.
    Checked by AVG anti-virus system (http://www.grisoft.com).
    Version: 6.0.548 / Virus Database: 341 - Release Date: 05/12/2003
    Alistair, Dec 16, 2003
    #3
  4. Alistair

    Thor Guest

    That shouldn't cause it. This is a not-so-uncommon problem. I would try
    updating the sound card drivers to start with. Also check other
    sound-related applications that you may have like Winamp, or other
    multimedia players that may have mute settings that are affecting your
    windows mixer settings.


    ...
    "Alistair" <> wrote in message
    news:brneli$7qv$...
    >
    > "HF" <21.co.uk> wrote in message
    > news:3fdf59b3$...
    > > CHECK your settings!!!

    >
    > Ok then, so I had the No Sounds options in Sound properties, would this
    > cause it, I would have thought that it would have muted the master
    > sound?????
    >
    > Thank you
    >
    > Alistair
    >
    >
    >
    > ---
    > Outgoing mail is certified Virus Free.
    > Checked by AVG anti-virus system (http://www.grisoft.com).
    > Version: 6.0.548 / Virus Database: 341 - Release Date: 05/12/2003
    >
    >
    Thor, Dec 16, 2003
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Silverstrand
    Replies:
    0
    Views:
    749
    Silverstrand
    Jul 3, 2005
  2. Silverstrand
    Replies:
    0
    Views:
    832
    Silverstrand
    Nov 18, 2005
  3. DVD Verdict
    Replies:
    0
    Views:
    780
    DVD Verdict
    May 26, 2005
  4. DVD Verdict
    Replies:
    0
    Views:
    935
    DVD Verdict
    Apr 13, 2006
  5. DVD Verdict
    Replies:
    0
    Views:
    871
    DVD Verdict
    Apr 20, 2006
Loading...

Share This Page